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PREFACE

Human civilization achieved the highest peak with the development of computer
known as “Computer era”. Literate are those who have the knowledge in using the
computerwhereas others are considered illiterate inspite of the other degrees obtained.
The growth of the nation at present lies in the hands of the youth, hence the content of this
book is prepared in such a way so as to attain utmost knowledge considering the future
needs of the youth.

CorelDRAW is highly used for the creation of designs and logos and various other
multimedia items which are used by companies. A person well versed in it can do web
designing and multimedia works for MNCs.

Adobe Flash is a fundamental software with which cartoons are made. The movie
and animation industries solely depend on flash for a long time in creating impressive
animation.

Page Maker is the main software used for the purpose of page layout creation and for
book making process. ®

Adobe InDesign software help in the DeskTop Publishing process.

AutoCAD is a tool used by almost all the engineers. It helps in designing the component
parts of various machines, circuit designing, model making etc.,
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Career Guidance [ List of job opportunities on successful completion of course]

@ L ing Obiecti Learning objectives briefly describe the contents of the
carning Lbjectives unit. It also outlines the knowledge gained by the students.

4
@" Interesting facts to motivate students to gain more infor-
- H] mation regarding the unit.
—~——

Infographics [ Visual representations of the unit for better understanding. ]

HOW TO USE Conceptual diagrams that potrays the technique of draft-
Concept ing and sewing.
THE BOOK reues

B ®
% To facilitate reading at anytime, anywhere.

Activi Skill oriented activities based on the units for better
ctivity understanding.

. Access students under the category of understanding,
Evaluation ) o .
reproducing and application oriented.
Glossary [ Explanation of significant terms. ]

. A model question paper to help students to face
Model Question Paper s
examinations.
References [ List of related books for further reading. ]
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UTODESK’ AUTOCAD 2016

Adobe Adobe CorelDraw Adobe Flash AutoCAD
PageMaker InDesign

“\Work for specialized design as part of
a collaborative team or as self employed 77

SPECIALIZED IN GRAPHIC AREAS
Advertisements & Marketing Communications Materials. ®

Typography, Desktop Publishing, Web Designing, Branding & Advertising. Email Blasts
& Newsletters Interface or Uses Experience Design, Logos, Product Packaging, Book
Designing, Print Or Web Productions.

COURSE WORKS

Studio Art, Principles Of Design, Commercial Graphics, Visual Communications, Web
Designing, Advertising & Graphics — Related Computer Technology, Computer Graphics
& Design Software Programs.

JOB OFFERS

e Industrial Designer e Print production

e Fashion Designer e Flash Developers

e Crafts & Designer e Graphic Designers

e Multimedia Artists & Animators e Print & Digital Designers

e Film & video Editors
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Lets use the QR code in the text books ! How ?

» Download the QR code scanner from the Google PlayStore/ Apple App Store into your smartphone

» Open the QR code scanner application

» Once the scanner button in the application is clicked, camera opens and then bring it closer to the QR code in the text book.
» Once the camera detects the QR code, a url appears in the screen.Click the url and goto the content page.
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@ LEARNING OBJECTIVES

After the completion of this chapter, the student

learns about what Desktop publishing is.
creates documents using PageMaker

creates Text Blocks

changes a Text block size

inserts text from other software like MS-Word

1.1 Desktop Publishing

We hear and see the term ‘Desktop
publishing’ a lot these days. What
exactly is it? What does it mean? Desktop
publishing (abbreviated DTP) is the
creation of page layouts for documents
using DTP software.

Today, there are several Desktop
Publishing (DTP) software available in
the market. Some of the popular DTP
software are Adobe PageMaker, Adobe
InDesign, QuarkXPress, etc.
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in the PageMaker document

uses frames to hold text in place of using text blocks and so many

1.2 Introduction to Adobe
PageMaker

Adobe PageMaker is a page layout software.
It is used to design and produce documents
that can be printed. You can create anything
from a simple business card to a large book.

Page layout software includes tools
that allow you to easily position text
and graphics on document pages. For
example, using PageMaker, you could
create a newsletter that includes articles
and pictures on each page. You can place

ADOBE
INDESIGN _

’
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Figure 1.1 Various page layout software
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pictures and text next to each other, on top of each other, or beside each other—wherever
you want them to go.

1.3 Opening PageMaker

In the Windows 7 operating system, we can open Adobe PageMaker using the command
sequence Start—All Programs — Adobe — Pagemaker 7.0 - Adobe PageMaker 7.0.

The Adobe PageMaker window will be opened as shown in Figure 1.2

[ adobe Pageriaker 70—
File Edit Layout Type Element Utlites View Window Help

1 =2 I 5 5 = G ) [ S
T —

| Tt [100% «
& [None]

D [Paper]

I (B1:ck)

. [Registration]

I Bl

- Cyan

. Green

. Magenta

ARRanGE

Type: IAII Types
@ Category: IAnirnaIs & Insects

Figure 1.2 Adobe PageMaker window

1.4 Creating a New Document

To create a new document,

1. Choose File > New in the menu bar. (or) Press Ctrl + N in the keyboard. Now
Document Setup dialog box appears.(Figure 1.3)

2. Enter the appropriate settings for your new document in the Document Setup dialog
box.

3. Click on OK button.

n" Chapter 01 Adobe Pagemaker
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Document Setup =
Page size: ILetter ZI o

Dimensions: |3,5 % |11 e

Drientation: © Tall " ‘Wide Numbers...

Options: [V Double-sided I~ Adust layout
[V Facingpages | Restart page numbering

Number of pages: | Start page #: |1
Margins

Inside: |1 inches Outside: |0.75 inches

Top: IO. 75 inches Bottom: IO. 75 inches

T arget output resolution: {300 v | dpi

Compose to printer: |Microsoft XPS Document Writer on >z|

Figure 1.3 Document Setup dialog box

Now a new document
called Untitled - 1 opens
on the screen as shown in
Figure 1.4.

A document page
is displayed within a dark
border. The area outside of
the dark border is referred to
as the Pasteboard. Anything
that is placed completely
in the pasteboard is not
visible when you print the
document. You can use the
pasteboard to temporarily hold
elements while designing your
document.

. Tool Bar
Title Bar
£ Adobe PageMaker 7.0 - [Untitled-1] | =101 x|
Menu Bar <——[G fie Edt Layout Type Element Utities View Window Help _18] x|

@ REFIENINEN S1E Ha[Ale[R|®[Sm][&] 2
Ruler *—5 4 10t st Mttt st St I T T T A |
3 [ —
E

Toolbox <—-

Zl[olo]o]/ )=
EEEE R EE

TS NS RTTO FTON OST O T T T TP i

—> Black
Border

=
=
Pasteboard . 5
(The pasteboard PageMaker Page =
stores items for Q
later use.) o:
=
5
|13
3 <— Margins
LE (Margins appear as
|13 dotted or pink line$.)
an: 4 or

Pages Horizontal scroll bar

Figure 1.4 PageMaker Document Window

Chapter 01 Adobe Pagemaker || | EMH

— QB365 - Ouestiogg Bank Software

‘ ‘ XIl CompTech_English version CHAPTER 01.indd 3

01-03-2020 13:02:25‘ ‘



‘ ‘ XIl CompTech_English version CHAPTER 01.indd 4

@
QB365 - Question Bank Software

The main components of the above window are Title bar, Menu bar, Toolbar, Ruler,
Scroll bars and Text area. Let us have a look at these components.

Title bar

i Adobe PageMaker 7.0 - [Untitled-1] \ =10/ x| |

Figure 1.5 Title bar

It is the topmost part of the window. It shows the name of the software and the name of
the document at the left, and the control buttons (Minimize, Maximize and Close) at the
right.

In Figure 1.5 we can see the name of the software (Adobe PageMaker 7.0) at the left.
It is followed by the default name of the document(Untitled-1) which can be changed
when we save the document with a user-supplied name.

We know that on clicking the Minimize button the document window is minimised
to a small icon and kept in the task bar, Maximise button is used for maximising the
current document window to fit the whole screen area, and the Close button closes the
software itself.

Menu bar

(] Fle Edit Layout Type Element Utiities View Window Help

Figure 1.6 Menu bar

It contains the following menus File, Edit, Layout, Type, Element, Utilities, View,
Window, Help. When you click on a menu item, a pulldown menu appears. There may be
sub-menus under certain options in the pull-down menus.

Toolbar

If you place the mouse pointer on a button in the Toolbar, a short text will appear as its
description called “Tool Tip’.

-
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Figure 1.7 Toolbar
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Toolbox

The Figure 1.8 shows the PageMaker toolbox.

To move the Toolbox, drag the Toolbox by its Title bar. Select a tool from the default
toolbox by clicking it.

If the Toolbox is not available on the screen, you can perform these steps to show the
toolbox.

nl Chapter 01 Adobe Pagemaker
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Pointer Tool

Rotating Tool

Line Tool

Text Tool

Cropping Tool

Constrained Line Tool

Rectangle Tool

Rectangle Frame Tool

Ellipse Tool Ellipse Frame Tool
Polygon Tool Polygon Frame Tool
Hand Tool Zoom Tool
Figure 1.8 Toolbox
® 1. Click on Window. The Window menu will appear.

2. Click on Show tools.

The toolbox appears in front of your document window. If you want to hide the
toolbar, you can perform these steps to hide the toolbox.

1. Click on Window. The Window menu will appear.
2. Click on Hide tools to hide the toolbox.

The Keyboard shortcuts and Toolbox usages are shown in Table 1.1 & Table 1.2

Tools

2
Z
e

Pointer Tool
Rotating Tool
Line Tool
Rectangle Tool
Ellipse Tool
Polygon Tool
Hand Tool
Text Tool

O 0 N N U ok W N~

Cropping Tool

Constrained Line Tool

—_
(=]

—_
—_

Rectangle Frame Tool

Keyboard Shortcut
IELS)
Shift + F2
Shift + F3
Shift + F4
Shift + F5
Shift + F6
Shift + Alt + Drag Left mouse button
Shift + Alt + F1
Shift + Alt + F2
Shift + Alt + F3
Shift + Alt + F4

Chapter 01 Adobe Pagemaker
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Pointer Tool

I

Used to select, move, and resize text objects

k and graphics.
Text tool T Used to type, select, and edit text.
s
Rotating tool D -*- Used to select and rotate objects.
Cropping tool ﬁ Used to trim imported graphics.
Line tool Used to draw straight lines in any direction.

Constrained line
tool

Used to draw vertical or horizontal lines.

Rectangle tool

Used to draw squares and rectangles.

Rectangle frame
tool

&Bl|a] T[] =]

Used to create rectangular placeholders for
text and graphics.

Ellipse tool

Used to draw circles and ellipses.

Ellipse frame tool

Used to create elliptical placeholders for
text and graphics.

Polygon tool

Used to draw polygons.

Polygon frame tool

Used to create polygonal placeholders for
text and graphics.

Hand tool

&

Used to scroll the page (an alternative to
the scroll bar)

Zoom tool

I
+
+
+
+
+
+
+
+
®

121 | [2zZ] | [2] [o]|[@ | o]

Used to magnify or reduce an area of the
page.
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Scroll bars

Scrolling is the process of moving up
and down or left and right through the
document window. There are two scroll
bars namely Vertical and Horizontal scroll
bars for scrolling the document vertically
or horizontally.

Rulers

There are two ruler. One is at the top and
the other is at the left side.

To show the ruler
1. Click on View. The View menu will
appear.

2. Click on Show Rulers. Rulers appear
along the top and left sides of the
document window.

To hide the ruler
1. Click on View. The View menu will
appear.

2. Click on Hide Rulers to hide the
rulers.

1.5 Entering Text in the
Document

In PageMaker the text of the document
can be typed inside a text block. So, you
must use the Text tool to create those text
blocks. After creating a Text block, you can
type the text directly into the text block.
As the characters are typed, the flashing
vertical bar called the insertion point,
moves to the right. When the text being
typed reaches the end of the text block,
PageMaker will automatically wrap the
text to the next line. The Enter key must
not be pressed at the end of the each line
in the text block. The Enter key should be
pressed only at the end of a paragraph or
when a blank line is to be inserted.

1.6 Editing Text in the
Document

Editing means making changes to the text.
When you edit a document, you revise its
text. Editing encompasses many tasks,
such as inserting and deleting words and
phrases, correcting errors, and moving
and copying text to different places in the
document.

1.6.1 Selecting Text

Text can be selected using the mouse or
the keyboard.

Selecting Text using the mouse
To select text using a mouse, follow these
steps :

1. Place the Insertion point to the left
of the first character to be selected.

2. Press the left mouse button and drag
the mouse to a position where you
want to stop selecting.

3. Release the mouse button.

4. The selected text gets highlighted.

A Word Double-click with I-beam

A Paragraph  Triple-click with I-beam

Selecting Text using the Keyboard
To select text using a keyboard, follow
these steps :

1. Place the Insertion point to the left of
the first character you wish to select.

2. The Shift key is pressed down and
the movement keys are used to
highlight the required text.

3. When the Shift key is released, the
text is selected.

Chapter 01 Adobe Pagemaker | | [EIN
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One character to the left Shift + «
One character to the right Shift + —
One line up Shift + T
One line down Shift +
To the end of the current Shift +End
line

To the beginning of the Shift +
current line Home
Entire Document Ctrl + A

1.6.2 Deleting Text

You can easily delete a character, or word,
or block of text.

To delete a character, do the following :
1. Position the insertion point to the
left of the character to be deleted.

2. Press Delete key on the keyboard.
(or)

1. Position the insertion point to the
right of the character to be deleted.

2. Press Backspace key on the
keyboard.

To delete a block of text, do the following :
1. Select the text to be deleted.

2. Press Delete or Backspace in the
keyboard (or) in the menu bar
choose Edit > Clear.

1.6.3 Undo Command

The Undo command is used to reverse the
action of the last command. To reverse
the last command, click on Edit>Undo in
the menu bar (or) press Ctrl + Z in the
keyboard.

“I Chapter 01 Adobe Pagemaker

1.6.4 Copying and Moving Text

The Copy and Paste commands of
PageMaker can be used to copy text from
one location in a document and paste it
at another location. The Copy command
creates a duplicate of the selected text,
leaving the original text unchanged. The
Paste command pastes the copied text at the
position where the insertion point is placed.

The Cut and Paste commands can
be used to move text from one position
in a document to the other. The Cut
command deletes the selected text from
its original position. The Paste command
then places this text at the position where
the insertion point is placed.

Moving the Text

The selected text can be easily cut and
pasted in the required location.

To cut and paste text .

1. Select the text to be moved.

2. Choose Edit > Cut in the menu bar.
(or) Press Ctrl + X in the keyboard.
(or) Click the right mouse button and
choose cut from the pop-up menu.

3. Insertion point is moved to the place
where the text is to be pasted.

4. Choose Edit > Paste in the menu bar.
(or) Press Ctrl + V in the keyboard.
(or) Click the right mouse button and
choose Paste from the pop-up menu.

The text can also be pasted in this way
to another location or another type of
document.

The following keyboard shortcuts can
be used to move text

Ctrl + X > Cut
Ctrl + V > Paste

QB365 - Ouestiogg Bank Software
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Copying the Text

The selected text can be easily copied and
pasted in the required location.

To copy and paste text
1. Select the text to be coped.

2. Choose Edit > Copy in the menu bar
(or) Press Ctrl + C in the keyboard
(or) Click the right mouse button
and choose Copy from the pop-up
menu.

3. Insertion point is moved to the place
where the text is to be pasted.

4. Choose Edit > Paste in the menu bar
(or) Press Ctrl + V in the keyboard
(or) Click the right mouse button
and choose Paste from the pop-up
menu.

The text can also be pasted in this way to
another location.

Keyboard shortcuts for copy and paste:

Ctrl + C > Copy
Ctrl + V > Paste

1.7 Text Block

A text block contains text you type, paste,
or import. You can’t see the borders of a text
block until you select it with the pointer tool.

You create text blocks in two ways:
1. Click or drag the text tool on the page
or pasteboard, and then type.
2. Click a loaded text icon in an empty
column or page.

1.7.1 Creating a Text Block with
the Text tool
To create a text block with the text tool:
1. Select the text tool (T) from the

toolbox. The pointer turns into an
[-beam.

X Adobe PageMaker 7.0 - [Untitled-1] f

[ Fle Edit Layout Type Element Utiites View Window Help

Figure 1.9 |- beam
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2. On an empty area of the page or pasteboard, do one of the following:

Click the I-beam where you want to insert text. This creates a text block the width of the
column or page. By default, the insertion point jumps to the left side of the text block.

i{Adobe PageMaker 7.0 - [Untitled-1] } 10| x|
[(f) Fle Edit Layout Type Element Utiites View Window Help

- n.
Computer 1s an
electronic device.

U c ]

Figure 1.10 Text block

3. Type the text you want.

® Unlike with a text frame, you do not see the borders of a text block until you click the ®
text with the pointer tool.

iV Adobe PageMaker 7.0 - [Untitled-1] = ID'AI

[(f) Fle Edit Layout Type Element Utiites View Window

IDIG'#IHIQMIIAlA‘IA'IvII q[sef:=
3 2| 1 0 1 2| 3 4

(| 4

ololal/l2]]
2|8 |®

5

Figure 1.11 Creating a Text Block with the Text tool
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1.7.2 Moving a Text Block

To move a block without changing its shape, place the cursor anywhere inside the block,
and click and drag it to the required position.

' Adobe PageMaker 7.0 - [Untitled-1] H

[ Fle Edit Layout Type Element Utiites View Window Help

D= E|S[#||A|A]| A [V P 1P EIE|| D] B ) =] @
_______ q 3 2 1 0 1 2 3 q S 3 7 8 9 0
10
1
2
3
4 MMM'
RARARRKE  INARARARARARARARARARARAARARRAARAARARRARARA
an
5. -
@ I N @
v

Figure 1.12 Moving a Text Block

1.7.3 Resizing a Text Block

When you select a text block with the Pointer tool, the block’s boundaries become
visible. Two handles are seen above and below the text block. These handles are called
Windowshades. There is a dark square on both ends of the handle. These are used to
change the size of the text block.

-~ o o » Dark square
RRRRRRRSS
ERRERSEESEEEEER
RARRRRRARRESES
c U a » Windowshade
handle

Figure 1.13 Windowshades
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To resize a Text block

1. Click on the Pointer tool.
2. Click either the left or right corner handle on the bottom of the text block and drag.

When you release the mouse button, the text in the text block will reflow to fit the
new size of the text block.

X Adobe PageMaker 7.0 - [Untitled-1] [ -10| x|

[(i) File Edit Layout Type Element Utiites View Window Help -8 x|

[q[se[:=]e=]=]
3 4 S

6

[

Figure 1.14 Resizing text block

3. Ared triangle in the bottom windowshade means there is more text in the text block
than visible on the page. Drag the windowshade handle down to show more text.

i Adobe PageMaker 7.0 - [Untitled-1]
[E] File Edit Layout Type Element Utiities View

Figure 1.15 A red triangle in the bottom windowshade
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1.7.4 Splitting a Text Block into two
To split a text block into two

1. Place the cursor on the bottom handle, click and drag upwards.
When you release the bottom handle will contain a red triangle.

S| a| Al x|« |v|m| albe]EEE| D0 @] e] 0| H]2 | B B ®[© |k
2 1 0 1 2 S 9 10 11

3 iq 6) ? 8

@ Figure 1.16 A red triangle in the bottom handle @

2. Click once on this, and the cursor changes to a loaded text icon.

RIS Al AlA| v B 9> =[] B] =] 9|52 |6 &R @
3 2 1 1 2 i S| 6| ? 8 9 10

0

pEd

1©10]0]~]
EEED

g

Figure 1.17 A loaded text icon
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3. Position this where the second part of the text is to be, and click.

@] File Edit Layout Type Element Utiites View Window Help

_lll'lllli?l 5|0’AI||A|1|\‘|A|I~7|U_|||‘"|‘|¢|=|I .III%D DL _!J!II_IOIIEHl@I@IImII
“%‘.I-l?.l.l-l.l.lll okt oo ftatlitadon it I|I| |I|||I|2 pouduod b d o s bosbook hock bk I.|.|.|I|7|' Lt iliutel I"J ududll I|||| 1k

[ |

BT

\ |[I=

0| X

O|®

e

laonsanannsanssnassnansssaassnssanansssnsassnsananansaaasanassaasnananaanad

Figure 1.18 Splitting a Text block

1.7.5 Rejoining split blocks

To rejoin the two text blocks

1. Place the cursor on the bottom handle of the second text block, click and drag the bottom
handle up to the top.

2. Then place the cursor on the bottom handle of the first text block, and click and drag
the bottom handle down if necessary.

1.7.6 Placing (Importing) Text

You can insert text from other software program like MS-Word in the PageMaker
document.

1. Choose File > Place in the menu bar. The Place dialog box will appear.

(@) Fie Edit Layout Type Element Utiites View Window Help

Figure 1.19 Place option in the File Menu
m | Chapter 01 Adobe Pagemaker
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2. Locate the document that contains the text you want to place and select it.

x

Look in: I I*| My Documents

~| « @ ¥ EB-

Name = |ﬂDatemodﬁed Ij‘l’ype ;l
.. Adobe 12/3/2018 6:52 AM File folde
1. Corel 12/3/2018 1:11PM File folde
| Custom Office Templates 12/2/2018 9:53PM File folde
1. CyberLink 12/3/2018 8:50 AM File folde
. My Palettes 12/3/2018 12:45... File folde
.. Serif 12/3/2018 2:28 PM File folde
4] | »
File name: [I Open

Files of type: llmportable Files

o

Kind: |
Size: | Last modified: | Place URL...
~Place ~ Options —
(% As new item I~ Show filter preferences ¥ Corvert quotes
® € Beplacing entire story IV Fetamn format I Readtags
€ |nserting text ¥ Eetain cropping Data

Figure 1.20 Place dialog box

3. Click on Open in the Place dialog box.
The pointer changes to the loaded text

(Or) Click in the page to place the
text. The text will be placed in the
page.

If the text to be placed is too big to fit
on one page, PageMaker allows you
to place it on several pages. This can
be done manually or automatically.

Manual text flow

e Position theloaded texticon ata corner

of the area where you want to place
text, hold down the mouse button, and
drag to define the text block. Release
the mouse button.

Text flows into the defined area. If there
is more text than fits in the text block
you defined, a red triangle appears in
the bottom windowshade handle.
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Figure 1.21 A red triangle in the bottom windowshade handle

e Click once on this and the loaded text icon reappears. Now generate a new text block
® and click. Repeat this process until there is no more text to place. ®
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Figure 1.22 Text blocks
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Similarly if you want to place the
text in a page, position the loaded text
icon at the top of the page and click. Text
flows into the page. If there is more text
than fits in the page, a red triangle appears
in the bottom windowshade handle.

Click once on this and the loaded
text icon reappears. Now generate a new
page (or pages) by selecting Layout >
Insert Pages in the menu bar. Place the
loaded text icon at the top of the next page
and click. Repeat this process until there
is no more text to place.

Automatic text flow

Before importing the text, first select
Layout > Autoflow in the menu bar.
Then you should import the text. Now
the loaded text icon looks different - it

contains a squiggly arrow(ru—l ).
Place the loaded text icon at the top
of the page and click. But now the text will

automatically flow on to the succeeding
pages, creating new ones, if necessary.

1.8 Understanding story

APageMakerstoryissimilartoanewspaper
article. The front page of a newspaper
may contain several independent articles,
some of which continue on other pages. In
PageMaker, several stories may appear on
the same publication page and continue
elsewhere in the publication.

1.9 Threading text blocks

All text in PageMaker resides inside

containers called text blocks.

A Text block can be connected to
other text block so that the text in one text
block can flow into another text block.

@
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Text blocks that are connected in this way
are threaded. The process of connecting
text among Text blocks is called threading
text. Text that flows through one or more
threaded blocks is called a story.

Once you have a loaded text icon,
you can use one of three text-flow options
to place text in text blocks.

To cancel a loaded text icon, click the
pointer tool in the toolbox; no text is deleted.

A threaded text block can be
identified by a plus sign in its top and/or
bottom handles. Refer Figure 1.23-Fig 1.25

Unthreaded textiswhereatextblock
stands alone, without being connected
to any other block. These blocks have
nothing in their top and bottom handles.

A

& O C

Figure 1.23 Unthreaded text

) a2

Figure 1.24 Threaded text
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Figure 1.25 Threading Text Blocks

1.9.1 To unthread a threaded
block

Method - 1:

Select the block that you wish to unthread
with the pointer tool. Click on Edit > Cut
in the menu bar.(the block disappear). Now
click on the Edit > Paste in the menu bar.
The block will reappear in the same position,
but it is now an unthreaded block.

BEWARE: if the block is in the
middle of a story, say the second
of the three, the first block is now
threaded directly to the third.

ml Chapter 01 Adobe Pagemaker

Method - 2:

Select the block that you wish to unthread
with the pointer tool. Then choose the
Text tool and select all the text in the
block. Then click on Edit > Cut in the
menu bar.(the block disappear). Now
click the insertion point within an existing
threaded block. Then click on Edit > Paste
in the menu bar. The text will be added in
this block.

1.10 Placing Text in a Frame

You can also use frames to hold text in
place of using text blocks. Refer Figure 1.26

QB365 - Ouestiogg Bank Software
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To place text in a Frame

1. Click on one of a Frame tool from
the Toolbox.

2. Draw a frame with one of PageMaker’s
Frame tools (Rectangle frame tool or
Ellipse Frame Tool or Polygon frame
Tool). Make sure the object remains

selected.

3. Click on File. The File menu will
appear.

4. Click on Place. The Place dialog box
will appear.

5. Locate the document that contains
the text you want to place, select it.

6. Click on Open.
7. Click in a frame to place the text in
it.

The text will be placed in the frame.

¥ Adobe PageMaker 7.0

File Edit Layout Type Element Utiites View Window Help

NEFIE NENEE

HaAelt

2 1 [i 1

3 4 S 6 ?) 8 9

Educationis
the most powerful
weapon which you can
use to change the world -
Nelson Mandela.

Education is not preparation
for ife; education islife
itself - John Dewey.

Figure 1.26 Placing text in a Frame

ﬁ]‘ ® In PageMaker, text and graphics that you draw or import are called objects.
- '¥now

® An object can be on a page or on the pasteboard.

® Text can be contained either in text blocks or text frames.
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1.10.1 Linking Frames containing
Text

A single frame may not be large enough to

hold an entire story when you are using a

large amount of text, you can link frames

together so that an entire story is visible.

To link Frames containing text

@
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1. Draw a second frame with the
Frame tool of your choice.

2. Click the first frame to select it.
3. Click on the red triangle to load the
text icon.

4. Click the second frame. PageMaker
flows the text into the second frame.

Figure 1.27 Linking Frames containingText

1.10.2 Converting text in a Text block to a Frame

After created text in a text block, if you
want to convert it to a frame. You can do
this by using these steps.

1. Draw the frame of your choice using
one of the PageMaker’s Frame tool.

2. Select the text block you want to
insert in the frame.

ml Chapter 01 Adobe Pagemaker

3. Click the frame while pressing the
Shift key. Now both elements will be
selected.

4. Choose Element > Frame > Attach
Content on the Menu bar.

5. Now the text appears in the frame.
Refer Figure 1.28
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1.10.3 Separating Text from the

Frame

Once text has been attached to a frame or
flowed inside it, you can separate the text

Figure 1.28 Converting text in a Text block to a Frame

Tool bar. (or)

Click on the Save icon( ) in the

Press Ctrl + S in the Keyboard.

and frame. A Save Publication dialog box as
@ To separate text from a frame shown in the Figure 1.29 appears on ®
the screen.

Click the frame with the Pointer tool.

2. Choose Element > Frame > Delete

i save Publication: Untitled-2

Save'n:l 5| My Documents

| - Bk E

x|

Content in the menu bar. The text g e —mEL
. . | Adobe 12/3/2018 6:52 AM  File folde
Wlll nOt appear m the frame' J Corel 12/3/2018 1:11PM  File folde
1 Custom Office Templates 12/2/2018 9:53PM File folde
1. CyberLink 12/3/2018 8:50 AM  File folde
. My Palettes 12/3/2018 12:45... File folde
H H 1. Serif 12/3/2018 2:28 PM  File folde
1.11 Saving, Closing and i . _’,J
Opening Documents Fiename: [ [[soe |
. . . Save . icati v Cancel
The below section explains about various C = | | o]
operations with the documents. A —
- € Files required for remote printi
1.11.1 Saving a Document e
il linked files

You can save your document for future
use. Saving a document allows you to

Figure 1.29 Save Publication dialog box

review later and edit the document. Saved 2. The file name is given in the File

file can be used on other computer also.

name list box.

To save a document for a first time 3. Then click on the Save button to

following steps are used:

1. (a) Choose File > Save in the menu

bar. (or)

‘ ‘ XIl CompTech_English version CHAPTER 01.indd 21
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in the title bar.
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Once a file is saved under a name,
to save it again the name need not be
entered again. The file can be saved simply
by selecting the File > Save command or
by clicking the Save button (or) clicking
Ctrl + S in the keyboard.

@
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versions are completely separate, and the
work you do on one document has no
effect on the other.

To save a document with a new
name or in a different location:

1. Choose File > Save As in the menu

bar. (or) Press Shift + Ctrl + S in the
keyboard.

1.11.2 Saving a Document
with a new nameorina

different location Now Save Publication dialog box

You can save a document with a new will appear. Refer Figure 1.30
name or in a different location using
Save AS command. Save AS command
creates a new copy of the document. So,

two versions of the document exist. The

2. Type a new name or specify a new
location.

3. Click on the Save button.

Open.., ~0 N ‘ = :

Recent Publications 3 Savein: | | My Documents :I - cF B~

Oose AW MName =~ |.| Date modified lvl Type ‘l

it Ao Adobe 12/3/2018 6:52 AM  File folde
m| , Corel 1232018 1:11PM File folde

@ Rt Custnn'f Office Templates 12f2/2018 $:53PM File folde @
| CyberLink 12f3/2018 8:50 AM  File folde

Place,,, A0 . My Palettes 12/3/2018 12:45... File folde

e 5 | Serif 12/3/2018 2:28PM  File folde «

Export. . 3 4 | M

' File name:

Links Manager..,  Sh*D

BT
Document Setup... Sh*P Save astype: |Publication | Cancel |

Printer Styles b
Print. .. AP Copy:
&+ No additional files
Preferences... » : e
Send mail, . " Files required for remote printing
€ Alllinked fles
Exit ~Q

Figure 1.30 Saving a Document with a new name or in a different location

1.12 Closing a Document 1.13 Opening an existing

Document

After a document is saved, it is not closed. It
remains open so that the user can continue
working. When the work is finished, the
user should save and close the document.

To open a document that has been saved
and closed the following steps are used:

1. (a) Choose File > Open in the menu
After saving, the document can be bar (or)

Click on the Open icon ( Dﬁ' |) in the
Tool bar (or)

closed using the File > Close command in
the menu bar (or) Ctrl +W in the keyboard.
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Press Ctrl + O in the Keyboard.
A Open Publication dialog box as

joined with a plus sign, the first key must
be pressed and held down and the second

shown in the Figure 1.31 appears on key is to be pressed.
x| Move Press
Look'n:l ¥| My Documents j « B cf B
e e e L One character to the Left Arrow
. Adobe 12/3/2018 6:52 AM  File folde left
, Corel 12/3/2018 1:11PM File folde
. Custom Office Templates 12/2/2018 9:53PM  File folde
| CyberLink 12/3/20188:50 AM _ Fie folde One character to the Right Arrow
. My Palettes 12/3/2018 12:45... File folde q h
| erif 12/3/2018 2:28PM  File folielll right
< | »
Ferame: | o ] One word to the left Ctrl + Left Arrow
Files of type: v Cancel g q
B2 Fles 5 e | One word to the right ~ Ctrl + Right Arrow
Open as:
{‘” Ee R ACoey Up one line Up Arrow

Figure 1.31 Open Publication dialog box
2. The file name is given in the File
name list box.

The name of the file to be opened
can be chosen from the list, which is
displayed.

3. Then click on the Open button.

Now the required file is opened.

1.14 Moving Around the
Document

We can move the insertion point to
anywhere in the document by using the
mouse or the Keyboard.

To move the insertion point with
the mouse, the mouse pointer is moved to
the required spot and the mouse button is
clicked. The insertion point jumps to that
spot. It is to note that mouse pointer is
different from the insertion point.

To move the insertion point with
the keyboard the arrow keys and other key
combination can be used.

The Table 1.1 lists the common
movement keys. If the key combination is

Down one line Down Arrow

To the end of a line End

To the beginning ofa ~ Home
line
Up one paragraph Ctrl + Up Arrow

Down one paragraph ~ Ctrl + Down
Arrow

1.15 Scrolling the Document

In PageMaker, there are two sets of scroll
bars; one for up and down movement and
the other for the left and right movement
of the document.

PageMaker’s scroll bars work differently
than those in a word processor. Note that
they are set to the center of each bar. Also,
they scroll only the page you are currently
on. Use the scroll bar on the right side to
move up and down. Use the scroll bar at
the bottom to move left and right.

The scrolling procedure is as follows:

1. To scroll left and right the left and

right arrow respectively should be
clicked.
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2. To scroll up and down the up and
down arrow respectively should be
clicked.

3. To scroll a relative distance in the
document the scroll box should be
drawn up or down.

1.16 Magnifying and
reducing with the zoom
tool

Use the zoom tool to magnify or reduce
the display of any area in your publication.
You can also double-click the zoom tool
to jump to Actual Size, or press Alt as
you double-click the tool to go to Fit in
Window view. Refer Figure 1.32

To magnify or reduce with the zoom
tool:

1. Select the zoom tool.

The pointer becomes a magnifying
glass with a plus sign in its center,
indicating that the zoom tool will
magnify your view of the image.
(The magnifying glass shows a
minus sign in its center when in
reduction mode.) To toggle between
magnification and reduction, press
the Ctrl key.

2. Position the magnifying glass at
the center of the area you want to
magnify or reduce, and then click to
zoom in or out.

Continue  clicking until the
publication is at the magnification
level you want. When the publication
has  reached its maximum
magnification or reduction level,
the center of the magnifying glass
appears blank.

ml Chapter 01 Adobe Pagemaker

To magnify part of a page by
dragging:
1. Select the zoom tool.

2. Drag to draw a marquee around the
area you want to magnify.
To zoom in or out while using
another tool:
Press Ctrl+Spacebar to zoom in. Press
Ctrl+Alt+Spacebar to zoom out.

[{) Fle Edit Layout Type Element Utiites View Window Help =18 x|
D[S[R[&[a|[A] a[~[¥[m][ 1 [pe[:E[==]m]0 FIE]
Uodltidlosbeelisodlintontdlinl it budlob Sl ol Bl a1
= |
3 =
£
|| x| T
IEm=
EINE
O
2 [2]|®
E | koak=d
= | FIEN
jo 3
T
£
= [
16 =
23
:
3 o
10 3
8 A A@eeis awoody perennial flowering plant of the ger
= or the flowerit bears. There are over three hundred sg
3 [They form a group of plants that can be erect shrut.
= hat are often armmed with sharp prickles. Flowers
= usually large and showy, in colours ranging from v
= Most species are native toAsia, with smaller numbers
E and northwesternAfrica. Species, cultivars and hyb.
. pbeauty and often are fragrant. Roses have acquir
- societies. Rose plants range in size from compact,
= canreach seven meters in height. Different specic
e been used in the development of the wide range of ¢
143
. X[1.281 in
i3 « Y[T078n
- ‘
T h -LJ

Figure 1.32 Magnifying with the zoom tool

1.17 Formatting a Document

Formatting is the process of changing
the general arrangement of text, i.e.,
improving the appearance of the text by
using various fonts, fonts colors, and font
styles. A font is a set of letters, numbers or
symbols in a certain style. Each font looks
different from other fonts.

QB365 - Ouestiogg Bank Software
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1.17.1 Character Formatting
using Character
Specifications Dialog Box

Character formatting means displaying

text in a certain way. Character formatting

consists of text properties - bold, italic,
underline, font type, font size, font colour,

etc. Refer Figure 1.33, 1.34 and 1.35

The steps to apply character
formatting to text are as follows :

1. Select the text to be formatted.

2. Choose Type > Character in menu
bar (or) Press Ctrl + T on the
keyboard.

The Character Specifications dialog
box appears.

Character Specifications B x|

Font: Times New Roman

3. Make the appropriate changes in the
dialog box.

e Click the drop-down menu
arrow of the Font box and
select the desired font.

e Click the drop-down menu
arrow of the Font Size box and
select the font size.

e Click the drop-down menu
arrow of the Font Color box
and select the desired colour.

e Click the Bold, Italic, or
Underline buttons to make the
text bold, italic, or underlined
respectively.

4. Click on OK.

0K

Size: |12 'l points

Leading:

Track: INo track 'I

Color: [Black ~] Lineend [Break  ¥]
Tint: |1UU vI"/.
Type style: ¥ Nommal I~ Italic [ Reverse

[~ Bold [~ Underline [~ Stikethru

Position: I Normal v l Cancel
IAuto vI points  Case: INormaI Vl I

Options...
Horiz scale: INormaI vl % _'

Figure 1.33 Character Specifications dialog box
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1.17.2 Character Formatting
using the
Control Palette
The Control Palette is especially useful
when you are doing lot of formatting.

Its features change based on the
object that is selected on your layout.

If the Control palette is not showing then
use the following steps:

1. Click on Window > Show Control
Palette sequence in the menu bar.

(or)
2. Press Ctrl + “ in the keyboard.

Now the Control Palette appears on
the window.
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To modify character attributes using the Character Control Palette:
1. Select the text you want to modify.
2. Make the appropriate changes in the Control palette. Refer Figure 1.34

Font Ijont Size
A

Tracking

A A

yE Times New Roman |+ |EF]IT |12 v | 448 [No Track ' |v |EF]a
=9 N/IBIIII!I! HEBE Rk [14.4 | [v|EE X [100%, [v|EE (0 in

/ Small Caps v v M
P Leading Horizontal Baseline
Bold AN Scale Shift
Italic  ynderline
Figure 1.34 Character Control Palette
i Adobe PageMaker 7.0 - [D:\Computer Textbook Notes\bb.pmd] i =10 x|
E[Fie Edit Layout Type Element Utiites View Window Help =18 x|
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AAAAA 4I|I3| IZIII|I|0||l|‘||l|2||I|3||I|4||I|5|I|6'|I|7I|I|3||Iugllllol l"l I]zl IHA
‘°—; |
E |
4 [T
EJBE Font:
E N / rial Black
3 Ox = I
ElEE _Tamiil Nadu— d
1S = QQ ! —_—
ENirorew S ;
o 3 %y Underlined
p o
Font Size}, §0pt
];
"
i Adobe PageMaker 7.0 - [Untitled-1] =10l x|
_@ File Edit Layout Type Element Utiites View Window Help _|_|_|
MEFEONENEE AEEHEE RREER IIEIDEE
""i‘_’lll'lollllllll‘||I|I||2II|IIIII3I|III|I4II|I|I|IS|I|III|I6|I||II|I?|I|III
3 » Small
3 =Y Caps
JxTT LAPTOP and PaLmtor computers are
3 :_Iﬂ portable computers that work on C
El=1E= rechargeable batteries.
ElE = T
4_ ol® —> | Iltalic
: KX

Figure 1.35 Modifying character attributes using the Character Control Palette
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1.17.3 Changing Text Colour laker 7.0 - [Untitled-1] )
Y h th 1 f the text yout Type Element Utiites View | Window Help |1
ou can change the colour of the text. —
) & . ] M Al Al &[22 lil Arrange Icons
Your design may look beautiful if you [°""3 oo g e
Cascade Platulod
choose a text colour other than black.
Hide Tools
To colour characters Show Control Palette
Show Colors \ I
1. Select the text you want to colour. ShowStes S B
. Show Layers ~8
2. Choose Window > Show Colors Show Master Pages Sh~8
in Menu bar. The Colors palette iyl
appears. Plug-in Palettes »
. v Untitled-1
Click the colour you want to apply
to the selected text.
The characters change to the
colour you selected in the palette.
i~ Adobe PageMaker 7.0 - [Untitled-1] I =10] x| i Adobe PageMaker 7.0 - [Untitied-1} - =100x
@HeEdtLayoutType t View Window Help 18 x| ['gmuwrmummmmw =18 x|
NEFEEDNEE IJIUII'IIINI = B S W E 1 D Y e
----:_-.I.l.'|.n.l.|.21.|.I.|.3|.|.|.|.4|.|.I.|.5|.|.I.|55|.|.I.|‘ J—
3 —_— Elac
L3 [x]T e > 1nE c Classificati
e TR | T [100% =] | o omputer Classification
el 4ol Computers can be ¢ into categories
ElES - g[None] _j L: ol upon their physical size, processing speed. storage capacity, cost
= CtPoper] 3 =T and ability to get connected to other computers and input or output
@ s 3 (|| X ﬁ 2 ) Laptop and Paimtop computers are portable computers that work @
F|O|I® 3 on rechargeable batteries
J|O|I& [ (Registration) E Personal Computers(PCs) are the small computers you can see  —
g @7 Q - 3 :::;h;vc:;"el::mes and in most offices. They are called
4_: [ cuen xE - Minicomputers are more powerful than PCs_ Several people can
2 [ Green oE 9 use a minicomputer. They are normally used for processing large
= . F— T —: data andfor industrial appiications
- 1_: I
s 3 W red (1 [@] 3
E [ vellow O 3
=3 3
3 & o:0:0:100 [} E H [Timos Now Romen [=. v
% — d e e i ma
E_“ i « | LE dan o " o

Figure 1.36 Changing Text Colour

1.18 Drawing

There are so many drawing tools in line tool that draws only at increments of

PageMaker. Line tool, Rectangle tool,
Ellipse tool and Polygon tool are four
main drawing tools.

45 degrees. You can change the property
of tools by double-clicking on them.

To draw a straight line

1.18.1 Drawing Lines

PageMaker has two Line tools. The
first one creates a straight line at any
orientation. The second is a constrained

1. Select the Line tool from the toolbox.
The cursor changes to a crosshair.

2. Click and drag on the screen to draw
your line. As you drag, a line appears.

] 27 |
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3. Release the mouse button and the 3. Then click OK button. Now the
line will be drawn and selected, with cursor changes to a crosshair.
sizing handles on either end. 4. Click and drag on the screen to draw
Resize the line by clicking and your dotted line. As you drag, the
dragging the handles, if necessary. line appears.
o . 5. Release the mouse button and the
(1 ST ) B T R B SRR T line will be drawn and selected, with
'“"‘”3l2@||HDIIA1|A‘|A;I‘~'/:|ﬂs| o sizing handles on either end.
Resize the line by clicking and

dragging the handles, if necessary.

[ Fle Edt Layout Type Element Utiies View Window Help =181
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Figure 1.37 A straight Line : *,
To draw a Dotted line -
® Figure 1.40 Dotted line ®
1. Double click the Line tool from the
toolbox. A Custom Stroke dialog 1,182 Drawing a Rectangle or an
box appears. Ellipse
Custom Suoke = You can also draw rectangles and ellipses
Stroke style: |= 'l shapes by using the same technique as used
Stroke weight: [15 points Cancel | in line drawing.
IV Transparent background 1. To draw a rectangle or an ellipse:
I Reverse Click on the Rectangle or Ellipse

tool from the toolbox.

5 Sel h red Strok le | The cursor changes to a crosshair.
- Select the required Stroke style in 2. Click and drag anywhere on the

the drop-down list box. screen. As you drag, a rectangle or

X| ellipse appears.

Stioke style; | == === —— | 0K 3. Release the mouse button when the

Figure 1.38 Custom Stroke dialog box

Sircke weigh: || — — r.ectangle or ellipse is of the desired
—— size.
IV Transparerd = exsenseesy | Press the Shift key while youre
000NN
I” Reverse drawing to constrain the shape to a

square or circle.
Figure 1.39 Stroke style drop-down list box
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Figure 1.41 Drawing a Rectangle and an Ellipse - Drawing a square and a circle

Drawing a Rounded Corner
Rectangle

To draw a rounded-corner rectangle:

1.

Double-click the Rectangle tool in
the toolbox.

The Rounded Corners dialog box
appears.

. Choose a corner setting from the

preset shapes.

. Click on OK. The cursor changes to

a crosshair.

Click and drag anywhere on the
screen.

. Release the mouse button when the

rectangle is the desired size.

Press the Shift key as you draw to
constrain the shape to a rounded-
corner square.

Figure 1.42 Drawing a Rounded Corner Rectangle
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1.18.3 Drawing a Polygon

To draw a Polygon

1.

Click on the Polygon tool from the
toolbox.

The cursor changes to a crosshair.

. Click and drag anywhere on the

screen. As you drag, a Polygon
appears.

Release the mouse button when the
Polygon is of the desired size.

g8

7300

/|
[2[8[B[T]

1010
| & | K

2

Figure 1.43 Drawing a Polygon
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1.18.4 Drawing a Star using
Polygon tool

To draw a Star
1. Click on the Polygon tool from the
toolbox.

The cursor changes to a crosshair.

2. Click and drag anywhere on the
screen. As you drag, a Polygon
appears.

3. Release the mouse button when the
Polygon is of the desired size.

4. Choose Element > Polygon Settings
in the menu bar.

@
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ayout Type | Element Utiites View Window Help
Fill > =8 X
Stroke > - :
|| El '| El Fill and Stroke... ~U "l 'El 'El‘
Frame »
Arrange »
Align Objects,,,  ShAE
Text Wrap... Alt"E
Group G
Ungroup ShoG
Lock Position L
Unlock AlEAL
Mask v
Unmask Sh”6
Image » g
Polygon Settings... k
Rounded Corners., ..

Figure 1.44 Polygon settings in the Element Menu

Now Polygon Settings dialog box
appears.

Number of sides: [5 [ Preview |
K1) | 2
Star inset [s0 %

g N B

0K
Cancel

Figure 1.45 Polygon settings dialog box
m | Chapter 01 Adobe Pagemaker

5. Type 5 in the Number of sides text
box.

6. Type 50% in Star inset textbox.

7. Click OK. Now the required star
appears on the screen. Refer
Figure 1.44 - 1.46

Iﬂ‘o"dﬁ
=

Figure 1.46 A Star

W‘ Star Inset percentage bends the
A El

polygon lines inwards to form a
star-shaped object.

Drawing a star with given number of
sides and required inset

1. The value of ‘Star inset’ is 50%
The number of sides is 15

The result of the star shape is shown below

" L3
+

L] -

- - L]

Figure 1.47 A Star with 15 sides and 50% inset
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2. The value of ‘Star inset’ is 25%

Th b fsides i Layout Type Element Utiites View | Window Help |

e number of sides is 25 IENNEEEE ,“I ;mxm 1

The result of the star shape is shown below bl assdsiloasdashustsadlostilunlilinls coccage n
Hide Tools

S
Hide Control Palette ~ ~'

Show Colors k
] Show Styles ~B
Show Layers ~8

Show Master Pages Sh”8

F—  Show Hyperlinks ~9
Plug-in Palettes >
] v Untitled-1
Figure 1.48 A Star with 25 sides and 25% inset Figure 1.50 Show colors option in the Window Menu
3. The value of ‘Star inset’ is 35% e 3 -2
The number of sides is 70 LslEisinlal ] clolel bl el BRIl
[ |
The result of the star shape is shown below.
- =1
NE
(] (b4}
(@] (=]
O®
N
. B
- - ‘ Tt [100% =]
T -
@ e @
[Eeren [1]8]
| W [
| MR [[e]
1 [ vellow @
L = N H
Bl = = =]
Figure 1.49 A Star with 70 sides and 35% inset B3 ol ml Bl
1.18.5 FiIIing Shapes with Figure 1.51 Filling Shapes with Colors
Colours and Patterns
Filling Rectangle with colour 1.19 Working with pages
1. Draw arectangle using Rectangle tool. The main purpose of PageMaker is

2. Select the rectangle. composing pages. You can insert new
pages into a document, remove existing
pages, move between pages, and sort pages

in a large document.

3. Choose Window > Show colors in
the menu bar. (or) Press Ctrl + ]

Now Colors palette appears.

4. Click on the required colour from 1.19.1 Going to a

the Colors Palette. specific Page
5. The rectangle has been filled with the PageMaker provides several methods
colour. for navigating the pages in your
publication.

Chapter 01 Adobe Pagemaker ||| HEXH
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Method 1:

You can move from one page to another
by using the Page up and Page down keys
on your keyboard. This is probably the
navigation methods you will use most often.

Method 2:

You can move from one page to another
by using the page icons at the left bottom
of the screen. Click on the page icon that
corresponds to the page that you want to
view. The page is displayed.

Method 3:

Using the Go to Page dialog box. Refer
Figure 1.52 and 1.53

To go to a specific page in a document
1. Choose Layout > Go to Page in the
menu bar (or) Press Alt + Ctrl + G
in the keyboard.

Edit | Layout Type Element Utiites View Wi

g Go to Page... Alt"G
3 Insert Pages...

l'hmlllll Remove Pages...

B sortPages...

[

_-_j GoBack  “PgUp

k T Go Forward 2Pabn

Figure 1.52 Go to page option in the Layout Menu

Now the Go to Page dialog box appears.
x
Goto: ¢ Page number I

(" Masterpage |Document Master v|  Cancel I

Figure 1.53 Go to Page dialog box

2. In the dialog box, type the page
number that you want to view.

3. Then click on OK button. The required
page is displayed on the screen.

ml Chapter 01 Adobe Pagemaker
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1.19.2 Inserting Pages

You can add more pages toadocument. You
can insert pages before, after, or between
the pages you’re currently viewing. When
you insert pages, PageMaker automatically
renumbers the pages in your publication.

To insert pages

1. Go to the page immediately before
the page you want to insert.

2. Choose Layout > Insert Pages in
the menu bar.

i Adobe PageMaker 7.0 - [Untitled-1]
[ File Edit | Layout Type Element Utiites View Window Help

= Go to Page... Alt"G i=(a= EVES
e [l 2B ol
Remove Pages...

Sort Pages...
Go Back “PgUp

Go Forward) 2Pabn

Column Guides...

Copy Master Guides

v Autofiow

IQ IN I— Ic I‘E
P AT T e e e

Figure 1.54 Insert Page option in the Layout Menu

The Insert Pages dialog box appears.

x|

Insert | page(s) Iafte; VI the current page. |

Master page:

INone ZI

™ Setleft and right pages separately

Cancel || Insert I

Figure 1.55 Insert pages dialog box

3. Type the number of pages you want
to insert.

4. To insert pages after the current
page, choose ‘after’ from the pop-up
menu.

5. Click on Insert.

6. The new pages are inserted in your
publication.

QB365 - Ouestiogg Bank Software
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1.19.3 Removing Pages

You can remove the unused pages from your
document with a Remove Pages dialog box.

1. Choose Layout > Remove Pages in
the menu bar. The Remove Pages
dialog box appears.

iV Adobe PageMaker 7.0 - [Untitled-1]
File Edit | Layout Type Element Ut

| Go to Page... Alt"G

: Insert Pages...
i j1s 1 1f 1]
o ||I|||I?|||I|||I

R Ferovcroses
Sort Pages...

Go Back “Pgllp
Go Farward Fglhn

(2]

—

—
=]

—

Column Guides...
Copy Master Guides

%]

W Autoflow

[

Figure 1.56 Remove pages option in the Layout
Menu

2. Type the page range you want to

remove.

X
Remove page(s) l 0K I
thiough: |1 C

ancel l

Figure 1.57 Remove pages dialog box

3. Click on OK button.

1.20 Master Pages

Any text or object that you place on the
master page will appear on the entire
document pages to which the master is
applied. It shortens the amount of time
because you don't have to create the same
objects repeatedly on subsequent pages.

@
QB365 - Question Bank Software

Master Pages commonly contain
repeating logos, page numbers, headers,
and footers. They also contain nonprinting
layout guides, such as column guides,
ruler guides, and margin guides.

A master item cannot be selected
on a document page.

You can create, modify, and delete
objects on master pages just like any other
objects, but you must do so from the
master pages themselves.

At the lower left corner of a
document (publication) window you can
find an icon which represents the master
pages. The letters L and R (L denotes left
and R denotes right) mark the master
page icon for facing pages. A single-sided
publication icon is marked by an R alone.

e
9=
102
= Master Pages
115 Pages Icon
= -~Icon ‘  —
125
L :
ik A

Figure 1.58 Master Pages Icon

1.20.1 Inserting Page Numbers
in Mater Pages

To make page numbers appear on
every page
1. Click on Master Pages icon.

2. Then click on Text Tool. Now the
cursor changes to I - beam.

3. Then click on the left Master page
where you want to put the page
number.

Chapter 01 Adobe Pagemaker | | [EEH
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4. Press Ctrl + Alt + P.

5. The page number displays as ‘LM’ on the left Master Page.

6. Similarly click on the right Master page where you want to put the page number.

7. Press Ctrl + Alt + P.

8. The page number displays as ‘RM’ on the right Master Page, but will appear correctly

on the actual pages.

i Adobe PageHaker 7. - [Untted-1] =loix| =loix
[ Fie Edt Layout Type Element Utiiies View Window Hep Aﬂﬂ [ Fle Edt Layout Type Element Utiiies View Window Help =18 x
NEEOOREEE N NNEEE N REERPEEOE] RN AN EE R EER FEE O EER

BT T TR T O T T v T v T AL R AL |||

4 LM RM
E‘T’F’u [ o

el oy Sy d A Ol g A A S i a8 lal

| T

Figure 1.59 Inserting Page Numbers in Mater Pages

1.20.2 Hiding Master Items

To make the master items invisible on a
particular page, switch to the appropriate
page, then choose View > Display Master
items (which is usually ticked).

nent Utlites | view Window Help

v Display Mon-Printing Items 3
Zoom In
Zoom Out e I
Actual Size ol
v Fitin Window e
Entire Pasteboard Sh~0
Zoom To r
Hide Rulers oy
Snap to Rulers Alt~R
Zero Lock
Hide Guides s
v 5nap to Guides Shey

Figure 1.60 DisplayMaser Iltems in the View Menu

ml Chapter 01 Adobe Pagemaker

1.20.3 Showing Master Page
Palette

Master Pages palette organize all the
command you will need to work with
Master Pages. Refer Figure 1.61 and 1.62
To show Master Page Palette
1. Choose Window> Show Master
Pages in the menu bar. The Master

Pages Palette appears.
tiites View | Window Help

= E
1 2 e

Cascade

11T
B

Hide Toaols
Show Control Palette

Show Colors i |
Show Styles "H |
Show Layers ~8
Show Master Pages Sh™ |
Show Hyperlinks g k

Figure 1.61 Show Master Pages in the Window Menu
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=] x| When you create a new Master
AEREREEEILE BBk Page, you will be asked to name the new
pd i bt Bl o TRl 51 I Master page and set its margins and
== column guides.

To create a new Master Page

1. Click the New Master Page icon in
the Master Pages palette. The New
Master Page dialog box appears.

Anplyisg hiaster Pags SHIERY 2. Enter the name of the new Master
Page in the Name field.
Master Pages tab  Master Pages List 3. Make the appropriate changes in the

Margins and Column Guides fields.

4. Click on OK button. A new Master
Page appears in the Master Pages

Master Pages

palette.

I gl |
(Document Master] [ Lagers | Master Pages\ b, NewMaste Page...
— ﬂ [None] k Delete “fione”
Pop-up Menu [Document Master] Duplicate None®
‘ Master Page Options,,,
® o ®
Save Page as...
. Applying Master Page I ] | // Prompton Apply
i Rl just Layout
Applying Master Page I_ gl | T |/ AdjustLayou
Figure 1.63 New Master Page Icon
New Master  Page Delee x
i I
Pagesicon Icon " One page
Figure 1.62 Master Pages Palette Name: | (¢ Two page
— Margins
1.20.4 Creating Master Pages Insid: [ inches  Dutside: [0.75 | inches
By default, all PageMaker documents have Top:  [075 inches  Bottom: [075  inches
a Master Page already created ‘Document
Master’. But sometimes you will require ~ Colurnn Guides —
more than one Master Page. o M M
You can setup multiple Master Pages Space betweer: [3.167 inches [767 inches
for any publication, each page containing
a specific combination of headers, footers, e
page numbers, frames, and other elements
that you want to use over and over. Figure 1.64 New Master Page dialog box

Chapter 01 Adobe Pagemaker | | [IEEH
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1.21 Print a document

1. Choose File > Print in the menu bar
(or) Press Ctrl + P in the keyboard.
The Print Document dialog box
appears.

2. Choose the settings in the Print
Document dialog box as

e Select the printer from the
Printer drop-down list box.

e Choose the pages to be printed
in the Pages group box by
selecting one of the following
available options :

All: This option prints the whole
document.

Ranges: This option prints individual
pages by the page number or a range
of pages.

Print Document k ]

You can use commas to separate the
page numbers

(e.g., 5,7,19).

Use a hyphen to print page
ranges(e.g., 10-17; this will print all
pages from page numbers 10 to 17).
To print from a particular page to
the end of the document, enter the
starting page number followed by a
hyphen (e.g., 5 - ).

You may also combine individual
page numbers and a range of pages
(e.g., 5,9, 15-26).

Print:  You can also print only odd-
numbered or even-numbered pages.
Select the Odd pages or Even pages
option from the Print drop-down
list box.

Printer: IMictosoﬂ XPS Document Writer on XPSPort: ~| Print I

[~ Collate
[~ Reverse M

Copies: |1 I~ Proof

e , I Document
& Al Print: |Both Pages ~| Setup...
" Ranges: |1 I~ Reader's spreads Options
I~ Ignore "Non-Printing" setting I~ Print blank pages Color

— Book Orientation Feat

eatures

" Print all publications in book lﬂ —
I Use paper settings of each publication w 1] Reset

Figure 1.65 Print Document dialog box

ml Chapter 01 Adobe Pagemaker
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e Type the number of copies you
want in the Copies text box.

e You can choose whether to
collate the pages or not. Suppose
you want to print 4 copies of a 5
pages document.

If the Collate option is not selected.
PageMaker will first print 4 copies of

@
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If the Collate option is selected,
PageMaker will print a complete set
of pages 1 to 5, then a second set,
and so on.

. After choosing from the options in

the Print Document dialog box,
click Print Dbutton to print the
document. Make sure the printer is

page 1, then 4 copies of page 2, and switched on.

SO On.

POINTS TO REMEMBER

‘ ‘ XII CompTech_English version CHAPTER 01.indd 37

Desktop publishing (abbreviated DTP) is the creation of page layouts for documents
using DTP software.

Some of the popular DTP software are Adobe PageMaker, Adobe InDesign,
QuarkXPress, etc.

Adobe PageMaker is a page layout software. It is used to design and produce documents
that can be printed.

The area outside of the dark border is referred to as the pasteboard.

Editing means making changes to the text. When you edit a document, you
revise its text.

A text block contains text you type, paste, or import. You cannot see the borders
of a text block until you select it with the pointer tool.

A Text block can be connected to other text block so that the text in one text
block can flow into another text block. Text blocks that are connected in this
way are threaded.

The process of connecting text among Text blocks is called threading text.
Text that flows through one or more threaded blocks is called a story.

Any text or object that you place on the master page will appear on the entire
document pages to which the master is applied.

Master Pages commonly contain repeating logos, page numbers, headers, and
footers.

A master item cannot be selected on a document page.

QB365 - Ouestiogg Bank Software
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Header
Footer

Symbol
Margins
Orientation
Menu
Editing

Undo
Redo

Text that is repeated at the top of each page
Text that is repeated at the bottom of each page

A sign or a special character that can be inserted in a PageMaker
document

The amount of space between the text and the edge of the page on all
four sides

The direction(along the height or along the width) in which the page is
being printed

A list of commands
Making changes to the text

Reversing the last command

Reversing the Undo command

. § TWhich? & write

- p—
‘ E\\'l“t? ga\\’])en? EVALUATION
=

When? I When?

Part1
Choose the correct

1. DTP stands for
(a) Desktop Publishing to as
(b) Desktop Publication
(c) Doctor To Patient
(d) Desktop Printer

(a) Lotus 1-2-3
(b) PageMaker
(c) Maya
(d) Flash

3. Which menu
option?
(a) File menu
(b) Edit menu

(c) Layout menu

(d) Type menu

‘ ‘ XII CompTech_English version CHAPTER 01.indd 38

answer
4. In PageMaker Window, the area

outside of the dark border is referred

(a) page

(b) pasteboard
(c) blackboard
(d) dashboard

5. Shortcut to close a document in

is a DTP software.

PageMaker is

(a) Ctrl + A (b) Ctrl + B

(c) Ctrl + C (d) Ctrl + W
contains the New 6. A tool is used for

magnifying the particular portion of
the area.
(a) Text tool

(c) Zoom tool

(b) Line tool
(d) Hand tool

QB365 - Ouestio@g Bank Software
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7. tool is used for drawing

(a) Line

(b) Ellipse

(c) Rectangle

(d) Text
8. Place

option
menu.

(a) File

(b) Edit

(c) Layout
(d) Window

@
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software.

13. Adobe PageMaker is a

14. Bar is the topmost part of

the PageMaker window.

15. is the process of moving

up and down or left and right

through the document window.

is present in 16.

tool is used to draw a

17. The Insert pages option is available

on clicking the

18. Match the following.

Cut

9. To select an entire document using

the keyboard, press

(a) Ctrl + A
(b) Ctrl + B
(c) Ctrl + C
(d) Ctrl + D
® 10. Character

of which of the following text

properties?
(a) Bold

(b) Italic

(c) Underline

(d) All of these
11. Which tool lets you edit text?

(a) Text tool

(b) Type tool
(c) Crop tool
(d) Hand tool

12.Shortcut to print a document in

formatting

Copy
Paste

Undo -

(i) Ctrl + Z
(ii) Ctrl + V
(iil) Ctrl + X
(v) Ctrl + C

19 Choose the odd man out.

i. Adobe PageMaker,
Adobe InDesign, Audacity ®
ii. File, Edit, Layout, Type, Zip

consists

iii. Pointer Tool,

Hand Tool

QuarkXPress,

Line tool, Hide Tool,

iv. Bold, Italic, Portrait, Underline

20. Choose the correct statement.

i. (a) Text can be selected using mouse

only.

(b) Text can be selected using mouse

or the keyboard.
ii. (a) DTP is an abbreviation for
Desktop publishing.
(b) DTP is an abbreviation for

Pagemaker is
(a) Ctrl + A
(b) Ctrl + P
(c) Ctrl + C
(d) Ctrl + V
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Desktop publication.

21 Choose the correct pair
(a) Edit and Cut
(b) Edit and New
(c) Undo and Copy
(d) Undo and Redo
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Part - 11
Short Answers

1.

R S I I

What is desktop publishing?

Give some examples of DTP software.

Write the steps to open PageMaker.

How do you create a New document in PageMaker?
What is a Pasteboard in PageMaker?

Write about the Menu bar of PageMaker.
Differentiate Ellipse tool from Ellipse frame tool.
What is text editing?

What is text block?

10. What is threading text blocks?
11. What is threading text?

12. How do you insert a page in PageMaker?

Part - 111
Explain in Brief Answer

E S O

What is PageMaker? Explain its uses.

Mention three tools in PageMaker and write their keyboard shortcuts.

Write the use of any three tools in PageMaker along with symbols.
How do you rejoin split blocks?

How do you link frames containing text?

What is the use of Master Page?

How to you insert page numbers in Master pages?

Part - IV
Explain in detail

‘ ‘ XII CompTech_English version CHAPTER 01.indd 40

1. Explain the tools in PageMaker toolbox.

2. Write the steps to place the text in a frame.
3.
4

How can you convert text in a text block to a frame?

. Write the steps to draw a star using polygon tool?
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Adobe InDesign CC 2019

02

CHAPTER

s

In this lesson, you'll learn how to do the following:

e Starting a new document in InDesign

e Working with tools, document windows, the pasteboard, and palettes.

e Change the magnification of the document.

e Navigate through a document.
e Working with Frames

e Importing and Editing Text.

2.1 Introduction

Adobe InDesign CC 2019 is a part of the
Adobe Creative Cloud family of software

programs.

InDesign is a page layout software
program used to design and produce
documents that can be printed or used on
the Web. You can create anything from a
simple business card to a large book.

If we are working towards a career
as a Web designer, knowledge of InDesign
is a must.

2.2 Understanding Page
Layout Software

Adobe InDesign is a page layout software
program. Page layout software includes
tools that allow you to easily position text

PBS3R 9

and graphics on document pages. For
example, using InDesign, you could create a
newsletter that includes articles and pictures
on each page. You can place pictures and
text next to each other, on top of each other,
or beside each other—wherever you want
them to go. If you can imagine what you

want or need on paper, you can create it in

Figure 2.1 InDesign CC

Chapter 02 Adobe InDesign ¢C 2019 || IEH
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InDesign as long as you are familiar with its
tools and features.

2.3 Using InDesign, you
can accomplish the
following

Create and place text

You can create text in InDesign and then
format it. In addition to choosing fonts
and font sizes, you can change the color of
text and control the spacing between each
character. You can also place text from
another source, such as Microsoft Word,
in an InDesign document.

Create and place graphics

You can create simple graphics in InDesign
with the shape tools and the Pen tool. You
can also place illustrations and photographs
from other programs, such as Illustrator and
Photoshop, in InDesign documents.

Choose from many colors

InDesign contains many color samples, called
swatches, to choose from. The Swatches panel
includes the basic colors used for printed
materials. There are also other color libraries
to choose from for special purposes.

For example, there is a library of
Web colors for documents created for the
Web.

Position objects easily

InDesign offers many features that help you
position text and graphics with accuracy.
You can snap objects to ruler guides or a
grid. You can also use the Transform panel
and the Control panel to define an object’s
width, height, rotation angle, and vertical
and horizontal location. The Align panel

XA chapter 02 Adobe InDesign CC 2019

allows you to align and distribute objects by
their tops, bottoms, centers, or sides.

Store items

Libraries are storage containers for items
that you use repeatedly and want easy
access to when working in InDesign.
Company logos, legal jargon, and contact
information are good examples of items
to store in a library. Libraries look just
like panels, but they are actually InDesign
documents that are saved with the .indl
extension. Libraries are not linked to one
InDesign document; they can be opened
and used with any InDesign documents.

Create interactive buttons and
hyperlinks

In InDesign, you can use buttons and
hyperlinks to design clickable areas in a
document that link to a Web page, another
tile, or another page in our document.
Hyperlinks and buttons that are created in
InDesign become usable (clickable) when
you export an InDesign document as an
Adobe PDF (Portable Document Format)
document or as a Web format.

Export documents

You can export an InDesign document as
another file type so that it can be used in
another program. For example, you can
export an InDesign document as a Flash
Player file (SWF) or as a Flash Professional
CS5 file (FLA).

2.4 Starting Adobe
InDesign CC

1. Choose Start> All Programs > Adobe
InDesign CC 2019 (or) click on the
InDesign short cut on the desktop.
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Figure 2.2 Start Menu

2. Welcome to InDesign window will open. Now click on Create New ... button.

5] 1009

File Edit Layout

Object Table View Window Help

Welcome to InDesign. We're glad you're here.

Design. Preflight. Publish.

her pri
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Figure 2.3 Welcome to InDesign window
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3. Now a New Document window will open.

Welcome to InDesign. We're glad you're here.

© Recent

Let's start something new. Untitled-1
an

Start with your own de nge of

Figure 2.4 New Document window

When you create a new document, you have the opportunity to set many options in the
New Document dialog box.

To set the basic options for a new document:

e In the New Document dialog box, click a category tab: Print, Web, or Mobile.

Hrm (hm rnl = x|

Let's start something new. ol

SEart with your cwn doourmse 2 1 2 mange of

Figure 2.5 New Document dialog box
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Specify the following options for the selected preset:

Width and Height: Specify the size of the document.

Units: Specify the measurement unit for the document.

Orientation: Specify a page orientation for the document: Landscape or Portrait.
Pages: Specify the number of pages to create in the document.

Facing pages: If you're creating a single-sided document—Ilike an advertisement,
poster, or handbill—leave Facing Pages turned off. Turn it on for books and
magazines, which usually have both left-hand and right-hand pages.

Start#: Specify which number the document starts on. If you specify an even number
(such as 2) with Facing Pages selected, the first spread in the document begins with
a two-page spread.

Primary Text Frame: Select this option to add a primary text frame on the master
page.

Columns: Specify the number of columns to add in the document.

Column Gutter: Specify the amount of whitespace between columns.

Margins: Specify the margins for each side of the document. To use different values
for different sides, delink the dimensions by clicking the chain icon.

Bleed and Slug: Specify the position of the bleed and slug along each side of the
document. To use different values for different sides, delink the dimensions by
clicking the chain icon.

4. Click the Create button to open a document with the preset settings.

Figure 2.6 Document Window
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2.5 Exploring the InDesign Workspace

A workspace is where your work is created. Workspaces typically include an area designated
for creating a finished product, much like a painter would use a canvas to create a painting.

When you start InDesign for the first time, you see the default workspace, called
“Essentials,” with the Control panel and Tools panel along the top and left side of the
InDesign window. The arrangement of windows and panels that you see on your monitor is
called the workspace. The InDesign workspace features the following areas: the document
window, pasteboard, Application bar, Control panel, Tools panel, and a stack of collapsed
panels.

Figure 2.7 shows the default workspace, which is called Essentials.
Document tab

Application

Bar Current

workspace

Control
Panel
@ .. Rulers @
: ELES
(icon view)
Tools «— i
Panel 4 Page guide

Bleed guide

Status bar Pasteboard

v
Document window

Figure 2.7 Essentials workspace
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InDesign CC 2019 offers a number of predefined workspaces that are customized
for different types of tasks. Each workspace in InDesign is designed so that panels with
similar functions are grouped together. For example, the Typography workspace shows
the many type- and typography-based panels that are useful for working with type. You
can switch from one workspace to another by clicking Window on the application bar,
pointing to Workspace, and then choosing a workspace.

Application bar

The Application bar sits at the top of the workspace and includes several menus. To open a
menu, click the menu name on the Application bar. Each menu lists commands that relate
to the menu category. To the right of the menu names are workspace and view options.

pop-up menu Workspace

Application menu Zoom Level pop-up menu

File Edit Layout Type Object Table View Window

Search Adobe Stock

Arrange Document

pop-up menu
Screen Mode

pop-up menu

Figure 2.8 Application bar

Control panel

The Control panel is located directly
beneath the Application bar and above
the horizontal ruler. Options in the
Control panel change depending on what
is selected in the document. For instance,
if your insertion point is flashing in text,
you'll see text options in the Control panel;
if you use the black Selection Tool to
select a graphic object, you'll see different
options for manipulating the graphic.

Document tab

The document tab appears just above
the horizontal ruler and includes
the document’s name, its current
magnification level, and a Close button.
When more than one document is open,
a tab appears for each document and the

document tabs appear in a horizontal
row. Click a document tab to view that
document in the window. You can drag a
document tab out of the group to open it
in a stand-alone window.

Tools panel

The Tools panel contains the tools available
in InDesign. There are tools for creating
objects, such as the Rectangle tool, tools
for transforming objects, such as the
Rotate tool, and tools for changing the
page view and navigating the workspace,
such as the Zoom tool and the Hand tool.
Some tools have a small triangle in the
lower-right corner. This indicates that
additional tools are available beneath that
tool. Click and hold the tool to see the
hidden tools.
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Panels

Panels are small windows that contain
options for working with selected objects.
You make choices in panels by clicking
buttons, choosing items from lists, or
using a command on the panel menu.
Panels are positioned on the right side
of the workspace and are identified by a
name and an icon.

Document window

The document window is the central
area that represents the open InDesign
document. It resembles a piece of paper
and is surrounded by a black border. The
black border represents the page border.

Pasteboard

The pasteboard is the gray area
surrounding the document window. You
can place items on the pasteboard before
actually inserting them on the page.
You can use areas of the pasteboard for
temporary storage of the elements you're
working with—just drag the elements off
the page, and they’ll stay on the pasteboard
until you need them.

Rulers

The horizontal and vertical rulers run
along the top and left sides of the document
window and pasteboard area. They are
helpful for measuring and positioning
objects.

Status bar

The status bar is at the bottom of the
workspace. The status bar gives you the
status of what is going on at the moment.
For example, the status bar shows which
page is active in a multipage document.

IETH )] chapter 02 Adobe InDesign CC 2019

2.6 Naming and Saving a
Document

Saving your work is very important so
that you don’t lose anything that you've
created.

To save a document, click File on
the Application bar, and then click Save.

The first time that you save a new
document, the Save As dialog box opens,
asking you to name the document and to
choose a location in which to store it.

Once saved, the new filename,
followed by the InDesign filename extension
.indd, appears on the document tab.

Once a document is named and
saved, you should continue to save your
work on a regular basis, such as every 10
minutes. You save the new document with
a unique name.

Mew k
Open. .. Cirl+0

Browse in Bridge. .. Ctrl+alt+0

Close Ctrl+w

Save As... Ctrl+5hift+5

Zheck Ir...

Save a Copy... Cirl+Alt+5

Rewverk:

Search Adobe Stock...

Place... Ctrl+D
Place from CC Libraries...

Imnport XML...

Impert POF Comments. ..

Adobe PDF Presets »
Expart... Ctrl+E

Publish Qnline. ..
Publish Qnline Dashboard. ..

Document Presets 4
Document Setup... Cirl+Alt+P

Adjust Layout. .. Alt+shift+P

Liser...

File Info... Ctrl+alt+5hift+I

Figure 2. 9 File Menu
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Figure 2. 10 Save As dialog box

2.7 Opening an existing Document

When you choose Open from the File menu, or press Ctrl + O, InDesign displays the

® Open a File dialog box (see Figure 2.11). Locate and select the InDesign document you ®
want to open, then click the Open button and InDesign opens the selected document in
a new window.

Open a File b x|
C)O LJ « Computer + Mew Vaolume (F:) - m I Search New Volume (F:) ﬂ

Organize ¥  New folder = « Fl @

-

- Favorites
Bl Desktop
4 Downloads

151l Recent Places INDD

A Libraries Sample
[Z Documents
E KeepVid Pro
J’ Music
[ Pictures

E Videos

1% Computer
£, Local Disk (C:)

 Mew Volume (D:) |

a New Volume (E:)
—w New Volume (F:)
#4 CD Drive (I:)
W 5eacate Badwp Pl |
Open As * Mormal

" Original

 Copy

File name: x| [AnReadable Files 4

Open I Cancel |

Figure 2. 11 Open a file dialog box
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2.8 Tools Panel

The Tools panel contains selection tools,
tools for drawing basic shapes, path-
drawing and editing tools, transformation
tools, text editing tools, navigation tools,
and object formatting tools. By default,
the Tools panel is docked under the
Control panel. All tools are found in the
Tools panel, located along the left side of
your document window.

If you place the cursor over any
tool in the Tools panel without clicking, a
tooltip appears displaying the tool’s name
and a keyboard shortcut in parentheses.

You can activate a tool by clicking
its icon, or by typing its assigned keyboard
shortcut (which is included in the tooltip).

The first thing that you should
note about the Tools panel is that not all
tools are visible; many are hidden. Look
closely and you will see that ten tools have
small white triangles in the bottom-right
corner. These triangles indicate that other
tools are hidden behind them.

To access hidden tools, point to the
visible tool in the Tools panel, then press
and hold the mouse button; this will reveal
a fly- out menu of hidden tools. The small
white square to the left of a tool name in
the fly-out menu indicates the tool that is
currently visible in the Tools panel.

2.9 Using the Tools Panel

Selection Tool (IH¥)

Selection tool is used to select objects or
groups of objects. Press V in the keyboard
to select the Selection tool (when the
cursor is not in text). When any other
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Selection Tool (V, Escape)
Direct Selection Tool (A)
Page Tool (Shift+P)

Gap Tool (U)

Content Collector Tool (B)

Type Tool (T)
Line Tool (\)

Pen Tool (P)

Pencil Tool (N)

Rectangle Frame Tool (F)
Rectangle Tool (M)

Scissors Tool (C)

Free Transform Tool (E)
Gradient Swatch Tool (G)
Gradient Feather Tool (Shift+G)

Note Tool

W
~
'3
s
X,
N,
e
3]
-
=
E

Eyedropper Tool (I)
Hand Tool (H)

Zoom Tool (Z)

8F = :-1-'.:;-._

X

Swap Fill and Stroke (Shift+X)

Stroke(X)

] md“

=)

Formatting affects text

[\

Apply None (Num /, /)

&l

Viewing Mode (W)

——Default Fill and Stroke (D)

Fill (X)
Formatting affects container (J)

Figure 2.12 InDesign CC Tools panel

tool is selected in the Tools panel, you can
temporarily switch to the Selection tool by
holding down Ctrl.

You «can Shift-click to add
additional objects to your selection or
remove objects from an existing selection.
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L] Content Placer Tool

=T

Type on a Path Tool

Shift+T

= g
+ﬁ' Add Anchor Point Tool
_ﬁ' Delete Anchor Paint Tool

[\ Convert Direction Paint Tool Shift+C

. 3
-4
‘al.“ Smooth Tool
‘Ir Erase Tool

.J Ellipse Frame Toal

Polygon Frame Tool

Ellipse Tool

Polygon Tool

- K7

* Rotate Tool
Scale Tool
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o

f Measure Tool K

Apply Colour

I | Apply Gradient

m W Apply None Num [, [

Tips

(] MNormal

[ Preview
5] Bleed
] slug

[W] Presentation

The small white square
to the left of a tool name

» in the fly-out menu indicates
the tool that is currently

visible in the Tools panel.

Shortcut keys are not case-
sensitive. In other words, if
you press [P], you’ll switch
to the Pen tool regardless
of whether or not Caps
Lock is on.
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Click on a ob)ect

Ctrl - click to select the
hidden object

Shlft Click to add addltlonal ob)ects

Figure 2. 14

Ctrl-clicking allows you to select
objects hidden under other objects, which
is an invaluable technique when youre
working with crowded layouts.

Direct Selection Tool (JI)

The Direct Selection tool(press A) is used
toselectsingle objectoutofagroup (several
individual objects grouped together with
the Object, Group command) or to select

one or more points on a path of a single
object.

Page Tool (EW

The Page tool is used for creating different
page sizes within a document. To create a
different page size, press Shift+P to select
the Page tool, and click the page in the
layout to select it. Then use the options in
the Control page to change the page layout.

@ CC Libraries

Figure 2.15 Page Tool
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Gap Tool ()

The Gap tool is used to adjust the spacing between objects. Press U to select the Gap
tool, place the pointer between objects, and drag to change the gap between aligned
objects. Shift-drag to move the gap between only the two nearest objects; Ctrl-drag to
resize the gap instead of moving it; Alt-drag to move the gap and objects in the same
direction. Ctrl+Alt-drag to resize the gap and move the objects. Adding the Shift key to
any combination affects only the two nearest objects.

Figure 2. 16 Gap Tool

Content Collector Tool (IEW)

When you select the Content Collector tool, click objects or stories to add them to the
Content Conveyor at the bottom of the screen. You can then use the Content Placer Tool to
copy and link these objects from the Content Conveyer into another layout or document.
Press B to switch between the Content Collector and Content Placer tools.

("t Publish Online ) Essentials

LFY n > 1pt

sht

iy

r -~
A 4 BNS

[T Collect All Threaded Frames s

™. [Basic] (working) ~

Figure 2.17 Using the Content Collector tool
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Type Tool ()

The Type tool is used to enter and edit text.
To create a text frame, select the Type tool
and drag the tool in the document window.
To select the Type tool, press T. When you
have the Selection or Direct Select tool
chosen in the Tool panel, you can switch
to the Type tool automatically by double-
clicking any text frame. InDesign places
the text cursor as close as possible to
where you double-clicked.

T

o

/=T

'1": " Type on a Path Tool Shift+T

Path Type Tool (&&4)

The Path Type tool is used to enter and edit
text on a path (Adobe calls this the “Type
on a Path” tool). To add text on a path,
select the Path Type tool and click the tool
on a path. A flashing text insertion point
(or text cursor) appears on the path. At
this point, text you enter will flow along
the path. To select the Path Type tool,
press Shift +T.

Note Tool (E)

You use the Note tool to add non-printing
notes to text. Click the Note tool in text,
and InDesign will display a window you
can use to enter the text of the note, or to
jump to the next or previous notes in the
document.

Pen Tool (“)

The Pen tool is used to draw paths
containing both straight and curved line
segments (that is, paths containing both
curve and corner points). Press P to select

M| chapter 02 Adobe InDesign CC 2019

the Pen tool. Click and drag to create a
series of connecting points that result in a
custom drawn line or shape.

Under the Pen tool, you'll find the Add
Anchor Point tool, the Delete Anchor Point
tool, and the Convert Direction Point tool.

Add Anchor Point tool ()

When you click the Add Anchor Point
tool on a selected path, InDesign adds a
point at that location on the path.

Delete Anchor Point tool (ﬂ)

When you click the Delete Anchor Point
tool on a point on a selected path, InDesign
deletes it.

Convert Direction Point tool (“)

When you click the Convert Direction
Point tool on a point on a selected path,
InDesign converts the point to the other
kind of point—if the point you click is a
corner point, InDesign converts it to a
curve point; if it’s a curve point, InDesign
converts it to a corner point. You can also
use the Convert Direction Point tool to
adjust the direction handles of a point.

o ]
N
+ﬁ Add Anchor Point Tool

_ﬁ Delete Anchor Point Tool

[* Convert Direction Point Tool  Shift+C

Pencil Tool ()

The Pencil tool (press N) is used to sketch
free form paths. As you drag, it creates a
path that follows the cursor, automatically
placing points and adjusting control
handles as it does so.

QB365 - Ouestiogg Bank Software
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If you don’t like something about a path
you've drawn using the Pencil tool, you
can adjust it using any of InDesign’s other
drawing tools. You might want to start
with the other tools that share the same
space in the Tools panel: the Smooth tool
and the Eraser tool.

Smooth Tool (m)

First select a path and then drag the
Smooth tool over it. It'll get smoother. Not
smooth enough yet? Drag again. As you
drag the Smooth tool, it adjusts the points
and control handles that define the path
to create a smoother transition from one
line segment to another. It often removes
points during this process. If you continue
to repeat the smoothing process, we think
you’ll eventually end up with a simple
curve between two points.

® Eraser Tool (IFFd)

The Eraser tool erases line segments and
points. To use the Eraser tool, select a
path, then drag the eraser tool over part
of the path. It splits the path and removes

("t Publish Online ) Essentials

Transform
Transform Again
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(Graup: Ctri+G
Ungroup (EErl+Shift+
Lack el

Uninck Alllan Spread Ghrl-AlEL
Hidle: ey Re]
Showy Alllon Spread Crrlalt+a

Insert HTML...

Generate QR Code...

Text Frame Options... Ctrl+8
Anchored Object

Fitting
Content

Effects
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Object Export Options...
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Clipping Path »
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the line segments and points where you
dragged the Eraser tool.

Line Tool (JE)

The Line tool is used to draw straight lines—
paths containing two corner points. If you
hold down Shift as you drag the Line tool,
the lines you draw will be constrained to 0-,
45-,and 90-degree angles. Press \ (backslash)
to select the Line tool.

Ellipse Tool ([@])

The Ellipse tool draws ovals and circles.
To draw an oval, click and drag. To draw a
circle, press the Shift key while dragging.

Rectangle Tool (El)

The Rectangle tool draws both rectangles

and squares. To draw a rectangle, click

and drag. To constrain that rectangle to a

square, press the Shift key while dragging )
(be sure to keep it pressed until you release

the mouse button).

If you need a rectangle with
rounded corners, draw the rectangle
using the Rectangle tool, then choose
Corner Options from the Object menu
to display the Corner Options dialog box.
The Corner options dialog box provides a
variety of other corner shapes.

Corner Options

] Preview — 1

Figure 2.18 Object Menu

Figure 2.19 Corner Options dialog box
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Polygon Tool

The Polygon tool is used to draw
equilateral polygons, such as pentagons,
hexagons, and dodecagons. Polygons are
closed geometric objects that have at least
three sides; they are equilateral if all sides
are the same length.

The Polygon tool is also used to
draw stars. To draw a star, double-click on
the Polygon tool in the Tools panel. The
Polygon Settings dialog box appears (see
Figure 2.20). You can enter the number
of sides you want in the Number of Sides
tield. If you want the polygon to be a star
polygon, enter a percentage (from 0 to 99
percent) in the Star Inset field. If you don’t
want the polygon to be a star polygon,
enter 100 percent in the Star Inset field.

Polygon Settings
Options

Number of Sides: .

Star Inset: | 0%

('t Publish Online )  Essentials w | O
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Figure 2.21 Polygon
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2.10 Zooming

Some of your work in InDesign will
require that you view an object—or even
just part of an object—at a very high
magnification, or zoom.

Zooming allows you to quickly
zoom in on, or get closer to, any object
in or area of your document. You can
also zoom out, or get farther away from
your document, when you need to see
everything at once.

You can magnify or reduce the view
of the document from 5% to 4000%. You
have several options for changing view
magnification.

You can zoom in and out using:

e The Zoom tool
e The zoom commands in the View menu:

Zoom In, Zoom Out, Fit Page in
Window, Fit Spread in Window, Actual
Size, and Entire Pasteboard.

e The Zoom Level pop-up menu in the
left side of the application bar

Using the Zoom tool

The zoom tool is frequently used for
enlarging or reducing the view of the
document during the editing process.

To magnify the view of the
document:

Selectthe Zoom tool from the Tool panel and
position it over the area you want to zoom.
Now you can see a plus sign at the center of
the zoom tool. A single mouse click changes
the view to the next preset magnification,
Suppose you were to click again, then the
view of the area that you clicked upon will
get magnified again and the page would be
centered at the point where you clicked.
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Untitled-1 @ 60% %

— Zoom Tool

Zoom Level

Figure 2. 22 View Menu

In addition to this, you can drag a
marquee with the zoom tool, on the area
you want to magnify. The percentage of
the magnified area depends on the size of
the marquee. The smaller the marquee, the
larger will be the level of magnification.

Using the view commands

e ChooseView>ZoomInfor magnifying
to the next preset percentage.

e Choose View > Zoom Out for reducing
and retracting to the previous preset
percentage.

e Choose View > Actual Size for the
document to be displayed at 100%.

e Choose View > Fit page in Window
for scaling the view size to match the
monitor size.

e Choose View > Fit Spread in Window
for displaying the targeted spread in
the window.

e Choose View > Entire Pasteboard for
displaying the current page or spread
and its surrounding pasteboard that are
visible within the document window

Using the Zoom Level pop-up menu
Choose azoom percentage from the Zoom
Level pop-up menu. You can also type a
percentage in the Zoom level box.

Using the keyboard

Press Ctrl+= to zoom in.
Press Ctrl+- to zoom out.
Press Ctrl+1 to view a page at actual
size.

e Press Ctrl+2 to view a page at 200%.

e Press Ctrl+0 to fit the entire page in
the document window.

e Press Alt+Ctrl+0 to fit the entire
spread in the document window.
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e Press Ctrl+Spacebar or Ctrl+Alt+Spacebar to temporarily access the Zoom tool and
zoom in or out.

2.11 Navigating Pages

When we create a layout for a book, magazine, or brochure, we create a document that has
multiple pages.

Spreads are two pages that face each other; a left page and a right page in a multi-
page document.

For navigating to pages or spreads in our document we have a variety of methods.

1. The Go to Page command in the Layout menu gives us the option to go to the page to
which we want to go.

- = &y : =
m 40.5% ~ | Essentials ~ jo i
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Ruler Guides...

Create Guides...

Create Alternate Layout...

Liquid Layout
Fitst Page ChrH-ShifEHNumpad 9
@ : Previous Page ShifErumpad 9 3 @

Mext Page Shift-+Humpad 3

Last Page Cirl+5hift+humpad 3
Mext Spread Alt+Mumpad 3
Brevious spread AltHhumpad 9

Go to Page...

Go Badk Ctrl+humpad 9
G0 Forwatd ChrH-Rumpad 3

Mumbering & Section Options...

Table of Contents...
Ipdate Table of Contents
Table of Contents Styles...

(=10, 151

Figure 2. 23 Go to Page option in the Layout menu

Go to Page

( cancel )

Figure 2. 24 Go to Page dialog box
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2. The use of scroll bars on the bottom and right sides of the document window or

choosing a page from the Page menu in the lower-left corner of the document
window can be done.

scroll bars on the bottom
and right sides of the
document window

Figure 2.25 Scroll bars

3. There are also First Spread, Previous Spread, Next Spread and Last Spread buttons

at the bottom of the document window, which we can click to navigate to designated
(O] spreads, as shown in Figure 2.26.

*Untitled-1 @ 41% %

Page menu

Page menu
list arrow

button

PeNu BRI

(N

First Spread button Previous Spread button

Figure 2. 26 Page buttons and the Page menu
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Opening and closing the Tools panel

To open or close the Tools panel

e Choose Window > Tools to close the Tools panel. To reopen the Tools panel, choose
Window > Tools again. (or)

e Press Tab key (with any tool but the Type tool selected) to close all open panels,
including the Tools panel. To reopen those panels, press Tab again.

We can also close a floating Tools panel by clicking its Close box.

File
38 nnm

: . 4275 mm

*Untitled-1 @ 43%

50

XN %\ HE

O

2B M %X

&
Ip

Object Table Window | Help

View

w:

H: 7 Find Extensions on Exchange...

Eszentials

Articles
CC Libraries

L o Colour

v Control
Editorial
Effects
Info
Interactive
Layers
LLeatm
Links
Object & Layout
Output
Overlays
Pages
PDF Comments
Properties
Stroke
Styles
Text Wrap

ype
|tilities

Ctrl+alt+5

Cirl+5hift+-10
Fa

F7

Ctrl+5hift+D

Type & Tables !

Sample Buttons And Forms

a1 AlmbHaA A o ATDE

Figure 2.27 Tools option in the Window Menu

MEADBW AT/ fLs/LRO%XKEDE B

Tool Box

Figure 2.28 A Floating Tools panel
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2.13 Working with Text

InDesign has two main type tools: Type and Type on a Path. The Type tool is used to
create a rectangle text frame where you can store text in your document. The Type on a
Path tool is used to add text along the inner or outer edge of a path. In addition to the type
tools, you can also use the Frame tools—Rectangle, Ellipse, and Polygon—to add text to

your document.

The default font is Minion Pro Regular.

Use Type Tools
1. Click the Type tool slot on the Tools panel.
e Click the arrow on the right of the Type tools menu to create a detachable panel.
2. Click one of the following Type tools:
e Type. Creates a text frame box.
e Type on a Path. Creates text along the outer edge of an open or closed path.

3. For the Type tool, drag to draw a text frame. For the Type on a Path tool, click on a
path.

4. Type some text.

=
00

/|=T
» ¢ Typeon a Path Tool Shift+T

Text Frame

. /
~_

v jy‘ w“&q"’ﬁ% i M/ An open path

)-:‘
3]
B
B
e d
A

N

1 N

Figure 2. 29 Type and Type on a Path
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2.13.1 Creating Text Boxes

Text boxes, also referred to as text frames,
are containers for text. When you create a
text box, a flashing cursor appears in the
upper-left corner of the box, ready for you
to start typing. The amount of text you
can fit horizontally in a text box depends
on the size of the text box because text
automatically wraps to the next line once
it hits the right side of the text box. You
can copy and paste text from another
source into InDesign or place a text file
in an InDesign document using the Place
command.

Creating Type in a Text Frame

With the Type tool, you can create a
rectangle text box the size that you want.

1. Select the Type tool on the Tools
panel.

2. Drag to create a rectangle text box
the size that you want.

A flashing insertion point appears in
the text frame.

3. Now start typing. The text
automatically wraps to the shape of
the text frame. Press Enter key  if
you want to start a new line.

If you type more text than the frame
can hold, an overflow symbol (a tiny red
plus sign in a square) appears on the edge
of the rectangle box. You can reshape
the text frame object to display the text
or create a thread (link) to another text
frame.

If the overflow symbol appears,
deselect the text frame, select the Selection
tool on the Tools  panel, and then drag a
corner to reshape the text frame.

IEZA | chapter 02 Adobe InDesign CC 2019
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a tiny red plus
sign in a square

Text Frame

Figure 2. 30 Text Frame

2.13.2 Creating Type Using
Frame Tools

In addition to the Type tool, you can
also use the Frame tools— Rectangle,
Ellipse, and Polygon— to add text to your
document. Instead of a rectangle shape for
type, you can create irregular shapes to
store text in your document. The Polygon
Frame tool is also used to create a star
shape for type.

Create a Rectangle or Elliptical
Frame for Type

1. Select the Rectangle / Ellipse / Polygon
Frame tool on the Tools panel.

2. Dragto create arectangle or elliptical
or polygon frame the size that you
want.

To create a frame to an exact size, click a
blank area and immediately Rectangle
/ Ellipse / Polygon dialog box appears.
In it, specify the width and height you
want, and then click OK button.

QB365 - Ouestiogg Bank Software
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3. Select the Type tool on the Tools panel.

Click in the frame, and then type some text. The text automatically wraps to the

shape of the text frame. Press Enter key if you want to start a new line.

If the overflow symbol appears, deselect the text frame, select the Selection tool on the

Tools panel, and then drag a corner to reshape the text frame.

E m £3.8% v m~ H~ v l::'rl'l Publish OnlinE-::I Essentials

File Edit Layout Type Object Table View Window Help

A5t E b
hak >
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Creating Text Boxes

et bomes, also referred to as text frames,
are containers for text. When you create a
ftexct box. a flashing cursor appears in the
upper-left comer of the o, ready for you Options

it start typing. The amount of text you can

ffit horizontally in a text box depends on the Width:
size of the text box because text autamati-
cally wraps to the next line once it hits the Height: 65.3 mm
right side of the text bow. You can copy and
[paste text from ancther source into InDesig

boxes, also referred
to as text frames, are con-
talners for text. When you create a
text how, a flashing cursor appears in the
upper-left corner of the box, ready for you
't start typing. The amount of text you can
fit horizontally in a text box depends on the
size of the text box because text auto-
natically wraps to the next line once
t hits the right side of the text
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Figure 2. 31 Creating a Rectangle / Elliptical / Polygon Frame for Type

2.13.3 Creating Path Type

place it on the inner part of the path, you

With the Type on a Path tool, you can add can always move it to the outer part of the
type along the inner or outer edge of a path later. When you select text on a path,
path. You can place the text on either side brackets appear that you can drag to adjust

of the path, but not on both. If you initially the position and placement of the text.
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Create Type on a Path

1.
2.

Select the Type on a Path tool on the Tools panel.
Click on the edge of the path (closed or open) to which you want to add type.

A flashing insertion point appears in the text frame. Any fill or stroke on the object
is removed.

. Type some text. The text automatically wraps to the shape of the text frame.

Don’t press Enter key.

The type appears along the edge of the object, conforms to its shape, and removes

the fill and stroke.

If the overflow symbol appears, deselect the text frame, select the Direct Selection

tool on the Tools panel, and then drag a corner to reshape the text frame.

4. Select a Selection tool or select the Type tool again.

]
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Figure 2. 32 Creating Type on a Path
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2.13.4 Importing Text

If you have text from another document
that you want to use in your InDesign
document, you can use the Place command
to import it. You can import text from the
following text formats: plain text (TXT),
Rich Text Format (RTF), Microsoft Word
(DOC or DOCX), or Microsoft Excel (XLS
or XLSX). When you import text using
the Place command on the File menu,
InDesign allows you to place the text in a
new text frame or an existing one.

Follow these steps to place text into a
document:
1. Choose File > Place in the menu bar.
Place dialog box appears.

2. Locate the text file you want to place,
select it and click the Open button on
the right side of the Place dialog box.

New

Open... Ctrl+0

Browse in Bridge. .. Ctrl+alt+0

Open Recent 3
Close Ctrl-+w

Save Cirl+5

Save As... Ctrl+5hift+5

Check In..

Save a Copy... Ctrl+alt+5

Fevert:

Search Adobe Stock...

Place from CC Libraries...

Import XML...

Import PDF Comments...

Adobe PDF Presets 3
Export... Cirl+E

Publish Cnline...

Publish Cnline Dashboard. ..

Document Presets 3
Document Setup. .. Ctrl+alt+P

Figure 2. 33 ( a) Place option in the File Menu

3. Your cursor changes to the loaded
text cursor, indicating that the
text is ready to be placed into your
document.

= =
k) e~ conter ~ e vk - & [ vame =
E .

Crgarime v e Foicer 5 -0

r - Catan

F Reiace Selected liem

File name [Facing Teut =] et R el

Pavucritee B

B o

8 Coroats w

re—— , INDD
1= g Te savole
3 ooc

The loaded text cursor

o

Figure 2. 33 (b) Place dialog box

4. Either click to place the text (filling
the current column from the point
at which you clicked to the end of
the page) or click and drag to create
a new text frame.

5. If a text frame cannot contain all
the text placed within it, a red plus-
sign overflow symbol appears on
the lower-right border of the text
frame.

Figure 2. 33 ( ¢) The loaded text cursor Figure 2. 33 (d) Text Frame

Clicking this overflow symbol loads
the remaining text into your cursor for
placement in an additional text frame. To
place this text, just click or click and drag to
create a new text frame with the additional
text. This new text frame is linked to the
previous text frame. When linked, text flows
freely between the two frames if you change
the size of the frames or the formatting of
the text (see Figure 2.33 (e)).
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Placing Text

InClesign is a software pro-
ram specifically designed to
llow you to combine text and
raphics on a page. Obvi-
usly, the first step is getiing
ur source fext into your
ocument. InDesign supports
wery major text format {and
most minor ones), so what-
wer application you use fo

Mpose yn"a"r texd, it
hould import with no
rablems. Placing text
5 a simple matter of
gading the text and then
ither creating a mew
ext frame or placing the
ext into an existing text
Ame.

Text Frame

Tl
LF

Figure 2. 33 (e) An overflow symbol

(The frame edge
has eight handles.)

A

Blue Anchored
Object control

-y D .
In Port <—|§II i .
Live Corners

Every piece of text in InDesign is inside
a text frame. This frame is movable; that
is, you can pick it up and move it any-

You will only see these where you want. You can resize it, re-
Frame edge handles < Tshape it, rotate it, fill it with color, put af
when you click on the text shadow on it, put it in front or behind oth-

er objects. You can break the text frame
into many individual frames and connect
them all together so the story flows con-g— Out Port

] {1 £ |

with the black Selection tool.

| call this the windowshade handle
because you can drag it up and down

Figure 2. 34 A Text Frame
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Before you can work with text in InDesign, you need to select it. You can select the entire
text frame or the characters in the text frame. The selection tools (Selection and Direct

Selection) allow you to select both characters and its object. You can use the type tools
to select only the characters in the text frame, but not the object. When you add text to a

text frame, pressing Enter key creates a new paragraph. If you want to force a line break,

known as a soft return, instead of a new paragraph, you can press Shift+Enter.

Making text selections

To select

One word

One line

One paragraph

Entire story

Entire story

One character to the right of insertion point
One character to the left of insertion point
One line up from insertion point

One line down from insertion point

One word to the right of insertion point
One word to the left of insertion point

One paragraph above insertion point

One paragraph below insertion point

Do the following

Double-click word

Triple-click any word in the line
Click any word in the paragraph four times
Click any word in the story five times
Ctrl + A

Shift + >

Shift + «

Shift + T

Shift +

Shift + Ctrl + >

Shift + Ctrl + «

Shift + Ctrl + T

Shift + Ctrl + 4

2.13. 6 Changing the Font and
Font Size of the Text

You can change the font and font size of

the text to enhance the appearance of your

document using control palette. When

the text is selected, the Control palette

displays the character formatting controls.

Changing the Font of the Text

1. Select the text you want to change to
a different font.

2. In the Control Palette, click on Font
drop down list box to display a list of
the available fonts.

3. Click on the font you want to use.

The text you selected changes to the
new font.

4. To deselect text, click on outside the
selected area.
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Font drop down list
box
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List of available fonts

1.

Figure 2.35 Character formatting controls

Changing the Font Size of the Text

3. Click on the font size you want to

Select the text you want to change use.

the font size.

In the Control Palette, click the down
arrow of the Font size drop down box to 4.
display a list of the available Font sizes.

*Untitled-1 @ 68% X

The text you selected changes to the
new size.

To deselect text, click on outside the
selected area.

Font size drop down

box

List of available font sizes

Introduction
Adobe InDesign CC 2019 is a
part of the Adobe Creative Suite

Figure 3.36 Font size drop down box
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2.13.7 Changing the Text Bold,

Italic or Bold Italic Style
You can make the text bold or italicize or
bold italic to emphasize information in
your document.

1. Select the text you want to change to
bold, italic or bold italic.

2. In the Control Palette, click on the
Font style drop down list box to
display a list of the available fonts
styles.

3. Click on the font style( Bold / Italic/
Bold Italic) you want to use.

The text you selected changes to the
new font style.

4. To deselect text, click on outside the
selected area.

Font style drop down list box

Introduction
is a
part of the Adobe Creative Suite

Figure 2. 37 Font style drop down list box

2.13.8 Changing the Colour of
the Text

Colour of the text can be changed to

draw attention to headings or important

information in your document.

1. Select the text you want to change
the colour.

2. Click on Swatches icon to display
the available colours.

If the Swatches icon is not displayed,
choose Window > Colour >
Swatches (or) press F5.

3. Click on any colour in the Swatches
panel you want to apply.

The text appears in the colour you
selected.
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Figure 2. 38 Changing the Colour of the Text

2.13.9 Making Characters Figure 2. 39 Making Characters Superscript or
Superscript or Subscript Subscript
You can change the text in Superscript or
Subscript from Control palette. 2.14 Formatting Paragraphs
® 1. Select the character that you want to Paragraphs are lines of text that are ®
change Superscript or Subscript. separated by the space created when
2. Click on one of the buttons in the you press Enter key. For example, if
Control palette. you type Monday, press Enter key, then

type Tuesday, you have created two

Superscript (E§)
P P paragraphs—one on each line. Like text,

Subscript (E)

you can format paragraphs by changing
3. The character you selected changes

paragraph properties such as leading and

to the required one. alignment.

Leading (pronounced “LED-
ing”) is the amount of space between the
baselines of two lines of type.

Alignment refers to the way a
paragraph is horizontally spread out
between the left and right sides of a text

box.
(a + b ) The following Table describes the

available paragraph alignment buttons
on the Control panel and the Paragraph

panel.
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Type of alignment Description

Align left Lines are aligned on the left border of a text
box.

Align center Lines are centered between the left and right
borders of a text box.

Align right Lines are aligned on the right border of a text
box.

Justify with last line aligned left Lines are evenly distributed so that they align
on both the right and left borders of a text
frame. The last line in the paragraph is aligned
on the left border.

on both the right and left borders of a text
frame. The last line in the paragraph is aligned
on the right border.

Justify with last line aligned Lines are evenly distributed so that they

centered align on both the right and left borders of a
text frame. The last line in the paragraph is
centered.

Justity all lines Lines are evenly distributed so that they align ®
on both the right and left borders of the text
box.

Align towards spine Used with left and right pages; text in a text
box on a left page is right-aligned and any text
that flows onto a right page is left-aligned.

% Justify with last line aligned right Lines are evenly distributed so that they align

box on a left page is left-aligned and any text

a Align away from spine Used with left and right pages; text in a text
that flows onto a right page is right-aligned

2.15 Adding Bullets and Numbering

The best way to draw attention to alist is to format the items with bullets or numbers. Bullets
are small symbols, such as circles or squares, that you can insert before the beginning of a

paragraph. Bullets are typically used for an unsorted list of items. Use numbers instead of
bullets for items that need to be in a specific order. If you move, insert, or delete items in
a numbered list, InDesign sequentially renumbers the list for you.

Add Bullets or Numbering to a Paragraph

1. Select the paragraphs to which you want to add bullets or numbers.

2. Choose Type > Bulleted & Numbered Lists, and then click Apply Bullets or Apply
Numbers.
The last used settings in the Bullets and Numbering dialog box are applied to the text.
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Show Hidden Characters Ctrl+Alt+

Figure 2. 40 Type Menu

2.16 Working with Objects

Objects are text or graphic elements—

images, blocks of color and even simple
lines—that are placed in an InDesign
document. All objects in InDesign are in
frames. When you select an object’s frame,
its handles become highlighted, as shown
in Figure 2.42.

When working with InDesign, there are
many types of objects that you can add to

Figure 2. 41 Bulleted List

your document pages. Graphics such as
photos and illustrations are one type; other
types include shapes, lines, text boxes,
Microsoft Excel charts, and Microsoft
Word tables. You can modify objects in
InDesign using many tools, panels, and
menu commands. For example, you can
scale an object, rotate an object, or add
color to it. You can group it with other
objects, or change its transparency or
location on the page.

%WEDCOMF; TO A;',L

Figure 2.42(a) Objects
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The yellow square
handle on a frame is
an extra handle that is
used to create corner
effects on frames.

Figure 2.42(b) Objects

2.16.1 Creating an Object

Sometimes the only type of object you
need for your publication is a simple
shape. Shapes can add visual interest to a
document and serve as a background for
text. The tools for creating shapes include
the Rectangle, Ellipse, and Polygon tools.
To select a shape tool, click and hold down
the mouse button on the Rectangle tool
(or currently selected shape tool) on the
Tools panel, and then select the shape
tool you want to use. With a shape tool
selected, you can create a shape manually
by dragging in the document, or you can
click in the document to open the shape’s
dialog box and define its settings. You use
the Swatches panel to add color to the fill
and stroke (border) of your shape, and
the Stroke panel to change the weight
(thickness) and style of the stroke.

2.16. 2 Creating Graphic Frame

Graphic frame can hold graphic content. You
can distinguish a text frame from a normal
graphic frame because the graphic frames
display a non-printing X’ in their centres.

Graphic frames are used to import pictures
of other software programs.

In InDesign, all imported images
are contained within graphic frames.
The Tools panel contains three tools for
drawing graphic frames.

1. Ellipse Frame - This tool lets you create
oval and round frames.

2. Rectangle Frame - This tool lets you create
rectangular and square
frames.

3. Polygon Frame - This tool lets you create
equilateral  polygons
frames.

[m, 1 1

Rectangle Frame Ellipse Frame Polygon Frame
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To create a Rectangle frame
1. Click on the Rectangle Frame tool in the Tools panel (or) Press F in the keyboard.
2. Position the Rectangle Frame tool pointer on the page.

3. Drag to create a rectangle frame that is approximately the size and shape you want,
then release the mouse button.

When you release the mouse button after creating a Rectangle frame, the frame
you created is active. If the Selection tool was previously selected, the frame is displayed
within its bounding box, which contains eight resizing handles, which help you to change
the shape or size of the bounding box or the frame.

Ezzentials w

i
v
'3

®

=

NTEPRBYEX

Figure 2. 43 Creating a Rectangle frame

2.16. 3 Inserting Picture in Graphic Frame

Graphic frames are used to import pictures of other software programs. You can insert the
picture in the frame.

1. Make a graphic frame.
2. Choose File > Place in the menu.
The Place dialog box appears.
3. Locate and select the picture you want to insert the frame.
4. Click on Open.

The picture will appear in the graphic frame.
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Figure 2. 44 Inserting Picture in Graphic Frame

2.16.4 Transforming an Object

Transform is a term used to describe
the act of moving an object, scaling it,
skewing it, or rotating it. You can do all
of the above in the Transform or Control
panels.

When you transform something,
you change its appearance. For example,
you can rotate an object 45° or scale an
object 50% to make it half its original size.
The Transform commands in InDesign
include Move, Scale, Rotate, Shear, and
Flip. You can also transform objects using
buttons on the Transform panel or the
Control panel. You can change the width
and height of an object and its location on
the page. Before you transform an object,
you choose a reference point from which

to transform it. This point is called the
point of origin, and it is the point of the
selected object that remains fixed during
the transformation.

Transformation Basics

There are many ways to transform an
object in InDesign. Select the object using
the Selection tool, then:

e Drag a selection handle to scale the
object (but not necessarily the contents
of that object).

e Select a transformation tool from
the Tools panel, set the center of
transformation (if necessary), and
drag the tool.

e Display the Transform panel or
Control panel and enter values in the
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Figure 2. 45 Transforming an Object
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Figure 2. 46 Rotating an Object
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panel field corresponding to the transformation you want to apply—or choose a preset
value from the pop-up menu associated with that field.

e Choose one of the “preset” rotation or reflection options from the Transform panel

menu or Control panel menu.

e Double-click one of the transformation tools in the Toolbox to display the corresponding
transform dialog box (double-click the Rotate tool, for example, to display the Rotation

dialog box).

e Select the Free Transform tool, and drag the tool around the object.

e Press keyboard shortcuts.

There’s no “right” or “best” way to do transformations—you can experiment with the
different methods and see which you like best. We change methods depending on the situation

(and our mood).

Modifying Corners and Strokes

In InDesign, you can modify the corners of a rectangular shape using the Corner Options
dialog box, which offers five types of corners, such as Rounded and Beveled. Like most
dialog boxes, you can preview the settings applied to the selected object before closing the
dialog box. To better see the changes made to corners, a thick stroke is recommended. You
change the weight of a stroke on the Stroke panel.
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Transform Again
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Select

Graup

{18 o] ]
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Unlock &l on Spread
Hide

Shiow &l on Spread

G
ChtlEShift+G
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Generate QR Code...
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Effects

Object Layer Options...
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Clipping Path
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Interactive
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To modify the corner of a Rectangle

i A S

Draw a rectangle and select it.

Comer Size and Shape:

~|.233 mm

] Preview

_L| Inverse Rounded
_'] Rounded

Change the weight of the stroke in the Stroke panel.

Give suitable Corner Size and shape in it.

Corner Options I

o|4.233m
~14.233mi

Choose Object > Corner Options menu. Corner options dialog box appears.

2.17 Printing the Document

Figure 2. 48 Corner Options

When you press Ctrl-P, InDesign displays the Print dialog box. There are so many features
® packed into this dialog box that Adobe had to break it up into eight different panes, each ®
listed along the left side of the dialog box: General, Setup, Marks and Bleeds, Output,

Graphics, Color Management, Advanced, and Summary.

o]
File Edit Layout Type
New 3
Open... Ctrl+0
EBrowse in Bridge. .. Cirl +AlL+0
Open Recent 3
Close: Cirl+W
Save Ctrl+5
Save As... Cirl+5hift+5
CheduIn,,.
Save a Copy... Cirl+Alt+5
Reverts
Search Adobe Stock...
Place... Cirl+D
Place from CC Libraries...
Impart ¥ML...
Import POF Comments...
Adobe PDF Presets 3
Export... Ctrl+E
Publish Online. ..
Publish Online Dashboard. ..
Document Presets 3
Document Setup. .. Cirl+Alt+P
Adjust Layout... Alt+shift+°
User...
File Info... Ctrl+Alt+Shift+
Package... Cirl+Alt+5hift+

Print Presets

3

Print Booklet... E

Exit

Cirl+Q

Figure 2. 49 File Menu
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Print Preset: | [Default]

Printer: PDF-¥Change 5.0 for ABBYY FineRead... -~

B General
Setup

Copies:
Marks and Blead ople

Output
- Pages

Graphics Pages: @ All

Colour Management
Advanced

Summary Sequence:

[C] Reverse Order

() Range: 1

(O Current Page: A4 V:1

All Pages

© Pages

() Spreads

Options

[C] Print Blank Pages

[T Print Master Pages

Print Layers:  Visible & Printable Layers

[C] Print Non-printing Objects

[_] Print Visible Guides and Baseline Grids

Print (  Cancel )

Figure 2. 50 Print dialog box

Printers

Before you go anywhere in the Print
dialog box, you've got to make one or
two important decisions. First, you must
choose from the options on the Printer
pop-up menu, which lists the printers you
have installed on your computer. When
you choose a printer, InDesign looks to the
printer driver to see what PPD (PostScript
Printer Description) file is associated with
that printer, and it displays it—grayed
out—in the PPD pop-up menu. In the
case of a non-PostScript device, InDesign
leaves this pop-up menu blank.

General

The General pane of the Print dialog
box contains basic printing features:
which pages do you want to print, how
many copies do you want, and how do
you want them to come out of the printer
(see Figure 2. 50).

Copies

Enter the number of copies of the page
you want to print in the Copies field.
You can print up to 9999 copies of your
publication.
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Collate

When you turn on the Collate option,
InDesign prints the range of pages you've
specified, in order, for each copy of the
publication you print. This makes for much
slower printing. When you print multiple
copies of a page, your printer only needs
to process each page once (and then prints
multiple copies of the page using the same
image); when you turn on the Collate
option, your printer must process each page
once for every copy of the print job.

Reverse Order

When you print a multipage document, do
you want the first page to come out first or
last? Turning on the Reverse Order check
box tells InDesign to print the last page first,
then print “backwards” to the first page.
You'll want to turn this on if your pages
come out of the laser printer face up.

Page Ranges

Turn on the All Pages option to print all
of the pages in the publication. To print a
range of pages, turn on the Range option.
Enter the page range in the Range field as
shown in the following Table.

To print Enter Example
A continuous first page - 12-21
range of pages  last page
Up to a specific - last page -5
page
From a pageto  first page - 5-
the end of the
document
Non-contiguous page, page 1,3
pages
Mixed page page, range -3,6-9, 12,
ranges 15-
Pages by section section:page  Secl:1, Sec2:5

IEXM )] chapter 02 Adobe InDesign CC 2019
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Sequence

To print even and odd pages, select the All
Pages option from the Sequence pop-up
menu; to print even pages, select Even
Pages Only; and to print odd pages select
Odd Pages Only. These choices affect all
page ranges, including page ranges you've
entered in the Range field.

Print Master Pages

Sometimes you need to print your master
pages instead of your document pages. No
problem: Just turn on the Print Master Pages
check box. When you do this, you cannot
specify page ranges—InDesign prints all the
master pages in the document.

Print Blank Pages

What happens when you print a three-page
document that has nothing on page 2? By
default, only pages 1 and 3 print out. If you
want the blank page 2 to print, too, youd better
turn on the Print Blank Pages check box.

Print

Finally press the Print button to print the
document

ﬁ]‘"[he Control panel has two

WOW?  buttons that allow you to switch

between formatting characters and
formatting paragraphs. The two buttons
are at the far left side of the panel. The Letter
“A” button is the Character Formatting
Controls button. Click this button to
display options for formatting characters,
such as Font Size, Superscript, and All
Caps, on the left side of the Control panel.
The ¢ button is the Paragraph Formatting
Controls button. Click this button to
display options for formatting paragraphs,
such as alignment and indentation, on the
left side of the Control panel.

QB365 - Ouestiogg Bank Software

01-03-2020 13:04:37‘ ‘



| YT [ ® . mam i
— QB365 - Question Bank Software i

4

~e Anindent is a blank space between text and its margin or frame border.

T e A drop cap is a design element in which the first letter or letters of a paragraph are

increased in size to create a visual effect.

e A spread is a collection of pages designed to be viewed together. The simplest type of
spread is a two-page spread, such as the one that you are viewing right now as you read
this book.

e Continuous text that occupies one or more frames is called a story.

e Every piece of text in InDesign is inside a text frame. This frame is movable; that
is, you can pick it up and move it anywhere you want. You can resize it, reshape it,
rotate it, fill it with color, put a shadow on it, put it in front or behind other objects.
You can break the text frame into many individual frames and connect them all
together so the story flows continuously through the individual pieces.

POINTS TO REMEMBER

InDesign is a page layout software program used to design and produce documents
® that can be printed or used on the Web. ®

A workspace is where your work is created. Workspaces typically include an area
designated for creating a finished product, much like a painter would use a canvas to
create a painting.

The default workspace in InDesign is called Essentials.
e Panels are small windows that contain options for working with selected objects.

e Thedocument window is the central area that represents the open InDesign document.

The pasteboard is the gray area surrounding the document window. You can place
items on the pasteboard before actually inserting them on the page.

e The status bar is at the bottom of the workspace. The status bar gives you the status of
what is going on at the moment.

If you place the cursor over any tool in the Tools panel without clicking, a tooltip
appears displaying the tool’s name and a keyboard shortcut in parentheses.

The Page tool is used for creating different page sizes within a document.
e Zoomingallowsyou to quickly zoom in on, or get closer to, any object in your document.

e The view commands in InDesign are Zoom In, Zoom Out, Actual Size, Fit page in
Window, Fit Spread in Window, Entire Pasteboard.

e Transform is a term used to describe the act of moving an object, scaling it, skewing it,
or rotating it. You can do all of the above in the Transform or Control panels.
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Workspace

Pasteboard
Docking palettes

Grouping palettes

Spread
Tools panel

Pages palette

Navigator palette

Facing pages

Gutter
Master Pages
Guides
Transform
Overset text

Graphic

Bitmap images
Vector graphics
Bounding box
Gradient
Linear gradient
Process colors
Radial gradient
Spot colors
Swatches palette

Fill
Stroke

The arrangement of windows and palettes that you see on your monitor
after starting InDesign is called the workspace.

The pasteboard is the area surrounding the document.

Connecting the bottom edge of one palette to the top edge of another
palette, so that both move together.

A way to combine multiple palettes in a single palette window to conserve
workspace.

A set of two document pages that face each other.
The box that contains all the tools available in InDesign.

The palette that shows icons for every page in a document; used to navigate
quickly through document pages easily.

An excellent resource for viewing and moving through a document.

A document with left and right pages that face each other in a spread, as in a
magazine.

The space between columns on a page.

Templates for page layout; they can contain columns and placeholders.
Horizontal or vertical lines on a page that are used to help align objects.
To change an object using scaling, moving, skewing, or rotating.

In threading text in blocks, text that still remains to be placed.

A graphic is an element on the page that is not text. A simple square with a
fill could be called a graphic.

Images that consist of pixels created in a program, such as Adobe
Photoshop. They can also be digital photos.

Vector graphics are usually illustrations created in and imported from
drawing programs like Adobe Illustrator.

The bright blue frame that is selected is called the bounding box. The
bounding box—always rectangular—is the frame that defines the horizontal
and vertical dimensions of the graphic.

A gradient is a graduated blend of two or more colors.

A series of straight lines that gradate from one color to another (or through
multiple colors).

Colors you create by mixing varying percentages of cyan, magenta, yellow,
and black (CMYK) inks.

A series of concentric circles in which the starting color appears at the
center of the gradient, then radiates out to the ending color.

Non-process inks that are manufactured by companies. Spot colors are
special pre-mixed inks that are printed separately from process inks.

The palette that contains pre-defined color swatches.
A fill is a color you apply to the inside of an object.
A stroke is a color that you apply to the outline of an object.
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9. A

I. Choose the correct answer.

1. Continuous text that occupies one or

more frames is called a

a) Story
c) Object

b) Paragraph
d) Palette

2. Every piece of text in InDesign is inside

a
a) text frame

c) clipboard

b) shape
d) None of the above

3. The area surrounding the document is

called
a) pasteboard

c) empty area

b) white-space

d) vacuum

. A set of two document pages that face

each other can be termed as

a) Spread b) folder
¢) File d) frame
5. is the box that contains all

the tools available in InDesign.

a) Tools panel

¢) Container

6. The space between columns on a page

is called
a) Gutter

c) empty area

10.

11.

12.

o gy "8
28DXG5H
is a graduated blend of

two or more colors.
a) Gradient
¢) Color Palette

b) Color Mix
d) none

Non-process inks that are manufactured by

companies are called as
a) Spot colors b) Color Dye
d) Laser ink

A color you apply to the inside of an

c) Color Styles

object is called

a) Fill b) Stroke
¢) Paint d) In-Color
A__ is a color that you apply

to the outline of an object.

a) Stroke b) Fill
¢) Out-Color d) Paint

13.Match the view commands with

corresponding use.

b) Control panel

d) None i

b) vacuum

d) Interstellar

iil.

7 is an element on the page
that is not text. .
a) Graphic b) Vector v
c) Scalar d) Everything must be
text
8. images consist of pixels created
V.

in a program such as Adobe Photoshop.

a) Bitmap
c) PNG

‘ ‘ XII CompTech_English version CHAPTER 02.indd 83

b) JPEG
d) All of these

Zoom In  (a) for the document to
be displayed at 100%
Zoom Out (b) for magnifying
to the next preset
percentage

Actual Size (c) for displaying the

Fit pagein (d) for reducing and

Window retracting to the
previous preset
percentage

Fit Spread  (e) for scaling the view

in Window size to match the

targeted spread in
the window

monitor size
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Part - 11
Answer the following questions. (2 Marks)

1.

© B NG AW N

What type of software is Adobe InDesign?

How many types of orientation are available by default? What are they?
What is a workspace in Abode InDesign?

What is an ‘Essential’ in InDesign document window?

What is a pasteboard in InDesign?

When does a tooltip appear?

What is the use of page tool?

What is Zooming?

Write the steps for opening and closing the tools panel.

10. Write the steps to add bullets or numbering to a paragraph.

Part - I11
Answer the following questions. (3 Marks)

1.

N w ok

Explain briefly about Tools Panel.
Write about any 3 tools found in the tools panel.
What are the view commands in InDesign?

Write all the keyboard shortcuts for functions associated with zooming.

How can you make characters superscript or subscript?
Explain briefly how you can create an object.
How many graphic frames are found in Tools panel? What are they?

Part - IV
Answer the following questions. (5 Marks)

1.
2. Write a short note on: (i) Application bar (ii) Document tab (iii) Tools panel

Su =

Write the steps to create a new document in InDesign.

Write the steps to create type on a path.
Write the steps to place text into a document.
How can you insert picture in a graphic frame? Write the steps.

Student Activity
1.
28

Adobe InDesign.

Make an attractive birthday card for your friend using Adobe InDesign.

Try to make a page consisting of all the names of your lessons and decorate it using

IEYM!| chapter 02 Adobe InDesign CC 2019
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CorelDRAW

Initializing user intedace

@ LEARNING OBJECTIVES

In this section, you'll learn about

e Vector graphics and Bitmaps
e CorelDRAW 2018

e Creating a New Document
e Exploring the toolbox

e Drawing Shapes

About CoreIDRAW

CorelDraw (styled CorelDRAW) is
a vector graphics application. It is
developed and marketed by Corel
Corporation. Corel Corporation is a
Canadian software company. The latest

0
0
]
o3
0
3
3

CorelDRAW

Graphics Suite

CHAPTER

0 B01E Counldl Crapenen o, A0 e ot r'"
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CorelDRAW 2018

e Using the Color Palette FAZS 61

e Resizing shapes of objects

e Rotating Objects
e Saving a Drawing

e Closing Document Files

version of CorelDRAW is CorelDraw
Graphics Suite 2018. It was released in
April 10,2018.

CorelDraw is a versatile graphics
application for creating high quality vector
illustrations,logo designs, and page layouts.

Fig. 3.1 Corel DRAW 2018
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Understanding vector
graphics and bitmaps

There are two main types of computer
graphics. They are vector graphics and
bitmaps.

Vector graphics

Vector graphics are made of lines
and curves. They are generated from
mathematical  descriptions.  These
graphics are ideal for logos and
illustrations. As they are resolution-
independent graphics, they can be scaled
to any size, or printed and displayed at
any resolution, without losing detail and
quality.

Bitmaps

Bitmaps are also known as raster images.
They are composed of small squares called
pixels. Each pixel is mapped to a location
in an image and has numerical colour
values.

As Bitmaps reproduce color
gradations well, they are excellent for
photographs and digital paintings.

Bitmaps are resolution-dependent
images which means that they represent
a fixed number of pixels. They look good
at their actual size, but they appear jagged

Term Description

symbol, or layer.

IEIM | Cchapter 03 CorelDRAW 2018

Object An object is an element in a drawing such as an image, shape, line,text, curve,

Drawing Drawing is the work you create in CorelDRAW, for example, custom artwork,
logos, posters, and newsletters.

Vector graphic ~ Vector graphic is an image generated from mathematical descriptions that
determine the position, length, and direction in which lines are drawn.

or lose image quality when scaled, or when
displayed or printed at a resolution higher
than their original resolution.

By using CorelDRAW you can create
vector graphics. You can also import
bitmaps(raster images) such as JPEG and

TIFF files into CorelDRAW and add them
to your drawings.

f’ \
enlarged enlarged
bitmap (“raster”) vector

Flg. 3.2 Bitmap image and vector image

If you enlarge a bitmap in your page
layout package, you may lose resolution
and it may appear jagged. If you shrink a
bitmap in your page layout package, the
result will look good.

CorelDRAW Terms

Before getting started with CorelDRAW
you should be familiar with the following
terms.
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Bitmap

Docker

Flyout

List box

Artistic text

Paragraph text

Combo boxes

Spinners

Pop-up menus
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Bitmap is an image composed of grids of pixels or dots.

Docker is a window that contains available commands and settings relevant to a
specific tool or task.

Flyout is a button that opens a group of related tools or menu items.

List box is a list of options that drops down when a user clicks the down arrow
button.

An Artistic text is a type of text to which you can apply special effects, such as
shadows.

Paragraph text is a type of text to which you can apply formatting options, and
which can be edited in large blocks.

Combo (short for combination) is a num box with a clickable selection button
for access to preset values. You can either a specific value in a combo box by
typing or choose a value from the selector.

These are similar to combo boxes, in that they can be used to specify values by
typing or using mouse actions.

To access pop-up menu commands and options, click your right mouse button
on any given point.

Starting CorelIDRAW 2018 Using the Shortcut

You can start CorelDRAW 2018 directly
from your computer’s desktop or from
Windows Start Menu.

2018 written beneath it.

1. First, locate the CorelDRAW 2018
shortcut icon. This is a colourful
balloon shaped icon with Core] DRAW

Using the Start Menu 2. When you find it, position the

1. Choose Start > All Programs >
Corel DRAW Graphics Suite 2018 >

CorelDRAW 2018. Corel DRAW 2018.

2. The CorelDRAW 2018 - Welcome

Screen window will appear. Screen window will appear.

‘ ‘ XIl CompTech_English version CHAPTER 03.indd 87

CorelDRAW
2018

Fig. 3.3 Corel DRAW 2018 icon

mouse over the CorelDRAW 2018
icon and double click to open the

The CorelDRAW 2018 - Welcome
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CorelDRAW 2018 Welcome window

When the Welcome Screen appears, it shows some common options that are used in the

beginning.

) CorelDRAW 2018 - Welcome Screen
File Tools Window Help

B [z S

& Welcome Screen

025"
025"

00"

{3 [F) Launch ~
&

Object Properties

Welcome

Get Started New Document
Workspace

Recent

e
12/10/2018 10:4135 FM
Csers\ S\ Dheuments)

® q

v 2K

Cursor Position  # Object Information

New From Template

\

Open Decument

& X Fill Color

\

@ X Qutline Color

If you click on New Document,
it creates a blank document in
which you can design a graphic.

If you click on New From
Template, it enables you to
choose from a list of pre-
designed page templates that
you can use as a basis to begin
a design.

If you click on Open
Document, it opens the Open
Drawing dialog box, enabling
you to select from any saved
graphic image file.

4

sappadaid palgo 1

To create a New Document

1. Click on New Document button in the Welcome Screen window.

2. Now Create a New Document dialog box appears. It lets you specify a wide range of

document properties.

3.4 Corel DRAW 2018 Welcome Window

You can name the document, set the page size, select a color mode such as CMYK or
RGB, and set color profiles.

3. Click on OK button.
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: : lcome
File Tools Window Help
Get Started
i o e < i worpace
ﬁ Welcome Screen
Welcome
Get Started
Workspace
Recent
(3:35 P
\MSK\Documentsh
«
r oS
Cursor Position » Object Information Q

New Document

Size: | Letter -

Recent

Width: 85" 2 inches -

J0o

Height: | 110
Number of pages: |1
Primary color mode: | CMYK =

Rendering resolution: | il ~ dpi

Preview mode: | Enhanced -
~ Color settings
~ Description

Type the name of the document.

Do nat show this dialog again

oK Cancel Help

Flg. 3.5 Create a New Document dialog box

Fig.3.6 New Document button

X

Create 3 New Document

Name: | [EES

CorelDRAW defautt -

Letter -

Preset destination:

Size:

Width: inches it

Height: 0o

Number of pages: 1

Primary color mode:

Rendering resolution: dpi

Preview mods: | Enhanced -
~ Color settings

~ Description

Typethe name of the document.

Do net show this dialog again
oK

Cancel Help

Fig. 3.7 Create a New Document dialog box

Create a New Docurment A
Name; | IR | > Type the name of the document
Preset destination: | CorelDRAW default - ﬂ
Size: | Letter E > Select the page sizes for your
, , document.
Width: (85" inches -
Height: |11.0° =1 o » Select the units of measurement
- for your document, such as
Mumber of 1 . 1 .
Sl - inches, millimeters, or pixels.
Primary color mode: | CMY| - .
> Select either a landscape or a
Rendering resolution: | ] T | dpi portrait orientation for your
Preview mode: | Enhanced - document.
= Color settings
> Select the number of pages for
S the document.
Type the name of the document.
> Select the width and height for
- : your document
Do not show this dialeg again
oK Cancel Help
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CorelDRAW 2018 Document Window

After clicking on OK button in the Create a New Document dialog box, the Corel DRAW
document window will appear as shown in Fig. 1.8

Standard
Toolbar Close
A Title bar Document Tab Menu bar Drawing Window ’ Maximize /
A A r (]’31’ erty Restore
ar
Minimize ‘_l
D) CorelDRAW 2018 - Untitled-1 |1||) - 0O X
File Edit View Layout Object | Effects Bitmaps Text Table Tools
1 EI D‘ - q§| o m 43 @ ﬁ G’ @ SnapTo « o E Launch
385" == . [: " - =] W02 ==
Letter - % 10" = |:| O |:||1'J_-| |]u[| Units: | inc 40x | 0.01 . q.,t 025" oy D;
e k A Welcome Screen Untitled-1 Hints
A | g . 0 2 4 6 8 d nches -
U S S | SO i Lo o o T . o . Tn o o 5 Leamn —
{"‘,‘ = d HINTS maore
JI:'|-‘ | Welcome to Hints!
Q ™ To display topics, click a toel, or perform an
= _ action with a tool.
+lrw‘ _F Here are some particularly helpful topics:
rb | * Drawing lines
= Drawing connector lines
|:|‘ o * Drawing dimension lines
g O‘ | » Drawing shapes
£ O 4 + Selecting objects
£l
8 E = Maoving, scaling, and stretching objects
= AA = + Rotating and skewing objects
‘/ ’ » Shaping objects
417 = Applying special effects to objects
'\" | = Qutlining cbjects
|:| _ = Filling objects
=, « Adding text
E | = Getting help
Vs .| =~ Learn more
Q‘ J CgrelDRAW Help
g 1 Help topic
6 Visit the Discqvery Center for more
’ - learning resoyrces =
[@14<Tof1 > b " Pagel / KN | ;IE‘ i
y oA & G
(8821,10863) X None & I c:0 M0 V0 K100 0500 pt
Status bar v v
Document Document Drawing Page Navigator ~ Docker Color palette
Navigator Page border

Fig. 3.9 Corel DRAW 2018 Document Window

Description
1 Title bar Title bar is the area displaying the title of the currently selected
drawing.
2 Menu bar Menu bar is the area containing pull-down menu options.
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13.

14.

Standard
Toolbar
Toolbox

Property bar

Document tab

Drawing
window

Drawing page

Rulers

Docker

Document
navigator
Navigator

Color palette

Status bar
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Standard Toolbar is a detachable bar that contains shortcuts to
menu and other commands.

Toolbox is a docked bar with tools for creating, filling, and
modifying objects in the drawing.

Property bar is a detachable bar with commands that relate to
the active tool or object. For example, when the Rectangle tool
is active, the rectangle property bar displays commands that
create and edit the rectangle.

Document tab is a tab displays for each open document to
allow you to quickly move between documents.

The area outside the drawing page is called the Drawing
window. It is bordered by the scroll bars and application
controls.

The rectangular area inside the drawing window is called the
Drawing page. It is the printable area of the document window.

There are two rulers in the window. They are horizontal ruler
and vertical ruler. They are used to determine the size and
position of objects in a document.

A Docker window is so called because it is generally docked
to all right edge of a main window. If you open two or more
docker windows at a time these windows remain in a tabbed
position and you can bring the desired window in front by
clicking its tab.

Document navigator is the area at the bottom left of the
application window that contains controls for moving between
pages and adding pages.

Navigator is a button at the lower-right corner of the
application window that opens a smaller display to help you
move around a drawing.

Color palette is a dockable bar. It contains color swatches. The
tiny squares of colour you see in this palette are referred to as
wells.

Status bar is the area at the bottom of the document window.
It displays information about selected object properties such
as type, size, colour, fill type and outline. The status bar also
displays the current mouse position in the document window.

Standard toolbar

H 2 mmn [

The standard toolbar contains buttons and controls that are shortcuts to many of the menu
commands.
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Publish to PDF . Application
Show grid Elzn::her
Zoom Show
NT Save Cut Paste Rfdn "TITD'T IL\T& m{ Snap Off Options [
T T T T T T I - 1) b L] T T
FHECRER O C 0NNy~ "ML E | O 0
l r l l l Export Shl l
Open  Print  Copy 340 Search Full - screen o T.w Snap To
preview guidelines

Toolbar

Fig. 3.10 Standard tool bar

Keyboard | Used to

Shortcut

1. New

2. Open

3. Save

4. Print

5. Cut

6. Copy

7. Paste

8. Undo

9. Redo

10. Search
Content

11. Import

12. Export

CAF TN i

5
1

1]
1]
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Ctrl + N

Ctrl + O

Ctrl + S

Ctrl + P

Ctrl + X

Ctrl + C

Ctrl +V

Ctrl + I

Ctrl+ E

Start a new drawing

Open a drawing

Save a drawing

Print a drawing

Cut selected objects to the Clipboard

Copy selected objects to the Clipboard

Paste the Clipboard contents into a drawing

Undo an action

Restore an action that was undone

CONNECT docker to search for vector art,
photos and fonts.

Import a drawing

Export a drawing
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13. Publish to PDF PDE Export the document to the PDF file format.

14. Zoom levels Set a zoom level
57% -

15. Full- screen F9 Show a full-screen preview of the document.

o
=l

L

preview

r

16. Show rulers Show or hide the rulers.

i

17. Show grid Show or hide the document grid.

g

18. Show guide Show or hide the guidelines.

‘@
lines -ri..n.
19. Snap Oft 4 Alt+Q  Turn off all snapping. Click again to restore
|<| | selected snapping options.
20. Snap To Select a method for aligning objects on the
page.
21. Options C} Ctrl+]  get your workspace preferences.
22. Application E Loonch = Start a Corel application.
launcher

Property bar

The property bar is next to Standard toolbar. It displays the most commonly used functions
that are relevant to the active tool. Even though it looks like a toolbar, the property bar
content changes depending on the tool or task.

For example, when you click the Text tool in the Toolbox, the Property bar shows
only text-related commands like formatting, alignment, and editing tools.

Object Object
Origin size Angle of Underline
obisct rotation  Mirror Bulleted
jec ji iza Bold i
} position ‘ \!ﬁﬂlf@!l! Fontflze I [ !lTl
BIOS [7 s 0w o g m e FBIU KM %0
Lock ratio J Font list ftalic l Dropcap
Mirror
horizontally

Horizontal
alignment

Fig. 3.11 Property bar

When you click the Rectangle tool in the Toolbox, the Property Bar shows only rectangle
related commands.
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Chamfered corner
Corner radius Wrap text

|

R e 3837° WD % . | o ; o s et = 1] o [1eo” i
Wi 485 I 13- won x @ D00 ol E [ ¢ ¢ G @ Glas— 1=l %<] @ “'"'J =

—/

Round Corner Scalloped corner Outline width

M —

Fig.1.12 Property Bar for Rectangle

When you click the Ellipse tool in the Toolbox, the Property Bar shows only ellipse-
specific options.

Ellipse
A Convertto
f: Outline width curves
s | im0 %, o o e g O/ ( gk @} 2 %0
Pie To back of layer

Starting and ending angles

Fig.1.13 Property Bar for Ellipse Tool

Exploring the toolbox

The Toolbox is a component of the application window. It contains more tools for drawing
and editing images. Some of the tools are visible, while others are grouped in flyouts. We
can access the tools in a flyout by clicking the small flyout arrow in the lower-right corner
of the toolbox button.

Keyboard | Used for

Shortcut

Pick tool * Selecting and transforming objects
Shape Tool F10 Shaping objects

t,
Crop tool 4 Removing the areas outside a selection

T
Zoom tool Q Z Changing the viewing window
Freehand tool + F5 Drawing lines / curves

e,

IEYH | chapter 03 CorelDRAW 2018

QB365 - 0uestio§ Bank Software

01-03-2020 13:05:06‘ ‘



Artistic Media tool
Rectangle tool
Ellipse tool
Polygon tool

Text tool
Dimension tool
Straight-Line

Connector tool

Drop shadow tool

QB365 -

Question Bank Software

I Adding artistic brush, spray, and calligraphic
PL) effects
F6 Drawing rectangles / squares
F7 Drawing ellipses / circles
Y Drawing polygons
F8 Adding Artistic and Paragraph text Parallel

objects

eNBL AN>P» OO

Drawing slanted dimension lines

Drawing a straight line to connect two

Applying shadows behind or below objects

Transparency tool Setting transparency for a selected object
) Color Eyedrop per Selecting a fill from an object &
tool
Smart Fill tool Setting fill attributes
File Edit View Layout Object Effects Bitmaps Text Table Tools Window Help
(F 5 - Eﬂ'l B O- O BOE == - .
45" = 0.0
55" 00" -

h ﬁ- Welcome 5creen Untitled-1*

P
. 1

0 2 b
1 . . . 1 . . . 1 N . . 1

'é\v‘ "

-Il:ll. -II:II' Crop

Q Knife

me Virtual Segment Delet

¢ > Flyout

.

a Eraser X
LT
D‘ Flyout Arrow
M
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Fig.1.14 Flyout Menu and Flyout Arrow
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Exploring the Flyouts

The toolbox contains a range of tools that can be used for specific drawing and editing tasks.
Some tools are used to draw shapes, and other tools are used to apply colors, patterns, or
fills to objects. Some tools belong to flyouts. They are groups of related tools. A small

arrow which is in the lower right corner of a toolbox button indicates that the tool belongs
to a flyout. The last-used tool in the flyout appears on the button. We can access the tools

in a flyout by clicking the flyout arrow.

The following table provides descriptions of the flyouts and tools in the CorelDRAW

toolbox.

Tools
Pick tool

Shape Tool (F10)

Crop tool

Zoom tool (Z)

Rectangle tool (F6)

Flyouts

k Pick

k Freehand Pick

+0 Free Transform

%, Shape FIO

'@3‘ Smuooth
E} »  Smear
@ Twir

D:::- Attract

E 2D Repel

Rectangle

o
i | 3-Point Rectangle

IEIM | chapter 03 CorelDRAW 2018
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Descriptions

Lets you access the Pick,Freehand Pick
and Free Transform tools.

Lets you access the Shape, Smooth,
Smear, Twirl, Attract, Repel, Smudge
and Roughen tools.

Lets you access the Crop, Knife, Virtual
Segment Delete and Eraser tools.

Lets you access the Zoom and Pan
tools.

Lets you access the Rectangle and
3-Point Rectangle tools

QB365 - Ouestiogg Bank Software
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Freehand tool (F5) Lets you access the Freehand, 2- Point

Freehand F5 . . . .
Line, Bezier, Pen, B-Spline, Polyline,
2-Point Line 3-Point Curve, Smart Drawing and

Bézier LiveSketch tools.
Een

B-Spline

Polyline

b D- e N\

3-Point Curve

I~
L=

Smart Drawing  Shift+5

E Livesketch 5
Ellipse tool (F7) O Elinse - Lets you access the Ellipse and 3- Point
= Ellipse tools.
6—% 3-Point Ellipse
Polygon tool (Y) Polygon v Lets you access the Polygon, Star,
- Complex Star, Impact tool, Graph
Star Paper, Spiral, Basic Shapes, Arrow
Complex Star Shapes, Flowchart Shapes, Banner
® Shapes and Callout Shapes tools. ®
Irnpact tool
Graph Paper D
Spiral A

Basic Shapes
Arrow Shapes
Flowchart Shapes
Banner Shapes

Callout Shapes

Text tool (F8) Lets you access the Text and Table tools.

Text F8
Table
Interactive Fill tool o Lets you access the Interactive Fill and
Interactive Fill G .
Mesh Fill tools.
Mesh Fill M

# o >y 1wl @B X0
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Color Eyedropper
Tool

Drop Shadow Tool

Parallel Dimension
tool

® Straight-Line
Connector tool
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Color Eyedropper

Attributes Eyedropper

Drop Shadow
Contour
Blend

Distort
Envelope
Extrude

Block Shadow

Straight-Line Connector
Right-Angle Connector

Rounded Right-Angle Connector

Anchor Editing

Parallel Dimension
Horizontal or YVertical Dimension
Angular Dimensicn

Segrent Dirmension

3-Point Callout

2. DRAWING SHAPES

Lets you access the Color Eyedropper
and Attributes Eyedropper tools.

Lets you access the Drop Shadow,
Contour, Blend, Distort, Envelope,
Extrude, Block Shadow tools.

Lets you access the Parallel
Dimension, Horizontal

or Vertical Dimension,
Angular Dimension,
Segment Dimension and
3- Point Callout tools.

Lets you access the Straight-
Line Connector, Right-
Angle Connector, Rounded
Right-Angle Connector and
Anchor Editing tools.

CorelDRAW has different shape tools that you use to create ellipse(including circles),
rectangle (including squares), polygons, stars and some basic shapes.

Drawing rectangles and squares

Drawing a Rectangle

1. To draw a rectangle, select the Rectangle tool in the toolbox. The mouse pointer

changed to a crosshair with a small rectangle beneath it.

2. Click and drag anywhere in the drawing area. As you drag, a rectangle appears.

3. Release the mouse button when the rectangle is of the desired size.

4. Now a rectangle will appear on the screen.

IEIM | chapter03 CorelDRAW 2018
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Rectangle Tool Cursor

Fig.3.15 Drawing a Rectangle

D CorclDRAW 2018 - Untitled-17 E - B X
File Edit View Llayout Object Effects Bitmaps Tet Table Tools

Window  Help
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(-7.003,10761) * Rectangle on Layer1 & None

Fig.3.16 Rectangle

As you click and drag using the cursor,
you'll also notice that the Status bar and
Property bar show coordinates, width,
and height properties detailing your new
object’s shape.

Drawing a Square

1. Todrawasquare,selectthe Rectangle
tool in the toolbox. The mouse
pointer changes to a crosshair with a
small rectangle beneath it.

2. Click on anywhere in the drawing
area and hold down the Ctrl key
while dragging the mouse pointer.

3. Release the mouse button where you
like the end of the square.

) CorelDRAW 2018 - Untitled-1* E - o x
File Edit View Layout Object Effects Bitmaps Test JIable Tools

Window  Help

FE-Ad P58 O5- S [
= & Q fa QT la

k A Welcome Screen Untitled-1*
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B
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+
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a 1ofl @ ' Pagel [ |4 | ;
r

(14578,1497 ) » Rectangle on Layer 1 X None

Fig.2.17 A Square

Creating a Rounded Rectangle

After drawing a rectangle, you can
optionally round its corners. You can
round all corners at once or choose the
ones you want to round. Corners can be
slightly rounded to create a softening
effect or very rounded, almost changing
the rectangle into a circle.

To round the corners of a rectangle:

1. In the toolbox, select the Shape Tool
icon from the Shape Tool layout or
press F10 key.

2. Select the rectangle you wish to
round. Four black nodes appear
around the rectangle.

3. To set the same rounding for all
corners make sure that all nodes are
selected (black) and then drag any
node. See Figures 3.18(a)-3.18(c)
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Four black nodes appear around
the rectangle.

@ Fig.3.18 (a) Creating a Rounded Rectangle
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Fig.3.18 (c) Creating a Rounded Rectangle

Creating ellipses

1. To draw an ellipse (also known as an
oval), select the Ellipse tool in the
toolbox. The mouse pointer changes
to a crosshair with a small ellipse
beneath it. ®

2. Click on anywhere in the drawing
area and drag the mouse pointer.

3. Release the mouse button where you
like the end of the ellipse.

) CorelDRAW 2018 - Untitled-1* I - o x
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Fig.3.19 An Ellipse
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Creating Circles

1. To draw a circle, select the Ellipse

tool in the toolbox. The mouse
pointer changes to a crosshair with a
small ellipse beneath it.

. Click on anywhere in the drawing

area and hold down the Ctrl key
while dragging the mouse pointer.

. Release the mouse button where you

like the end of the circle.

) CorelDRAW 2018 - Untitled-1* B - O x
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Fig.3.20 A Circle

Creating Polygons

1.

To draw a polygon (also known as
pentagon: a five-sided figure), select
the Polygon tool in the toolbox. The
mouse pointer changes to a cross-
hair with a small polygon beneath it.

. Click on anywhere in the drawing

area and drag the mouse pointer.

. Release the mouse button where you

like the end of the polygon.

. To increase the number of sides of

your polygon, select the polygon you
have drawn using the Pick tool.

5. Place the mouse pointer on the

Number of Points on Polygon text
box and type the number of sides
you like for you polygon.

You can also set the number of sides for
your polygon and then draw it.

o
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4
Q, ]
V |
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T Lo 17 778 | Pagel |
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50) > Polygon with 5 Sides on Layer1 X None &l oMo Y0 K100 4000 pt

Pentagon - a five-sided figure

]
E3

Q

v

ul

Y

o)
Al
Z,

62,10%68) » Polygon with 6 Sides on Layer 1

Fig. 3.21 Five - sided Pentagon
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1.

3.22 Six - Sixed Pentagon

Creating Stars

Polygon tool has a small arrow in the
lower-right corner of the tool. That little
arrow indicates that this tool has a flyout.

To draw a star,

Click on the Polygon tool and hold
down the mouse key. A flyout menu
will appear showing you other tools.
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2. Click on the Star tool from the flyout
menu.

3. Click on anywhere in the drawing
area and drag the mouse pointer.

4. Release the mouse button where you
would like the end of the star.
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3.23 Star Tool
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3.24 Creating a Star

Drawing Spirals

There are two types of spirals. They are

1. Symmetrical spiral

2. Logarithmic spiral.

ET7A | chapter 03 CorelDRAW 2018

A Symmetrical spiral expands evenly so
that the distance between each revolution
is equal. A Logarithmic spiral expands
with increasingly larger distances between
revolutions.

You can draw spirals of different
sizes with Spiral tool.

To draw a spiral,

1. Click and hold the Polygon tool. A
flyout menu will appear.

2. Click on the Spiral tool from the
flyout menu.

3. Now you should type a value in
the Spiral revolutions box on the
property bar to set the number of
full-circle revolutions to appear in
the new spiral object.

4. Next, click one of the following
buttons on the property bar:
e Symmetrical spiral
e Logarithmic spiral

If you want to change the amount by
which the spiral expands as it moves

outward, move the Spiral expansion
slide.

5. Drag diagonally in the drawing
window until the spiral is the
required size.
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3.25 The Spiral Tool
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Spiral expansion slide (while using

Logarithmic)
Outline width
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Fig 3.26 Symmetrical spiral and Logarithmic
spiral

The objects you can create may have
between 1 to 100 revolution, each of
which is equal to one complete rotation
around its center point. The direction
of the revolutions is set according to the
click and drag action during creation of
the initial shape, as shown below.

oo
'@

'®

Fig. 3.27 The direction of your spiral revolution is
determined by your click - drag direction.

13 Spiral revolutions

Fig. 3.28

Drawing Grids

Using Graph Paper tool, you can draw
a grid and set the number of rows and
columns. A grid is a grouped set of
rectangles that you can break apart.

To draw a grid,

1. Click and hold the Polygon tool. A
flyout menu will appear.

2. Select the Graph Paper tool from ®
the flyout menu.

3. Now type values in the top and
bottom portions of the Columns and
rows box on the property bar.

The value you type in the top portion
of the Columns and rows box
specifies the number of columns; the
value you type in the bottom portion
specifies the number of rows.

4. Click on anywhere in the drawing
area where you want the grid to
appear.

5. Dragdiagonally to draw the required
grid.

If you want to draw the grid from
its center point outward, hold down
Shift key as you drag; if you want to
draw a grid with square cells, hold
down Ctrl key as you drag.
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Columns and rows box
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Fig. 3.29 Drawing a Grid

Drawing in Freehand mode

Drawing a straight line
To draw a straight line
1. Click the Freehand tool (or) press
F5 in the keyboard.

2. Move the cursor to where you want
the line to start and click once.

3. Move the cursor towards the position
for the endpoint.

You will notice a “rubberband” line,
which follows your cursor.

4. Release the mouse button where you
like to end the line. The line will be
drawn.

ETYH | chapter 03 CorelDRAW 2018
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Fig. 3.30 A Rubber band Line

If you want to draw a second
straight line connected to the first,
continue with Freehand tool, and
click again on the endpoint of the
last segment.

Move the cursor to draw the second
segment. Click once when you
have the desired second segment
positioned correctly. Repeat steps 5
and 6 to draw as many segments as
require.

Remember that you must click at
two points - the beginning and end
of the segment.
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Between any two nodes in a curve or line
object is a “Segment”. There are two types
of segments : Curves and lines.

Segment
Node
If [ L'\V -
Ay /F\\ / . 7
| | . // \\\tu/z \\\\\ fff; | |
" o
m l m m
Node

Fig. 3.31 Segments

Adding arrowheads to lines

To add arrowhead to a line

1. Using the Freehand tool draw a line.
2. Select the line.

3. Click the drop-down button on the
End Arrowhead Selector on the
Property tool bar.

4. Then click the desired arrow tip.
Now the line appears with an arrow.

You can set the line style, width, and the
colour of the line using the Properties bar.

li idth
Outline widt End arrowhead
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Fig. 3.32 Adding an Arrow head to a line

3.

Using the Color Palette

The Color Palette

is a characteristic

component of CorelDRAW. It can be used
docked or undocked.

Viewing Palette Colors

The tiny squares of colour you see in
this palette are referred to as wells.

To scroll the Color Palette color well
collection, click the Up or Down
arrow buttons at the top and bottom
of the palette.

Single clicks using your left mouse
button on these arrow buttons enables
you to scroll the section, one colour
well at a time.

Single clicks with your right mouse
button produce a Page Up and Page
Down effect, scrolling the visible color
selection a complete row up or down.

You can rearrange the order of any
collection of colours in the Color
Palette by click-dragging up or down
on any colour well.

Scrolling provides a way for you to gain
access to a limited selection of visible
colors. But, when this isn’t convenient,
you can view the full collection
temporarily by clicking the Expand
button.

After making your colour selection,
Color Palette automatically returns to
its original state.

While the Color Palette is floating,
click-drag its title bar to move it
around the window or click the Close
button to hide it from view.

Choose Window > Color Palettes and

select a palette to display any palette in
its last used state.
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Fig. 3.33 Color Palette

Click the Close buttonto
hide it from view.
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Fig. 3.35 Expanding colour selection

Changing Palette Options

The Options flyout button on the Color
Palette  features several important
commands, enabling you to apply fill and
outline colors (as opposed to using left and
right mouse button clicks to apply colours
to objects) or control how the palette itself
is viewed.

You can use Edit commands to
change a palette colours, open the Palette
Editor, or locate a specific colour. You may
also view colors by name only by choosing
the Show Color Names option.
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Fig. 3.36 Changing Palette Options

Selecting Fill and Outline Colours

To fill colour to any object :

1. Select the object using the Pick tool.

. Click on any colour on the Color

palette.

. The selected colour will be applied

to the object.

Right click on any colour on the
Color palette.

. The outline colour of the selected

object will change to the selected

colour.
Outline Colour

A

File Edit Miew Layout Object Effects Bitmaps Text| Tabl

Tools Window Help

[+]

FE-dd4 F.808 O-

K441 Wi 65,26 " 1000 |%
¥:6.008 " ¥l 1000 |%

o

cIt Lo

Fill Colour

Fig. 3.37 Filling colour to an object

4,

Resizing shapes of
objects

Resizing shape means changing the size
of the shape by making it larger or smaller

than the original one. You can resize shape

objects by dragging the handles. When you
drag a handle in towards the centre of the
object, you make it smaller. When you
drag out, away from the centre, you make

the object larger.

1.

&) CorelDRAW 2018 - Untitled-1*

Select the object to be resized. The
handles appear around the object.

Place your mouse pointer over the
handle.

. Click and drag the handle to resize

the shape of the object.

If you drag a corner handle, you
maintain the proportion between
height and width as you resize your
object. But if you drag from a side
or top handle, you will change not
only the size but also the shape of
the object.
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Fig. 3.38 Resizing shapes of objects
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5. Rotating Objects

Rotating an object turns it clockwise or
counterclockwise at the angle you specity.

You can rotate objects by dragging
them or by entering values in the Angle of
rotation box.

To rotate an object using the mouse
1. Select the object using the Pick tool.
2. Click on the object again. The

handles will change from small black
squares to curved arrows.

3. Click and drag the rotation handles
in clockwise or counterclockwise
direction to rotate the selected object.

4. Release the mouse button and the

object will be rotated.
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Fig. 3.39 Rotating an object using the mouse

To rotate an object using Angle of
rotation box

1. Select the object using the Pick tool.

2. Placing the mouse pointer on the
Angle of rotation box in the Property
bar and click onit.

3. Enter the rotation angle in the Angle
of rotation text box, by which you
would like to rotate the object.

TN | chapter 03 CorelDRAW 2018

@
QB365 - Question Bank Software

Angle of rotation text box

4264 " o 5.453 77 % : e
0 na B
i ¥: 6,635 " i (406" 000 % B D373 w e 0ad

Fig. 3.40 Rotating an object using Angle of
Rotation text box

6. Undoing and Redoing

Corel DRAW remembers previous actions
you performed during the current
session. You can undo the actions that
you perform in a drawing, starting with
the most recent action. If you don’t like
the result of undoing an action, you can
redo it. Reverting to the last saved version
of a drawing also lets you remove one or
more actions. Certain actions applied to
objects, such as stretching, filling, moving,
and rotating, can be repeated to create a
stronger visual effect.

Customizing the Undo settings lets
you increase or decrease the number of
actions that you can undo or redo.

To undo, redo, and repeat actions

To Do the following

Undo an action Choose Edit > Undo
[Last Action]

Redo an action Choose Edit > Redo

Revert to thelastsaved Choose File > Revert
version of a drawing

Repeat an action Choose Edit > Repeat

To specify the Undo settings
1. Choose Tools > Options in the menu bar.

2. In the Workspace list of categories,
click General.

3. In the Undo levels area, type a value
in one or both of the following boxes:

e Regular — specifies the number
of actions that can be reversed
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when you wuse the Undo
command with vector objects

e Bitmap effects — specifies the
number of actions that can be
reversed when you work with
bitmap effects

The value that you specify is
limited only by your computer’s
memory resources. The higher
the value you specify, the
greater the demand on memory

resources.
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Fig. 3.41 Options in the Tools Menu

Shortcuts
To Undo an action, press Ctrl + Z.

To Redo an action Ctrl + Shift + Z.
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Fig. 3.42 Options dialog box
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Fig. 3.43 Specifying the number of Undo levels
Actions you cannot undo are :

e Change of view (zooming, scrolling,
etc.)

e File operation (open, saving,
importing, etc.)

e Object selection operation

The Undo command changes depending
on the last action - for example, “Undo
Fill” or “Undo Rotate”. If the action cannot
be undone, or there are no actions to be
undone, the command is grayed.

Immediately after using Undo,
the Redo command becomes available,

allowing you to restore what you just
undid.

7. Saving a Drawing

To save a drawing

1. Choose File > Save in the menu bar.
2. Save Drawing dialog appears.
3. In the Save Drawing dialog box,

e Type a filename in the File name list
box.

e Locate the folder where you want to
save the file.
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e If you want the drawing to be
compatible with a previous version of
CorelDRAW, choose a version from
the Version list box.

e If you want to save the drawing
to a vector file format other than
CorelDRAW(CDR), choose a file
format from the Save as type.
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7.1 Saving an existing Drawing

You can save an existing document simply
by clicking the Save button in the Standard
Toolbar or by choosing File > Save (Ctrl +
S), which causes your most recent changes
to be saved immediately without opening
any dialogs.

8. Closing Document Files

To close a document, you can use one of
these actions:

1. Click the Close button in the upper
right corner of your document
window. (or)

2. Choose File > Close or Window >
Close Window or Press Ctrl + F4.

3. If you have more than one document
tile open, choosing Window > Close
All closes all files at once.

Whichever method you use to close your
documents, you'll be prompted to choose
whether or not to save any recent changes
you've made.

When closing multiple files,
Core]DRAW prompts you for saving
changes to each changed document.
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Fig. 3.46 Close option in the File Menu
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Fig. 3.47 Save changes to dialog box
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9. Exiting CorelDRAW

Choosing Exit from the File menu ends
the current CorelDRAW session. If you

have made any changes since you last
saved your file. Core]DRAW prompts you
to save the file before exiting. Click Yes to
save the changes.

Shortcut :
Pressing Alt + F4 exits CorelDRAW.

10. Working with Objects

Tools Help
El I New Window E l:) -
[ rerehwindon cutew = o Selectlng Ob]ects
Close Window Ctri+Fd . .
h 1% e R The drawings you made with tools are
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Fig. 3.48 Close All Option in the Window Menu
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objects. To select any object, place your
mouse pointer on that object and click on it.

Sometimes when your Drawing
window gets crowded with objects, it can
be hard to select an object using the Pick
tool. So at that time you can select object
using the keyboard’s Tab key.

Selecting objects with the Tab key
To select objects using the Tab key:

1. First create at least three objects
(there can be as many objects as you

Took Hep like) using the Rectangle tool.

gl I ?:N\:ﬂdjw cutew EI D 2. Press the spacebar to select the Pick
LM‘L: Close Window \CuleFt |7 0o : tool.

:g Z:H EE— 3. Then press Tab key until a selection
5 box appears around the object you
Q‘ want to select. When you press Tab
L key, it selects an object, starting with
rt‘ 1 worem the first object created and moving

Dockers
Toolbars

Color Palettes

(11882, @ Untitled-1*

Fig. 3.49 Close Window Option in the Window Menu

towards the last object.

If you press Shift + Tab, it selects an
object, starting with the first object
created and moving towards the last
object created.
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Selecting multiple objects

With the Pick tool, you can select more
objects at a time. You can select multiple
objects with the Pick tool in two ways:

1. Hold down the Shift key, and click on
each object that you want to select.

You can select as many objects as
you have in your Drawing window
in this way.

You can even deselect objects that
have been selected by holding down
the Shift Key and clicking on them.

2. You can also select more objects than
one at a time by using the Pick tool to
draw a marquee (rectangle) around
the objects. Only those objects that
are completely encompassed by the
marquee that you draw with the Pick
tool will be selected.
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TO SELECT Do the following

To select an object Click the object using the Pick tool.
To select multiple objects Hold down Shift, and click each object that you want to
select.

To select an object, starting with the Press Shift + Tab until a selection box appears around the
first object created and moving towards object you want to select.
the last object created

To select an object, starting with the last Press Tab until a selection box appears around the object
object created and moving toward the you want to select.
first object created

To select all objects Choose Edit >Select all > Objects

L Hold down Ctrl, click the Pick tool, and then click an

To select an object in a group o
object in a group.

To select an object in a nested group Hold down Ctrl, click the Pick tool, and then click an

object you want to select until a selection box appears

around it.

To select an object hidden from view by Hold down Alt, click the Pick tool, and then click the

other objects topmost object until a selection box appears around the
hidden object you want to select.
® To select multiple hidden objects Hold down Shift + Alt, click the Pick tool, and then click ®

the topmost object until a selection box appears around
the hidden objects you want to select.

To select a hidden object in a group Hold down Ctrl + Alt, click the Pick tool, and then click
the topmost object until a selection box appears around
the hidden object you want to select.

Deselecting Objects
Deselecting a single object
To deselect an object,

e Click anywhere that is not an outline or high lighting box / marker. In other words,
click any white space. (or)

e Press the Esc key.
The highlighting box disappears, indicating that no objects are selected.

Deselecting multiple objects

To deselect multiple objects, click any white space. All selected objects become deselected.
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Deselecting a single object in a
group

To deselect a single object among multiple
selected objects, hold down Shift key and
click the object.

Moving Objects

You can move objects by dragging them
with the mouse, by nudging them with the
arrow keys on your keyboard.

Moving objects using mouse.
To move an object using the mouse

1. Select the object using the Pick tool.

2. Depress the mouse while pointing
to a spot on the object’s outline, or
within a filled area of an object. A
dotted highlighting box appears.

3. Drag it to the desired location.

4. Release the mouse when the object
is positioned correctly.

Moving objects in increments by nudging

The cursor keys on your keyboard allow
you to move or nudge selected objects in
the direction indicated by the arrow on
the key.

@
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1. Using the Right click

Click your right mouse button while
transforming, rotating, or moving
an object with the Pick tool to
create a copy on the fly. The object
currently being dragged becomes
the copy, leaving the original object
unchanged. The small + symbol
beside the cursor indicates that a
copy has been created.

Note : Using the right-click technique
to copy an object as you transform it
applies only while using the Pick tool.

Nudge : The act of moving a selection
incrementally using the keyboard arrow

keys.

Copying Objects
Objects can be copied using the Duplicate

and Clone commands in the Edit menu.
You can also use the Windows Clipboard.

Copying
CorelDraw provides several ways to create
copies of selected objects.

EETN | chapter 03 CorelDRAW 2018
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Fig. 3.53 Copying an Object Using the Right click

2. Using the SPACEBAR

Press the SPACEBAR  while
transforming, rotating, or moving
an object with the Pick tool to create
a copy. Doing this causes a copy to
be created in situ, meaning a copy is
‘dropped’ each time the SPACEBAR
is pressed.
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Pressing and holding the SPACEBAR
causes your key-repeat action to
create multiple copies so as long as
the SPACEBAR is held, which in
turn creates multiple copies in quick

succession.
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Fig. 3.54 Copying an Object Using the SPACE BAR

3. Pressing Numeric + Key

Pressing the + key on your numeric
keypad creates a copy of the selected
object in exactly the same position
as (and arranged in front of) the
original.

After pressing the + key, the copy
becomes the selected object. You
may create as many copies as you
want using this method, but be aware
that each additional copy will hide
the original ( or the copy) behind it.

Duplication objects

To create a copy of a selected object,

Choose Edit > Duplicate from the menu
bar (or) press Ctrl + D in the keyboard.

The copy will be offset slightly to
the upper right of the original and placed
on top as shown below. The new copy is
automatically selected.
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Cloning Objects

To create a clone of a selected object,
Choose Edit > Clone from the menu bar.

The clone will be offset slightly to
the upper right of the original and placed
on top as shown below. The new copy is
automatically selected.

Cloning differs from duplication
in that most changes made to the original
object(the “master”) are automatically
applied to the clone.

For example, if you change the
original’s fill, the clone’s fill changes as

Grouping and Ungrouping objects
When you group two or more objects
using Group Objects command, they are
treated as a single unit.

A group behaves as if it were a single unit,
meaning any changes made to a group
affects all objects in the group.

You can break a grouped object into its
component objects by ungrouping it. This
is useful when you need to make changes
to some of the individual objects that
comprise a grouped object.

To create a group object

well. . . .
1. Select the objects with the Pick tool.
[ B P o e S A (To select multiple objects hold down
.9 UndoFi Ctiez Shift key while selecting them.)
H = .
e ) S 2. Choose Object > Group > Group
o Repeat Fill Ctrl+R 00 % .
| jo0 3 & Objects (or) Press Ctrl + G. The
Py ca o 3 selected objects will be grouped as a
v B copy Criisc single object. @
qz Paste Ctrl+v
} ) i+ A
P 'ﬁ Delete Delete Ele Edt Yiew Loyout [Object | Effegts Bitmeps Tet Isble Tgols Window Help
P& Py Ml nsertBarcade.. a% ~ o O [ Snaplo~
" D Duplicate Ctrl+D B :;-:g ?if:ﬂ?& (TR SN N - N N
g Clone CEA " & 2 Insert New Object...
) v [ \ A Welcome Screen u &F Links..
] ton[ g o
) Step and Repeat  Ctrl+ Shift+D ﬂ j ;‘:::
- Q | Transfarmations
Select All 3 |
7 Align and Distribute
L | Fit Obgects to Path -
v | e
Fig. 3.57 Clone option in the Edit menu ) My Combine o
O, =|
. . @ | G Yo gewowess ahs |
Deleting Objects All thoe v
o Lock
. 2
To delete an object, x| =
Q ; Ei Convert Outlineto Object  Ctrle ShifteQ -
1. Select the object. # | g
. . 7 | Overprint Qutiine
2. Choose Edit > Delete in the menu A oo
> ity
bar (or) press the Del / Delete Key Sl S e
in the keyboard.
To retrieve a deleted object, you e e = 7'#
(-1.715,12008) » 3 Objects Selected on Layer 1 -] QXMm

must use the Undo command or
press Ctrl + Z.
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Ungrouping
Ungrouping a group breaks the
relationship among the objects.

To ungroup a group object

1. Select the grouped object using the
Pick tool.

2. Choose Object > Group > Ungroup
Objects on the menu Bar. (or) Press
Ctrl + U in the key board (or) Click
on the Ungroup Objects button on
the Property Bar.

The grouped object will break into
its component objects.

View Layout [Object | Effects Bitmaps Test Table Took Window Help

B & Py Ml insetBarcode.. % v o @i [ seplo
o 3 1 IR OR CodE ; |
i 4 & Vslidate Barcode taE A - oW i

=l &) &l!g: Insert New Object...

ymeScreen U
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PowerClip

Symmetry »
Transformations »
Align and Distribute

Fit Objects to Path

Order »

| Group »
Hide » |9 Ungroup Objects _ CtrlU
z %° Ungroup Al Obj

Lock
Shaping »

(:7 Conyert to Curves Cti+Q
Join Curves
Overprint Qutline

Object Hinting
Object Properties Alt+Enter
Object Manager

Fig. 3.59 Ungrouping objects

Since any selection of objects can be
grouped, you can easily make groups of
groups. Groups within groups are called
“nested” groups.

To ungroup a nested groups

1. Select the nested groups using the
Pick tool.

@
QB365 - Question Bank Software

2. Choose Object > Group > Ungroup
All Objects on the menu Bar. (or)
Click on the Ungroup All Objects
button on the Property Bar.

Tips
Ungroup Objects - breaks a group into

individual objects, or a nested group
into multiple groups.

Ungroup All objects - breaks a group
into individual objects, including
objects within nested groups.

Combining Objects

You can combine two or more objects
using Combine command.

Combine command combines
two or more objects and creates a single
object with common fill and outline
attributes.

Combining objects is different
from grouping them. Combining objects
actually transforms the objects that are
combined. Combined objects can be
broken apart. However, the objects do
not revert to their original shape and fill
but retain changes made when they were
combined.

To Combine objects:

1. Select the objects with the Pick
tool. (To select multiple objects
hold down Shift key while selecting
them.)

2. Choose Object > Combine (or)
Press Ctrl + L. The selected objects
will be grouped as a single object.
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Welding objects

By welding you can create irregular shapes.

) CorelDRAW 2018 - Untitled-1% |1|J - 0O X
File Edit View Layout Object Effects Bitmaps Text
Table Tools Window Help

The welded objects take on the outline cE-@4d fR% O- K4
and fill of the object that was selected last. B o T 1000 1%
Welded objects can revert to their original e BB A S e = o’

individual objects only by using the Undo
button.

To weld objects using Property Bar

1. Select the objects with the Pick tool
by holding the Shift key.

2. Choose Object > Shaping > Weld
in the menu bar (or) Click on Weld
button on the Property bar.

3. The objects will be welded and will
become a single outline object.

If the marquee selected the objects when
welding using the Property Bar, the
welded object assumes the outline and the
fill properties of the bottom-most selected
object. If you use multiple selection, the
welded object takes on the properties of
the object you selected last.
Weld Button
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Fig. 3.64 The welded object takes on the
properties of the object you selected last.

11. Working with Text

Core]DRAW defines text in two ways :
Artistic text and Paragraph text. You can
enter text directly on the document page
or through a text box. Paragraph text is
better suited for long blocks of text whereas
Artistic text offers you more freedom to

assign artistic effects to letters.

Adding Artistic text

Artistic Text is used to create short pieces
of text anywhere on the page. You can
apply special effects and transformations
to that text. If you are creating special
effects with the text (for example, fitting

| Shaping » [0y Weld . . . .
PE—— o B 1 it to a path, or blending and extruding it),
i Convert Outlineto Object  CrleShiftrq | (23 Intersect . ) )
T you must enter it as Artistic text.
G Back Minus Front
7 i To add the Artistic text
Object Hinting Shaping .
10f1 S Object Properties AtsEnter | Lla‘ .
AT ojeninsge 1. Click the Text tool. The mouse
060) * 2 Objects Selected on Layer] (=) )|\ Fill Calor 4 [l <o mao v k100 0.500 pt

Fig. 3.63 Weld option in the object Menu

pointer changes to a crosshair with a
small ‘A’ beneath it.
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2. Position the cursor where you want To add Paragraph text, you must
the text to appear in your drawing first create a frame to contain it. Once text
and click. A vertical bar, called the is placed in the frame, you can move the
“insertion point” appears. entire block by dragging the outline of the

3. Type the text. frame or any of the text inside it with the

4. When finished, click the Pick tool. Pick tool.

When you click on the Pick tool, your Dragging the Paragraph text frame’s
new text will be surrounded with solid handles resizes the frame, but not the
eight small square black handles. text inside it. To add the Paragraph text
O CordDRAW 2015 - Untitied-1* E - 1. Click the Text tool. The mouse
;'lp e e ey e e pointer changes to a crosshair with a
=@ Y- © [ [ small ‘A’ beneath it.
B3 o L Opo o mE 2. Drag the mouse-cursor on the page
SN0 - SR o diagonally to draw a text box (when
k, “W'ms - you release the left button of the mouse,
- a text box appears on the screen with
3‘ ) the keyboard-cursor blinking in it).

/,: .’ﬁ 3. Then type the text in the text box.
v When finished, click the Pick tool.
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lengthy blocks of text to ads, brochures and P - f -
other types of text-intensive applications. k.‘ i \/
Compared with Artistic text, Paragraph O | Paragraph Text

text offers more formatting options. For

example, you can flow Paragraph text into

Fig. 3.66 Adding Paragraph text in the Document

columns, create bullet lists and set tabs Page

and indents.
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Fitting text to a path

CorelDRAW allows you fit a string of text
to any path - a straight or curved line, a
rectangle, an ellipse, or another letter or
text string. To fit text to a path, use the Fit
Text to Path command in the Text menu.
It becomes available only when you select
both a text object and a non-text object at
the same time.

A text string can be fitted to the
“path” traced by the second object’s outline,
as shown in the following examples:

.
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SK MSK MSK MSK MSK M
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x =
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sn” 3 » “MsT
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w w
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To fit text to a path:

1. Select the text object and the second

object using the Pick tool and the
Shift key.

2. Choose Fit Text To Path from the
Text menu.

3. The text is redrawn along the path of
the second object.

You can remove the path object with
the Delete command when the text is
positioned correctly.

To remove the path object
1. Select the Shape tool and click on
the path object.

2. Then Select the Pick tool and click
on the path object.

3. Now press the Delete key. The path
object is deleted.

Tips

To fit text to another letter, you must first
convert the target letter to a curve object,
using the Covert to Curves command in
the Object menu.

Entering Text Directly onto a Path

Text can be entered directly onto most
paths - curves, rectangles, ellipses, shapes,
and stars.

To enter text directly onto a path

1. Using the Pick tool, select the path.

2. Choose Text > Fit text to path in the
menu bar.

3. Move the text cursor over the outline
of the target shape. The pointer
changes to the Fit text to path pointer.
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4. Click on it.
5. Type along the path.

D CorclDRAW 2018 - Untitled-1* E - o x
File Edit View Layout Object Effects Bitmaps Tet Isble Tools Window
Help

fE-d4 L=NRVE S [ [

s - pe00” B =

(ST JRC Y o

z A Welcome S Untitled-1* o

‘R 2 IR L R [ (L=
L =
e
A Fit text to path pointer

Ty

W T S =]
D‘ - Vprgge \“\.\\

o, ( )

Q. ~—— -

Al -

2

o]

0, |

TR AT oLy 7 Pagel (4] | v
r 2 X B [ | [ ] [ ]

Fig. 3.67 Fit text to path pointer
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12. PAGE SETUP

Each document page has its own set of page

properties. Default document size will be
single, letter-sized, and portrait-oriented

EFZ3| chapter 03 CorelDRAW 2018

page. If you want to change the default
size of the document, you will change any
of these properties.

12.1 Changing Page Size

The very simple way to define your page
size is to click on a blank part of the
Drawing area. When you do so, the Page
Layout Property bar becomes active. You
can use this Property bar to define the
size and orientation of your page, as well
as many other attributes.

To change the Page Size

1. Click anywhere on the drawing area
except the object.

2. Click on the down arrow on the Page
Size list box on the Property Bar. A
drop down list of several page sizes
will appear.

3. Click on the page size which you like
to apply to your document. The page
size you have chosen will be applied
to your document.

Using the Page dimensions spin
boxes

You can also define custom page sizes
using the Page dimensions spin boxes in
the Property bar.

1. Click anywhere on the drawing area
except the object.

2. Type the width and the height that
you like to have for your document
in the Page dimensions spin boxes.

3. The page size for the drawing will
be set according to the width and
height you specified.
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12.2 INSERTING PAGES

You can add, rename and delete pages in

your document. If you have a document
with three or more pages, you can delete a
range of pages.
Inserting a page
1. Click on Layout in the menu bar.
The Layout menu will appear.
2. Click on Insert page.

The Insert Page dialog box will
appear.

3. Type the number of pages you want
to add to the Insert Page dialog box.

4. Click on Before or After to specify
where you want to add the page
relative to the active page.

5. In multi-page documents, type a
new page number in the Existing
Page Box to change the rel- ative
page.

6. Click on OK button. The page will
be inserted in your document.
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; iz o Er Delete Page.. .
BB OE S D X
Ef GotoPage.
& Welcome S¢
dis 8 Insert Page Number » 0 2 3
S — N R e |
s ﬂ Page Number Settings...

D:}I Switch Page Orientation
o Page Setup...

E % Page Background...

ﬂ Page Layout...
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Fig. 3.71 Insert page option in the Layout Menu
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Fig. 3.72 Insert page dialog box
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Renaming a Page CorelDRAW 2018 - Unitled-1
. File Edit View Layout Object Effects Bitmaps Text Table Tools
There may be a number of pages in your Help
. . - . - .-
document and each page is assigned a 0= R
e cijgs” o
name by default such as Page 1, Page 2, etc. — (o o e |8 S S
You can see Page 1 is the page name beside EIERA] il = | ey e
. . * 3 WElcomeS?reen Flntlt\ed-l_” : : o
the horizontal scroll bar. This page name T —
“ —
has no concern whatsoever with the file 5
name or document name with which you Q" o -
- €name Fage
saved your work. You can change these i i
age name:
page names to a more meaningful name. L) B
l:L o
To Rename a Page Q) | ok Cancel
®, ]
1. Click on Layout. The layout menu A
will appear.
2. Click on Rename Page. Rename "]
Page dialog box will appear. |G 43 F 6> b1d ) Page3 (PaachT I
g g Pp (0.000,12024) » & X None 1y |
3. Type the name of the page in the
Page name box. Fig 3.74 Rename page dialog box
4. Click on OK button. The name of Q CorelDRAW 2015 - Untitled-1*
the page will be changed. File Edit View Layout Object FEffects Bitmaps Tet I
Help
@ Y CorelDRAW 2018 - Untitled-1* [ A i 5~ & [4 @
File Edit View Object Effects Bitmaps Text Table Tool =
85" .-
=l EI Insert Page... Letter M 010" = - |:| [ % [ln
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[EF Rename Page... i | i BB & -° ﬂ‘ == A o
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Aﬁ o Page Number Settings... 8 ) : -
é“'; “ Dg Switch Page Orientation i 3_
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Fig 3.73 Rename page in the Layout Menu
Fig 3.75
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Deleting a Page

Sometimes you wish to remove a
particular page from your document,
you can do so by deleting that page from
your document. If you are working on a
multiple page document which contains
more than three pages, you can delete a
range of pages.

To delete a Page

1. Click on Layout. The Layout menu
will appear.

2. Click on Delete Page.

Delete Page dialog box will appear.

3. Type the page number you want to
delete in the Delete Page box.

4. Click on OK button.

The page will be deleted.

5. In case you want to delete multiple
pages or a range of pages, type the
number of first page in the Delete
page box.

6. Enables the Through to page check
box by clicking on it.

7. Type the number of the last page in

the box beside the Through to page
check box.

8. Click on OK button.

@
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4 2018 - Untitled-1* ry

View Object Effects Bitmaps Text Table T,

EI Insert Page...
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Flg 3.76 Delete page option in the Layout Menu

Delete Page X

Delete Page: E
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Fig. 3.77 Delete page dialog box
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POINTSTOREMEMBER

e CorelDraw is a versatile graphics application for creating high quality vector
illustrations, logo designs, and page layouts.

Vector graphics are made of lines and curves. They are generated from mathematical
descriptions. These graphics are ideal for logos and illustrations.

Bitmaps are also known as raster images. They are composed of small squares called
pixels.

e Docker isa window that contains available commands and settings relevant to a specific
tool or task.

Flyout is a button that opens a group of related tools or menu items.

e A small arrow which is in the lower right corner of a toolbox button indicates that the
tool belongs to a flyout.

e There are two types of spirals. They are 1. Symmetrical spiral 2. Logarithmic spiral.
e A Symmetrical spiral expands evenly so that the distance between each revolution is equal.
e A Logarithmic spiral expands with increasingly larger distances between revolutions.

A grid is a grouped set of rectangles that you can break apart.

The tiny squares of colour you see in this palette are referred to as wells.

®

Corel DRAW defines text in two ways : Artistic text and Paragraph text. You can enter ®
text directly on the document page or through a text box. Paragraph text is better
suited for long blocks of text whereas Artistic text offers you more freedom to assign

artistic effects to letters.

Where? “» YSWhiche S write
oo EVALUATION
R1LLU
Part-1 3. are also known as raster
Choose the correct answer. images.
1. is a vector graphics a) Vector graphics  b) Bitmaps
application. c) Lines d) None of these
a) PageMaker b) Photoshop 4. By using you can create
¢) Core]DRAW d) MS Word vector graphics.

a) PageMaker
b) Photoshop
a) Lines and curves D) only lines ¢) CorelDRAW
c) pixels d) None of these d) MS Word

2. Vector graphics are made of

IEEXA)| Cchapter 03 CorelDRAW 2018
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is next to Standard tool

a) Property bar

b) Title bar

¢) Menu bar

d) status bar

Which tool is used to select an object?

a) Shape tool
b) Zoom tool
¢) Pick tool

d) Crop tool
Which tool is used to draw a circle?

a) Shape tool
b) Ellipse tool
c) Rectangle tool

d) Crop tool
How many types of Spirals are there?
a)5 b) 3 c)2 d) 7

_________ key is used to select the
Freehand tool.

a) F2 b) F3 c) F4 d) F5
10.To close a document in Corel DRAW,

press

a) Ctrl + F4 b) Ctrl + F3

¢) Shift + F4 d) Ctrl + F2

11.

To exit CorelDraw, press
a) Ctrl + F4 b) Ctrl + F3
¢) Shift + F4 d) Alt + F4

key is used to deselect a

single object.
a) Esc
c) Shift

b) Ctrl
d) Delete

key combination is used to

create a duplicate of a selected object.
a) Ctrl + D b) Ctrl + C
c)Ctrl + S d) Ctrl +A

14. To break apart a combined object, press

a) Ctrl + K
c) Ctrl + S

b) Ctrl + C
d) Ctrl +A

15.To combine two or more objects press

a) Ctrl + D b) Ctrl + L
c) Ctrl + S d) Ctrl +A
Part - I1

Answer the following Questions

(2 Marks)

1. What is Core]DRAW used for?

2. Write the steps to create a New
Document in Core]DRAW.

3. What is a docker in CoreIDRAW?

4. Write the steps to start CorelDRAW.

5. What is an object in Corel DRAW?

6. What is a property bar in
CorelDRAW?

7. Why is a ruler used for in
Core]DRAW?

8. Why is an artistic Media tool used in
CoreDRAW?

9. Write the steps to group objects.

10. Write the steps to ungroup a grouped
object.

Part - II1

Answer the following Questions

(3 Marks)

. What are the differences between

Vector graphics and bitmaps?

. Write the steps to draw a rectangle

in CorelDRAW.

Write the steps to draw a circle in
Corel DRAW.

. What are the two types of spirals?

Explain.
] 127 |
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Flyout of which tool has star tool in it?
What is that tool’s keyboard shortcut?

. To correct your mistake in

CorelDRAW what should you do?
What is the keyboard shortcut to do
it?

. What do you do to convert a line

into an arrow?

. How will you assign a fill colour and

outline colour to an object?

. How to create duplication objects

and Cloning objects? Write the
difference between them.

Student Activities

1. Design a collage of photos you have in a creative way using CorelDRAW.

10. What do you achieve by welding

objects? Write the steps to weld
objects.

Part - IV
Answer the following Questions

I R

(5 Marks)
Write the steps to draw a spiral.
Write the steps to draw a polygon.
How to create a star in Core] DRAW?
Write the steps to draw a grid.
Brief about Fitting text to a path.

2. Create a newspaper advertisement for a product of your interest using

CorelDRAW.
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CHAPTER

Multimedia and Desktop Publishing

@ LEARNING OBJECTIVES

Students will be able to learn about the concepts, techniques,
and processes used throughout the multimedia environment

e Gain an ability to understand multimedia tools a graphics presentation.

e Import graphics, create objects using various tools, add effects to objects

e To know various multimedia file formats for sound and video

e To understand the Multimedia production method and their team activities.

"88 Introduction to
Multimedia

Multimedia allows the users to combine
and change data from various sources like
image, text, graphics, video, audio and
video to a single platform. Multimedia has
become the latest enriching experience
in the field of information sector. The
fast growing of multimedia technology
over the last decade has brought a lot of
changes to computing, entertainment and
education.

The phenomenal growth of
multimedia technologies and applications
has presented the computerized field
with great challenges and opportunities.
Multimedia is becoming more popular
among the user in the terms of its uses
and applications. Multimedia application

plays vital role in terms of presenting
information to the users.

Figure 4.1 Introduction to Multimedia

Multimedia Definition

The word multimedia consists of two

words “multi” and “media” which means
that multiple forms of media are combined
to gather and provide services like storage,
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communication, presentation and Input/
output interactions of text, video, image,
graphics and audio.

The term multimedia comprises of
two words, “multi” and “medium”. Multi
refers to many i.e. at least two. Media is the
plural of medium. Therefore multimedia is
an integration of many types of media like
text, graphics, images, audio, animation,
video etc on a single medium in the same
information unit.

"%] Components of
Multimedia

Multimedia has five major components
like text, images, sound, video and
animation. They are explained in detail
below:

DYNAMIC £
ELEMENTS |,

STATIC
ELEMENTS

Figure 4.2 Components of Multimedia

4.3.1 Text

Textis the basic components of multimedia
and most common ways of communicating
information to other person. Even though
multimedia includes images, video, audio
and graphics, Text is the basic components
used in multimedia.

P CVETGH T
JKEKLMNOPQ

g.\_'( RSTUVWXYZ
Silver lake
\J‘/—J

@bcdefgnn
Jhlmnepgq

rotuyw 2y z

Figure 4.3 Text
[EEf} )| Chapter 04 Multimedia and Desktop Publishing

Static Text

Static text, the text or the words will
remain static as a heading or in a line,
or in a paragraph. The words are given
along with the images to explain about the
images. In static text the words will either
give information or support an image or
an video.

N

Figure 4.4 Static Text

Hypertext

A hypertext is a system which consists
of nodes, the text and the links between
the nodes, which defines the paths the
user need to follow for the text access in
non-sequential ways. The author of the
working system created this structure. The
user is permitted to define their own paths
in more sophisticated hypertext systems.
The user is provided with the flexibility
and choice to navigate in hypertext. In a
multimedia product Text is used to convey
the information and must be placed at
appropriate position in order to obtain the
well-formatted sentences and paragraphs.
The readability of the text depends on the
spacing and punctuation. The message
communication is more appropriate with
improved Fonts and styles.
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| C(_—/) @ jets/Mozillaspage—1.htm

I'M A WEB PAGE

This text contal a link that target
another page.

@-/) @ frs/Mozillaspage—2.htm =

~~

I'M ALSO A WEB PAGE
But this text does not have any links.

Figure 4.5 Hyper Text

4.3.2 Image

Images acts as an vital component in
multimedia. These images are generated
by the computer in two ways, as bitmap or
raster images and as vector images.

Raster or Bitmap Images

The common and comprehensive form of
storing images in a computer is raster or
bitmap image. Bitmap is a simple matrix
of the tiny dots called pixel that forms a
raster or bitmap image. Each pixel consists
of two or more colors. Based on how
much data, in bits is used to determine
the number of colors, the color depth
is determined. Eg. one bit is two colors,
four bits means sixteen colors, eight bits
indicates 256 colors, and so on.

Vector Images

Drawing elements or objects such as lines,
rectangles, circles and so on to create an
images are based on Vector images. The
advantage of vector image is relatively
small amount of data is required to
represent the image and thereby only less
memory is needed to store. Compression
techniques are used to reduce the file
size of images that is useful for storing
large number of images and speeding

transmission for networked application.
various Compression formats used for
this purpose are GIF, TIFF and JPEG.

Figure 4.6 Images

4.3.3 Animation

Animation is the process displaying still
images so quickly so that they give the
impression of continuous movement. In
animation the screen object is a vector
image in animation. Using numerical
transformations the movement of that
image along its paths is calculated for their
defining coordinates. The least frame rate
of at least 16 frames per second gives the
impression of smoothness and for natural
looking it should be at least 25 frames
per second. Animations may be in two or
three dimensional. The two dimensional
animation, bring an image alive, that occur
Chapter 04 Multimedia and Desktop Publishing |m
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on the flat X and Y axis of the screen. while
in three dimensional animation it occurs
along the three axis X, Y and Z. Animation
tools are very powerful and effective. The
two basic types of animations are Path
animation and Frame animation.

Path Animation

Path animation involves moving an object
on a screen that has a constant background
e.g. a cartoon character may move across
the screen regardless of any change in the

background or the character.

Figure 4.7 Animation

Frame Animation

In frame animations, multiple objects are
allowed to travel simultaneously and the
background or the objects also changes.

4.3.4 Sound

Sound is a meaningful speech in any
language and is the most serious element
in multimedia, providing the pleasure of
music, special effects and so on. Decibels is
the measurement of volume, the pressure
level of sound.

x
-
®
e
o
®
v
b

Figure 4.8 Sound
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Musical Instrument Digital

Identifier (MIDI)

Musical Instrument Digital Identifier
(MIDI) is a standard communication tool
developed for computers and electronic
instruments. This tool is flexible and easy
for composing the projects in multimedia.
Tools for synthesizing the sound and
software for sequencing are necessary for
MIDI.

Digital Audio

Sampled sound is a Digitized sound.
A sample of sound is taken and stored
every n™ fraction of a second as digital
information in bits and bytes. The quality
of this recording depends on the sampling
rate. sampling rate is defined as how often
the samples are taken and how many
numbers are used to represent the value
of each sample (bit depth, resolution and
sample size). The finer the quality of the
captured sound and the resolution is
achieved while played back, when more
often the sample is taken and the more
data is stored about that sample.

4.3.5 Video

Video is defined as the display of recorded
event, scene etc. The powerful way
to convey information in multimedia
applications are embedding of video. The
video can be categorized in two types as
Analog video and Digital video.

Analog Video

In Analog video, the video data’s are
stored in any non-computer media like
video tape, laserdisc, film etc. It is divided
further in two types as Composite and
Component Analogue Video. Composite
Analog Video hasall the video components
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like brightness, color, and synchronization
combined into one signal. Due to the
combining of the video components, the
quality of the composite video resulted
in color blending, low clarity and high
generational loss. This recording format
was used for customer analog video
recording tape formats such as Betamax
and VHS.

File Formats for
Multimedia

The following is an outline of current
tile formats used for the production and
delivery of multimedia data.

4.4.1 Text Formats
RTF

Rich Text Format is the primary file format
introduced in 1987 by Microsoft with the
specification of their published products
and for cross-platform documents
interchange.

Plain text

Plain text files can be opened, read, and
edited with most text editors. commonly
used are Notepad (Windows), Gedit or
nano (Unix, Linux), TextEdit (Mac OS
X) and so on. Other computer programs
are also capable of reading and importing
plain text. Plain text is the original and
popular way of conveying an e-mail.

4.4.2 Image Formats
TIFF (Tagged Image File Format)

This format is common in desktop
publishing world (high quality output),
and is supported by almost all software
packages. Recent versions of TIFF allows

image compression, and the format is
comfortable for moving large files between
computers.

BMP (Bitmap)

Initially this format is in use with Windows
3.1.Itis quite large and uncompressed and
hence BMP is used for the high-resolution
or large images.

DIB (Device Independent Bitmap)

This format which is similar to BMP,
allows the files to be displayed on a variety
of devices.

GIF (Graphics Interchange Format)

GIF is a compressed image format.
Most of the computer color images and
backgrounds are GIF files. This file format
is best suitable for graphics that uses only
limited colors, and it is the most popular
format used for online color photos.
13-bit Color look up table is used by the
GIF format to identify its color values.
This format is supported widely.

JPEG (Joint Photographic

Experts Group)

JPEG was designed to attain maximum
image compression. It uses lossy
compression  technique,  where a
compression method is referred that
loses some of the data required for the
image reconstruction. It works good with
photographs, naturalistic artwork, and
similar material but functions less on
lettering, live drawings or simple cartoons.

TGA (Tagra)

It is the first popular format for high-
resolution images. TGA is supported by
Most of the video-capture boards.
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PNG (Portable Network Graphics)

An extensible file format for the less loss,
portable and well compressed storage of
raster images. PNG acts as replacement for
GIF and also replaces multiple common
uses of TIFE. PNG works good with online
viewing applications like worldwide web.
so it is fully streameable with a best display

option.

Figure 4.9 Image file Formats

4.4.3 Digital Audio File Formats

WAV (Waveform Audio File Format)

It is the most popular audio file format in
windows for storing uncompressed sound
files. In order to attain the reduced file
size it can also be converted to other file
formats like MP3.

MP3 (MPEG Layer-3 Format)

MPEG Layer-3 format is the most popular
format for storing and downloading music.
The MP3 files are roughly compressed to
one-tenth the size of an equivalent WAYV file.

0GG

A free, open source container format that
is designed for obtaining better streaming
and evolving at high end quality digital
multimedia. It can be compared to MP3
files in terms of quality.

[EET4 )| Chapter 04 Multimedia and Desktop Publishing

AIFF (Audio Interchange File
Format)

A standard audio file format used by Apple
which is like a WAV file for the Mac.

WMA (Windows Media Audio)

It is a popular windows media audio
format owned by Microsoft and designed
with Digital Right Management (DRM)
abilities for copyright protection.

RA (Real Audio Format)

Real Audio format is designed for
streaming audio over the Internet. The
digital audio resources are usually stored
as a computer file in computer’s hard drive
or CD/DVD. Besides the variety of audio
file formats available, the most common
formats are wave files ((WAV) and MPEG
Layer-3 files (MP3), WMA and RA.

Figure 4.10 Digital Audio File Formats

4.4.4 Digital Video File Formats

AVI (Audio/Video Interleave)
AVT is the video file format for Windows.

Here sound and picture elements are
stored in alternate interleaved chunks in

the file.

MPEG (Moving Picture
Experts Group)

MPEG is a standard for generating digital
video and audio compression under the
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International Standards Organization
(ISO) by the group of people. The group
has developed MPEG-1, the standard
on which Video CD and MP3 are based,
MPEG-2, the standard that supports
products as Digital Television set top
boxes and DVD, MPEG-4, the standard
for multimedia and mobile web.MPEG-
7, the standard for search of audio and
visual content. Research on MPEG-21
“Multimedia Framework” has started in
2000. Simply MPEG is the standards for
digital video and audio compression.

NTSC

M4y MPEG-1 NTSC

| PAL J sscm NTSC l PAL | SECAM

MPEG-1 PAL MPEG-1 SECAM  MPEG-2 NTSC MPEG-2 PAL MPEG-2 SECAN

Figure 4.11 Digital Video File Formats

Multimedia Production

4.5.1 Steps in Multimedia
Production

Adequate time and efficient planning
is required for multimedia production,
which assures that the project will be
proceed smoothly and certainly ensures
that the information reaches the target
audience. Following are the phases for
development of complex multimedia
projects.

@
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1. Conceptual Analysis and Planning

The process of multimedia making
begins with a conceptual ignition
point. Conceptual analysis identifies
a appropriate theme, budget and
content availability on that selected
theme. Additional criteria like
copyright issues also are considered
in this phase.

2. Project design

Once the theme 1is finalized
objectives, goals, and activities are
drawn for the multimedia project.
General statements are termed
as goals. The specific statements
in the project is known as the
objectives. Activities are series of
actions performed to implement an
objective. These activities contribute
to the Project design phase.

3. Pre-production

Based on the planning and design, it
is necessary to develop the project.
The following are the steps involved
in pre-production:

4. Budgeting

Budgeting for each phases like
consultants, hardware, software,
travel, communication and
publishing is estimated for all the
multimedia projects.

5. Multimedia Production Team

The production team for a high-
end multimedia project requires a
team efforts. The team comprises
of members playing various roles
and responsibilities like Script
writer, Production manager, Editor,
Graphics  Architect, Multimedia
Architect and Web Master.
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. Hardware/Software Selection

All multimedia Application requires
appropriate tools to develop and
playback the application. Hardware
includes the selection of fastest
CPU, RAM and huge monitors,
sufficient disc for storing the
records. Selection of the suitable
software and file formats depends
on the funds available for the project
being developed.

Defining the Content

Content is the “stuff” provided by
content specialist to the multimedia
architect with which the application
is developed, who prepares the
narration, bullets, charts and tables
etc.

. Preparing the structure

A detailed structure must have
information about all the steps
along with the timeline of the future

@
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action. This structure defines the
activities, responsible person for
each activity and the start/end time
for each activity.

. Production

In the multimedia application,
after the pre-production activities,
the production phase starts. This
phase includes the activities like
background  music selection,
sound recording and so on. Text is
incorporated using OCR software,
Pictures shot by digital camera,
Video clips are shot, edited and
compressed. A pilot project is ready
by this time.

10. Testing

The complete testing of the pilot
product is done before the mass
production to ensure that everything
is in place, thereby avoiding the failure
afterlaunch. Ifit’s an web based product,

Figure 4.12 Steps in Multimedia Production
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11.

its functioning is tested with different
browsers like Internet Explorer,
Chrome, Mozilla and Netscape
Navigator. If it is a local multimedia
application on a LAN it must be
deployed in the server for testing
purpose. After the testing process are
over, the product is incorporated with
valid suggested changes.

Documentation

User documentation is a mandatory
feature of all multimedia projects.
The documentation has all the
valuable  information’s  starting
from the system requirement till
the completion of testing. Contact
details, e-mail address and phone
numbers are provided for technical
support and sending suggestions
and comments.

12.Delivering the Multimedia Product

Multimedia applications are
best delivered on CD/DVD or in
the website . In reality various
challenges are faced while delivering
through internet, like bandwidth
problems, huge number of plug-
ins required to play audio and
video and long downloading time.
Finally, a multimedia application
is delivered in a more effective way
by the integration of two mediums
CD-ROM/DVD and Internet.

4.5.2 Multimedia Production

Team

Managing team members in a way to get
maximum outcome with high degree of
efficiency is mandatory in multimedia
production. The fine quality high-end
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multimedia  production  application
requires a specialize team comprises of
the following members:

1. Production Manager

In a multimedia production, the role
of production manager is to define,
and coordinate, the production of
the multimedia project in time and
with full quality. The production
manager should bean expertisein the
technology expert, good at proposal
writing, good communication skills
and budget management skills. Also
must have experience in human
resource management and act as an
efficient team leader.

. Content Specialist

Content specialist is responsible
for  performing all research
activities concerned with the
proposed  application’s  content.
Program content refers to projects
information, graphics, data or facts
presented through the multimedia
production.

. Script Writer

Video and film scripts represents
a linear sequence of events. The
script writer visualizes the concepts
in three dimensional environments
and if needed uses the virtual reality
integration into the program.

. Text Editor

The content of a multimedia
production always must flow
logically and the text should
always be structured and correct
grammatically. Text and narration is
an integrated part of the application.

Chapter 04 Multimedia and Desktop Publishing |
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M

Multimedia architect

Production manager Content specialist Script writer Text editor

Computer graphic artist

Web master

Audio and video specialist

computer programmer

Figure 4.13 Multimedia Production Team

5. Multimedia Architect

The multimedia architect integrates
all the multimedia building blocks
like graphics, text, audio, music,
video, photos and animation by
using an authoring software.

6. Computer Graphic Artist

The role of Computer Graphic Artist

® is to deal with the graphic elements
of the programs like backgrounds,
bullets, buttons, pictures editing,
3-D objects, animation, and logos
etc.

7. Audio and Video Specialist

The roles of these specialists are
needed for dealing with narration
and digitized videos to be added in
a multimedia presentation. They are
responsible for recording, editing
sound effects and digitizing.

8. Computer Programmer

The computer programmer writes
the lines of code or scripts in the
appropriate language. These scripts
usually develops special functions
like developing the software to give
the size and shape of video windows,
controlling peripherals and so on.

[EE} )| Chapter 04 Multimedia and Desktop Publishing

9. Web Master

The responsibility of the web
master is to create and maintain an
Internet web page. They converts
a multimedia presentation into a
web page. Final multimedia product
is ready for consultation is a joint
effort of the entire team. Initially,
the production manager identifies

the ®

web master provides access to a

the project content, while

wide range of community through
web-services.

Multimedia on Internet

Major applications have been developed
with the integration of internet and
multimedia like maps, media rich blogs
etc. A comprehensive study on use of
internet and multimedia in USA says that
an estimated 55 million consumers use
Internet radio and video services each
month. Image is the most widely used
multimedia resource on internet. Social
networking sites like Facebook (www.
facebook.com) also enables multimedia
rich contents to be exchanged online.
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Figure 4.14 Multimedia on Internet

‘%4 Applications of
Multimedia

Multimedia is the most fast growing area
in the field of information technology. A
Multimedia is an application which has
in its use collection of multiple media

sources like text, images, sound/audio,
animation and video on a single platform.
Predominantly, = Entertainment  and
Education are the fields where multimedia
is used in majority.

1. Education

Multimedia plays an vital role in
offering an excellent alternative
method to traditional teaching by
allowing the students to explore
and learn various concepts through
animation. Students, teachers and
the parents enjoy this multimedia
mode of learning and multimedia
learning materials. Many educators
accepts multimedia introduces new
ways of thinking in the classroom.
Multimedia based teaching and
learning system named as MODULO
at GMU in Germany developed is a
web-based environment that aims to

provide students with flexible and
decentralized learning environment
based on  their educational
background.

In India, multimedia is used
in different ways for teaching and
learning like e-learning, distance
learning, virtual learning and so
on. EDUSAT (Education Satellite)
is launched in India for serving the
educational sector of the country for
emulating virtual classroom in an
effective manner.

2. Entertainment

The remarkable advancement in the
entertainment industry is due to the
Multimedia Technology mainly. This
technology is needed in all mode of
entertainment like radio, TV, online
gaming, video on demand etc.

Video on demand or movies
on demand is a service that
provides movies to television sets
on an individual basis at homes.
Movies are stored in a central
server and transmitted through
a communication network. A
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set-top box connected to the
communication network converts
the digital information to analog
signals and inputs it to the television
set.

3. Business Systems

Business applications for
multimedia include presentations,
training, internet protocols and so
on. The marketing and advertising
agencies are using animation
techniques for sales promotion.
Multimedia is used very commonly
for building employee ID. High
resolution projectors are common
for multimedia presentations on
the road. Cell phones and personal
digital assistants with Bluetooth and
Wi-Fi communication technology
makes multimedia communication
for business more efficiently.

4. Medical Services

Medical services are grown drastically
with the development of multimedia.
Medical Students practices surgery
methods via simulation prior to
actual surgery. Tiny digital cameras
are inserted in human body and it
displays the inner scene of the body.
In this way the medical practitioners
were able to see the inner part without
dissecting it.
5. Public Places

Multimedia is available in many
public places like trade shows,
libraries, railway stations, museums,
malls, airports, banks, hotels and
exhibitions in the form of kiosks.
It provides information to the
customers and helps them. The
information presented in kiosk are

[EITH )| Chapter 04 Multimedia and Desktop Publishing

enriched with animation, video, still
pictures, graphics, diagrams, maps,
audio and text. Banks uses kiosks in
the form of ATM machines.

6. Multimedia Conferencing

Multimedia conferencing or video-
conferencing is a system that
performs face-to-face interactions
among participating users, located
far from each other, as if they were
sitting and discussing in a single
room.

*¥1 Libraries, Information
Centers and Archives

The primary function of library is
to organize, collect, preserve, and
disseminate  information to  users.
Several techniques and technologies
are in use for handling the information
more effectively. Multimedia technology
is adopted by the libraries in various
functions like multimedia kiosks, user
orientation programs etc. Following is the
brief account of multimedia technology
applications in libraries.

1. Multimedia Kiosk

Kiosk is a free-standing furnished
equipped multimedia computer that
allow users to retrieve information
via a touch screen. It is commonly
used in airports and other public
locations to provide directions and
few mandatory information’s. In an
library, Kiosk is usually located near
the entrance of the library, used for
displaying announcements, reading
lists, comments and suggestions
from library wusers and other
information’s about operations and
programs of the library.
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. Webcasting and Video

Conferencing

The live telecast of real time programs
through internet is known as
Webcasting. Video conferencing is
the process of conducting conference
between more than two participants
at different sites by using computer
networks to transmit audio and video
data.

. User Orientation Program

The role of multimedia plays an
vital role in training the librarians
in schools, colleges and universities
due to its interactivity. Hence, it is
used in depth subject training to
their faculties.

In-houseProduction of Multimedia
Resources and E-publishing

Many libraries produce multimedia
resources in-house, to serve the

POINTS TO REMEMBER
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parent organization. Introduction
of CD/DVD and their writers
has solved few of the problems of
libraries in storing or achieving
the materials. Multimedia tools
along with CD-writers is made
possible to publish information
from different sources in a most
easy to use and acceptable form to
library users.

. Digital Multimedia Libraries

Information’s are available in
digital formats that include digital
books, scanned images, graphics
and digitized audio-visual clips etc.
Initially digital library projects were
based only on textual data, later it
was on all other media elements like
images, audio and video recordings
were also integrated under the

collection of digital library.

Multimedia allows the users to combine and change data from various sources like image,
text, graphics, video, audio and video to a single platform.

Multimedia has five major components like text, images, sound, video and animation.
Static text, the text or the words will remain static as a heading or in a line, or in a paragraph.

A hypertext is a system which consists of nodes, the text and the links between the nodes,
which defines the paths the user need to follow for the text access in non-sequential ways.

Images acts as an vital component in multimedia. These images are generated by the
computer in two ways, as bitmap or raster images and as vector images.

Animation is the process displaying still images so quickly so that they give the impression
of continuous movement. In animation the screen object is a vector image in animation.

Sound is a meaningful speech in any language and is the most serious element in multimedia,
providing the pleasure of music, special effects and so on.

Musical Instrument Digital Identifier (MIDI) is a standard communication tool developed
for computers and electronic instruments.

video can be categorized in two types as Analog video and Digital video.
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Multimedia

Multimedia allows the users to combine and
change data from various sources like image,
text, graphics, video, audio and video to a single
platform.

Raster or Bitmap Images

The common and comprehensive form of
storing images in a computer is raster or bitmap
image.

Vector Images

I is relatively small amount of data is required
to represent the image and thereby only less
memory is needed to store.

Animation

Animation is the process displaying still images
so quickly so that they give the impression of
continuous movement. In animation the screen
object is a vector image in animation.

Path Animation

Path animation involves moving an object on

a screen that has a constant background e.g. a
cartoon character may move across the screen
regardless of any change in the background or the
character.

Musical Instrument Digital
Identifier (MIDI)

Musical Instrument Digital Identifier (MIDI) is
a standard communication tool developed for
computers and electronic instruments.

[Ert3 )| Chapter 04 Multimedia and Desktop Publishing
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EVALUATION

(=] eyl

Y98QA6
Part - I 3. Sound - MPEG
Choose the correct answer 4. Video _ RTF
_______ refers to any type of a.1,2,3,4 b.2,3,4,1
application that involves more than c.4,1,2,3 d.3,4,1,2

one type of media such as text,
graphics video animation and sound

a) an executable file
b) desktop publishing
¢) multimedia

d) hypertext

. one of the disadvantages of the
multimedia is its __

a) cost

b) adaptability

¢) usability

d) relativity

. expand JPEG

a) joint photo experts gross

b) joint photographic experts group

c) joint processor experts group

d) joint photographic expression
group

. you need hardware, software and __

to make multimedia

a) network

b) compact disk drive

c) good idea

d) programming knowledge

. match the following by choosing the

right one
1. Text - TGA
2. Image = MIDI

. find the odd one on the following

which is not an image format

a) TIFF b) BMP

c) RTF d) JPEG
___is the process displaying
still images they give continuous
movement

a) Text formats
b) Sound
c) MP3

d) Animation

. The live telecasting of real time

program through Internet is known
as

a) web casting
b) web hosting
¢) data manipulation

d) none of the above
a) 8 bit
b) 8 KB
c) 8 MB
d) 8 GB

. GIF use color look up table

10.RTF file format was introduced by

a) TCS
b) Microsoft

c) Apple
d) IBM
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Part - 11
Short Answers

1. Define Multimedia and their features

2. List out Multimedia Components

3.

© ® N oo @

Classify the TEXT component in
multimedia

Classify the IMAGE component in
multimedia

Define Animation and their features
List out image file formats
List out audio file formats
List out video file formats

Define Multimedia Production

10.List out Multimedia Production

team members

Part - 111
Explain in Brief Answer

1.

2

BT )| Chapter 04 Multimedia and Desktop Publishing
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Briefly explain about Multimedia
Components
Describe the features and techniques
of animation
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3. Write roles and responsibilities of
Production team members
4. Describe the various file formats in
multimedia
5. Explain animation industry and
their scope
Part - IV
Explain in detail
1. Explain in detail Process of
Multimedia
2. Explain in detail Techniques of
Animation
3. Exploretheopportunities Animation
filed movie industry
4. Explain in detail about production
team Roles and Responsibilities
5. Explain about different file formats

in multimedia files
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CHAPTER

Adobe Flash Professional CS6

@ WHAT YOU'LL LEARN IN THIS LESSON:

What is Flash and what can it do?

Creating a new document

Getting familiar with the workspace and tools

Working with Drawing tools
Working with colors

Creating symbols

5.1 Introduction to Adobe
Flash Professional CS6

Adobe Flash Professional CS6 is a software
used to create animations. It contains tools
that can be used to draw basic objects and
to create scenes. It is developed by Adobe
systems.

Figure 5.1 Adobe Flash Professional CS6 Opening
Screen

W
-

Bo5U1Z

5.2 Who uses Flash CS6?

The following persons uses Flash CS6

Graphic designers
Animators

Web designers
Web developers

5.3 With Flash You Can

Create the Following

Web applications
Advertisements

Web Page components
Presentations

Games and movies

Content for mobile phones

Chapter 05 Adobe Flash Professional CS6 | | [EEEH
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5.4 Starting Flash

To start Adobe Flash Professional CS6,
choose Start > All Programs > Adobe
Flash Professional CS6.

FL fie &t Commands Window Hep

JASSETS
TS

Esentials -

iﬂ
i

202 e WO\ FCRUNOS[RAND /S Vo R~

Fig. 5.2 Starting Flash Window

File Menu

T

Welcome Screen

T

5.5 Creating a new
document

Before you can draw or animate in Flash,
you need to create a new document. You can
create a new document from the Welcome
Screen or from the File menu at the top of

the screen.

1. The Welcome Screen of the Flash is the
launch pad for creating and opening
files. It appears when Flash is first
launched or when no documents are
open in the application.

From the Create New column in the
middle of the Welcome Screen, click
on ActionScript 3.0.

|
Fl File Edit Commands Window Help

Create from Template
B Acvertsing

P AR for Android

A Animaton

T sarners

P vedia Payback
P Presentations
3 More...

Open a Recent Item
L Open.

) Getting Started »
] new Features »
|] Deveiopers »
] esigners »

L] Dontshow again

Timeline
®an01 H 10

Click on

Rl S— Y
) F Document D
3
= s PUBLISH
e Profile:
Create New Learn i i Fu_blish Settings...
B Actonseript30 Tl = g T
B scionsersizo =S = Script: [ - Tv] R
A Ar ] 3 Tmeines and Anmation » &
| Do 0 « trcetons > o T ] S—
A AR fori0s |] 5. Simple interactivity > o RIS
B FleshLies I & ActionScript » S

™. ActionScript File

™. Flash JavaScript File

™ Flash Project

= ActionSeript 3.0 Class
™. ActionSeript 3.0 nterface

Extend

[ Flash Exchange »

ASSET,
WARD,
reelL

|_] 7. Working with Data »

|] & Buiding an Appiication »
|| 9 Publishing for Mobie »
|] 10. Publishing for AR »
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Figure 5.3 Creating a New Document
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; ; X
2. From the File menu, choose File >
New to create a new document.
A ActionScript 3.0 Width: 550 px
ActionScript 2.0

a m““ i Height: 400 px

P AR for Android Ruler units: | Pixels (B

P AR forios

P FlashLite s Frame rate: 24.00 fps

™ ActionScript 3.0 Class e |

= ActionScript 3.0 Interface

= Actionscript File Auto-save: [ 10 minutes

"7, ActionScript Communication File

™ Flash JavaScript File 2

™= Flash Project: E

o Description:
Create anew FLA file (.fla) in the Flash Document window. ﬂ
The Publish Settings will be set for ActionSaript 3.0. Use FLA
files to setup the media and structure for SWF files published
for Adobe Flash Player.

&

Fig. 5.4 File Menu

Fig. 5.5 New Document Dialog box

Now, your workspace appears as shown in following figure.

F___ jl=lalx]

The New Document dialog box appears. Under the General tab, choose ActionScript 3.0.,
and press OK to create a new document.

. 4

Fl File Edit View Insert Modify Text Commands Control Debug Window Help Essentials -
Untitled-1 x
Library
B -0 N il [Ontitled-1 =] @ @
=
Emply lbrary o
Name - | AS Linkage
4 »
Timeline
I T O 2 T O OO O O L
|
ROF il¢4I> el fS @OB0 L 2#4.00fs 00s [47 I v 5l 6 3[E] I D
Fig. 5.6 Essentials Workspace
4

“In Flash, ActionScript is the underlying programming language for Flash
animations. The current version of ActionScript is 3.0
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The Flash CS6 workspace includes a variety of tools and other components that you work

with to create Flash applications.

5.6.1 Flash Window Components

The Flash window is divided into four main components. They are

1. Stage and Pasteboard

2. Timeline

3. Tools panel
4. Property Inspector

Fl File Edit View Inset Modify Test Commands Control Debug Window Help Essentidls - [0 [=[e] x ]
Scene 1 £ [ 2| ] ) . —
& Ll N
Pasteboard o 5
5 ) Profile: Default P
i s
= T
e e (= LN
< e B —
= FPS: 2400 &7 [}
3 tage 3 1 Sze: S50 x 400  px | 2 :
g g Stage: E &. a
m m =7 SWF HISTORY ,
- [iea) (e 2 £
G =]
4 =)
=
L]
&
Property |3
Pasteboard . Inspector I;
4 B -
Timeline “)
| D U e b e O o et D e b s AT e -
Timeline
dJ3F [lMai> ol (e GDBE L 26006s 00s (@] T 0|

Fig. 5.7 Flash Window Components

5.6.2 The Stage and
Pasteboard (work
area)

The white rectangle area in the middle of
your workspace is called the Stage.

All the animations, objects and scenes for a
Flash movie are created, edited, placed and
played back in the stage.

As with a theater stage, the Flash
Stage is the area that viewers see when a
movie is playing. The term movie refers to
Flash-created movies.

m | Chapter 05 Adobe Flash Professional CS6

It contains the text, images, audio
and video that appear on the screen. You
can resize the Stage. By default, the Flash
Stage appears white, but, you can change
its background color from the Document
settings dialog box using the Modify
> Document (Ctrl +J) command. To
change the view of the Stage, Zoom in
and out. To help in positing the items on
the Stage, you can use the grid, guides
and rulers.

The gray area surrounding the Stage
in Flash is the Pasteboard. You can create

QB365 - Ouestiog Bank Software
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and edit objects in the pasteboard also but
they will not be visible in the final movie.
Only the graphical objects kept inside the
stage are visible in the final movie.

The Stage reflects the actual size of
the movie you create in Flash when it is
published.

5.6.3 The Timeline

The timeline is one of the most important
components of Flash. It is located below the
Stage. It is used to specify of each element’s
appearance and animation.

The Timeline also contains Frames
and Layers. Flash movies measure time in
frames. Frames are the discrete, small slices
of time. You can change the content on the
Flash Stage for different frames.

A red vertical line in the Timeline is
called the Playhead. When the movie plays,

@
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the playhead moves through the frames in
the Timeline.

To display a frame’s content on the
Stage, you should move the playhead to that
frame in the Timeline.

Layers help you organize the artwork
in your movie. Each layer can contain a
different image that appears on the Flash
Stage. You can draw and edit objects on one
layer without affecting objects on another
layer of Timeline. You can hide, lock, or
show the contents of layers by clicking the
dots in the layer under the layer option
icons.

Timeline is the record of every
frame, layer and scene that makes up
a movie. It controls and organizes the
movie’s content over time using layers and
frames.

Lock or Unlock
— > All Layers

> Show or Hide All Layers

— > Playhead
—> Current frame

Timeline | Motion % i - - =]

A0f—— 1 5 A o w m e 4 S S R 6 M TS W858 % M0 05 w0 5
Layer Name
43 lHip ppl §C aO®l 1 240fs 005 [{] ¥

Frame rate < » Elapsed time (seconds)
Fig. 5.8 Timeline
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5.6.4 The Flash Tools panel

The Flash Tools panel includes the tools you need to create, select, or edit graphics on the
Stage. The double arrows at the top of the Tools panel are used to collapse the panel to icon-
only view, or to expand the panel and see all the tools. By default, the toolbar is on the right
side of your screen. The single capital letter in parentheses indicate the keyboard shortcuts

to select those tools.

Selection Tool (V)

¥ — subselection Tool (A)

~ Free Transform Tool (@) ©

T otk ek SR

D 30 Rotation Tool W)
Lasso Tool (L)

& — renTool (P

T' Text Tool (T)

N, = Uine Tool (N)

.fj: pencil Tool (¥)

& BshTod )

E7-— peco Tool (1)
o 7 Bone Tool (M)

O Pamsudatiodoy

¥— eyedropper Tool
£+ Eraser Tool (E)
< 9 Hand Tool H)
|, T Zoom Tool (Z)
g
]
L)

.--— Stroke Color

[:r— Fill Color

=— Black and White
8% -+ Swap Colors

I snap toobjects

- smooth
* (- Straighten

B Froa Trancfoem Teol ()

* Gradert Trarsform Tosl (F)

® \J T Retaton Tod (W)
o~ TD Transdston Teal (G)

" ) PenTod (%)
" add anchor Peint Tod (=)
¥ Dalens Ancher port Tosl ()
N Corwas Anchar Pert Tool (C)

® ¢ Bush Tocl (8)
" soray Brush Tool (8)

. .( Bone Tool (M)

(& ©ind Tool (M)

& £ Pant Buckst Tod (K)

> IrkBottle Tod (5)

o ] Rectange Tool(R)
D Oyl Toal (0)
[ rectange Pamtme Todl (R)
iz Oval Prmiive Tool (0)
O rdyer Tod

Fig. 5.9 Tools Panel
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Using the Tools Panel

The Tools panel contains a collection of
tools. When you move the mouse pointer on
a tool, its name appears.

Some tools in the Tools panel have
additional options that allow you to modify
their use. For example, the Brush tool has
options for changing the size and shape of
the brush head. When the tool is selected,
the options are available in the Options area
of the Tools panel.

Selection Tool (V)

This tool is used to select an object or parts
of an object, such as the stroke or fill, and to
reshape and reposition objects. The options
for the Selection tool are Snap to Objects
(aligns objects), Smooth (smooths lines),
and Straighten (straightens lines).

Subselection Tool (A)

This tool is used to select, drag, and reshape
an object. We know that vector graphics are
composed of lines and curves (each of
which is a segment) connected by anchor
points. When you select an object with this
tool, it displays the anchor points and allows
you to use them to edit the object.

Free Transform Tool (Q)

It is used to rotate, scale, skew, and distort
objects.

Gradient Transform Tool (F)

It is used to transform a gradient fill by
adjusting the size, direction, or center of the
fill. The Free and Gradient Transform tools
are grouped within one icon on the Tools
panel. To see the menu containing grouped
tools, click and hold the tool icon until the
menu opens.

3D Rotation Tool (W)

It is used to create 3D effects by rotating
movie clips in 3D space on the Stage.

3D Translation Tool (G)

It is used to create 3D effects by moving
movie clips in 3D space on the Stage. The
3D Rotation and the 3D Translation tools
are grouped within one icon on the Tools
panel.

Lasso Tool (L)

It is used to select objects or parts of objects
by drawing a freehand.

Pen Tool (P)

It is used to draw lines and curves by
creating a series of dots, known as anchor
points, that are automatically connected.
Other tools used to add, delete, and convert
the anchor points created by the Pen tool are
grouped with the Pen tool.

Text Tool (T)

It is used to create and edit text.

Line Tool (N)

It is used to draw straight lines. You can
draw vertical, horizontal, and 45° diagonal
lines by pressing and holding Shift key while
drawing the line.

Rectangle Tool(R)

It is used to draw rectangular shapes.
Press and hold Shift key to draw a perfect
square.

Oval Tool (0O)

It is used to draw oval shapes. Press and
hold Shift key to draw a perfect circle.
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Primitive Rectangle and Oval (R)

It is used to draw objects with properties,
such as corner radius or inner radius, that
can be changed using the Properties panel.

PolyStar Tool

It is used to draw polygons and stars. The
Rectangle, Oval, Primitive, and PolyStar
tools are grouped within one tool on the
Tools panel.

Pencil Tool (Y)

Itis used to draw freehand lines and shapes.
The Pencil Mode option displays a menu
with the following commands:

Straighten (draws straight lines),
Smooth (draws smooth curved lines), and
Ink (draws freehand with no modification).

Brush Tool (B)

It is used to draw (paint) with brush-like
strokes.

Spray Brush Tool

It is used to spray colors and patterns onto
objects. Dots are the default pattern for the
spray. However, you can use a graphic
symbol, such as a flag, to create a pattern.

The Brush and Spray Brush tools are
grouped together.

Deco Tool (U)

It is used to turn graphic shapes into
geometric patterns or to create kaleidoscopic
like effects.

Bone Tool (M)

It is used to animate objects that have joints.
For example you could use a series of linked
objects, such as arms and legs to create
character animations.
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Bind Tool

It is used to adjust the relationships among
individual bones. The Bone and Bind tools
are grouped together.

Paint Bucket Tool (K)

It is used to fill enclosed areas of a drawing
with color.

Ink Bottle Tool (S)

It is used to apply line colors and thickness
to the stroke of an object. The Paint Bucket
and Ink Bottle are grouped together.

Eyedropper Tool (I)

It is used to select stroke, fill, and text
attributes so they can be copied from one
object to another.

Eraser Tool (E)

It is used to erase lines and fills.

Hand Tool (H)

It is used to move the Stage around the
Pasteboard by dragging the Stage.

Zoom Tool (2)

It is used to change the magnification of an
area of the Stage. Clicking an area of the
Stage zooms in and holding down Alt Key
and clicking zooms out.

Stroke Color Tool

It is used to set the stroke color of drawn
objects.

Fill Color Tool

Itis used to set the fill color of drawn objects.

Black and White Tool

It is used to set the stroke color to black and
the fill color to white.

Swap Colors Tool

It is used to swap the stroke and fill colors.
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5.6.5 Property Inspector

The Property Inspector appears on the right
side of your Flash workspace by default. It is
grouped with the Library panel. It displays
properties and options for objects selected
on the Stage, and also allows you to modify

them. The object can be text, an image, a

line, or any other shape.
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Figure 5.10 Property Inspector

and Library panels

Like any other panel, the Property Inspector
panel can also be viewed or hidden by using

Window menu.
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Ctrl+Alt+H

Toalbars
v Timeline
Motion Editor
v Tools

cl+F2

Ctrl+Alt+T

Library Ctrl+

Common Libraries 3
Motion Presets

Project Shift+-8
Toolkit for Create]s  Shift+F3
Actions Fg

Code Snippets

Behaviors Shift+F3
Compiler Errors Alt+F2

Debug Panels »
Movie Explorer Alt+F3

Output F2

Align Ctrl+

Color Alt+5hift+F9
Info Ctrl+1
Swatches Ctrl+Fa
Transform Ctrl+T

Components Ctrl+F7

Component Inspector  Shift+F7
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Extensions
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Figure 5.11 Property Inspector Panel

5.7 Flash applications

With Flash, you can integrate text, images,
video, and sound to your projects, and create
animations and application interfaces. Any
content you generate with Flash is called an
application.

8 Documents, Movies, and
ﬁ]w Applications
[

v

When you work in Flash, you
are creating a document. As

-

you save your work as an .fla file, you are
saving the document. This is consistent with
other Adobe products, such as Photoshop,
that use the word document to refer to
work created in that program. In addition,
because Flash uses a movie metaphor with
a Stage, Timeline, frames, animations, and
so on, the work done in Flash is often
referred to as a movie. So, the phrase Flash
document and the phrase Flash movie are @
synonymous.

Movies can be as small and simple
as a ball bouncing across the screen or
as complex as a full-length interactive
adventure game.

Products such as games, educational

software, online advertisements and
product demonstrations are referred to
as applications. An Application usually
contains multiple Flash documents or

movies that are linked.

5.8 Drawing in Flash

Adobe Flash Professional CS6 has many
powerful tools to help you create vector-
based shapes, paths, colors and patterns.
Although Flash can work with pixel or
bitmap images, the drawing tools in Flash
create vector-based artwork.
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5.8.1 Line tool

This tool is used to create straight lines on the stage.

To use the Line tool, follow these steps.

1. Click the Line Tool(N) on the tools panel.

2. From the Property Inspector panel, select the desired stroke colour, thickness and

style for the line.

3. Bring the mouse pointer onto the stage.

4. Click on the stage and then drag to draw a line.
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Figure 5.12 A Line
5.8.2 Oval Tool 3. Position the mouse pointer on the stage

This tool is used to draw ovals and circles.
To use the Oval tool, follow the steps.

1. Click the Oval Tool(O) on the tools
panel.
2. From the Property Inspector panel,

select the desired stroke colour,
thickness, style and fill colour of
the oval.

where you want the oval. The mouse
pointer changes to a plus sign(+).
Keeping the mouse button pressed,
drag the mouse to draw the oval.

Release the mouse button when you
get an oval of the desired size.

You can also draw a circle using the Oval
Tool by just pressing and holding the Shift

key while dragging the mouse.

m | Chapter 05 Adobe Flash Professional CS6

QB365 - 0uestio§ Bank Software

01-03-2020 13:05:59 ‘



@
QB365 - Question Bank Software

|
;

ls Contol Debug Window Help

i :
5

. =)

IR LD

[0/ eeHoBMY PORNOS AN/ o000~

e

Figure 5.13 Oval Tool in the Tools Panel
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Figure 5.14 An Oval and A Circle

5.8.3 Rectangle Tool

This tool is used for drawing rectangles and
squares.

To use the Rectangle Tool, follow these steps.

1.

Click the Rectangle Tool(R) on the
Tools panel.

From the Property Inspector panel,
select the required settings for the
rectangle.

Bring the mouse pointer onto the
stage. Keeping the mouse button
pressed, drag the mouse to draw the
rectangle.

Release the mouse button when you
get the rectangle of the desired size.

You can also draw a square using the
Rectangle Tool by just pressing and holding
the Shift key while dragging the mouse.

5 Scene 1
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Figure 5.15 A Rectangle and a Square
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The Rectangle Tool can also be used to draw a rectangle with rounded corners. To draw a

rectangle with rounded corners, follow these steps.

- b=

Click the Rectangle Tool(R) on the Tools panel.
Click Rectangle Corner Radius modifier in the Rectangle Options area.
Enter the value for Rectangle Corner radius between 0 and 999 and then click OK.

Bring the mouse pointer onto the stage. Keeping the mouse button pressed, drag the

mouse to draw the rounded corner rectangle.

5. Release the mouse button when you get the desired rectangle with rounded corners.
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Figure 5.16 Rectangle with rounded corners

5.8.4 PolyStar Tool

This tool is used for drawing polygons
and stars and hence, named PolyStar. The
number of sides in a polygon or number
of points in a star varies from 3 to 32. To use
the PolyStar Tool, follow these steps.

m | Chapter 05 Adobe Flash Professional CS6

1. Click the drop-down arrow in the
Rectangle Tool button and then click
PolyStar Tool from the submenu that
appears.

2. From the Property Inspector panel,
select the required settings of the shape.
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3. Click the Options button in the
Property Inspector panel. The Tool
Settings dialog box appears.

a) Click polygon or star from Style
drop-down list box.

b) Enter the value between 3 and 32
to specify the number of sides of a
polygon or points of a star.

depth.

c) If star option is selected from the
Style list box, then specify a value

d) Click OK button.

4. Click on the stage and then drag to
draw the desired shape.
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5.9 Eraser Tool

This tool is used for removing or erasing areas
or objects just like a normal eraser. When the
Eraser Tool is selected, Eraser Mode modifier,
Faucet modifier and Eraser Shape modifier
icons appear in the Options area.

Eraser Mode modifier helps the user
to select the required erasing mode. Thisicon
includes five options which are as follows:

Erase Normal : This mode erases everything
which is present on the stage.

Erase Fills : This mode erases only fills with
lines remain unaffected.

Erase Lines : This mode erases only lines
but the fills remain unaffected.

Erase Selected Fills : This mode erases only
selected fills with lines and unselected fills
remain unaffected.

Erase Inside : This mode erases only the fill
on which you begin the eraser stroke with
lines remain unaffected. If you start erasing
from an empty point, nothing is erased.

Faucet modifier erases lines and fills in
just one click, that is, you do not have to
drag the eraser on the stage for removing
objects. The Eraser Shape modifier helps

m | Chapter 05 Adobe Flash Professional CS6
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you to choose a particular shape and size

of the eraser.

The Eraser Tool can be used in
various ways as discussed below.

To quickly erase everything present
on the stage, just double-click the Eraser
Tool on the toolbox.

Faucet

Eraser Shape <——

F
&# —>Eraser Tool

<

LY EANAIPS

— Eraser Mode

(

®

Figure 5.20 Eraser Tool in Tools Panel
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Figure 5.21 Eraser Mode modifier
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Figrue 5.22 Eraser Shape modifier

To erase filled areas or lines, follow these
steps.
a) Click the Eraser Tool on the Tools
panel.

b) Click Faucet modifier form the
Options area.

¢) Click the desired filled area or line
which needs to be removed.

To erase by dragging, follow these steps.

a) Click the Eraser Tool on the Tools
panel.

b) Click on the desired option from
the Eraser Mode modifier and
Eraser Shape modifier. A user must
make sure that the Faucet modifier
should not be selected.

¢) Click and drag the mouse pointer
on the area which needs to be
removed.

5.10 Text Tool

This tool is used for inserting text on the
stage. To use the Text Tool, follow these
steps.

1. Click the Text Tool on the Tool Panel.

2. From the Property Inspector panel,
select the desired font, font size,
text colour, style, letter spacing, and
alignment option for the text to be
written in the text box.

3. For typing the text, perform any of
these steps.

Click on the stage and start typing. This
makes the text box to expand in accordance
of the text written.

Draw a rectangular area by dragging
the mouse pointer on the stage. This creates
a fixed-size text box. Now, type the text
in this text box. The text will automatically
wrap according to the width of the text box.
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Figure 5.23 Using the Text Tool typing the text

5.11 Selecting Objects

Before you can edit any object on the Flash
Stage, you need to select it. Flash offers

many ways to select objects.

5.11.1 Selecting with the
Selection tool

To select an object, click the Selection tool

(the dark-colored arrow in the Tools panel)

and click the object.

If the object doesn't have an outline and is
just a fill, click the object with the Selection
tool, and it’s selected.
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The object
doesn’t have
an outline

Figure 5.24 Object without outline

If the object has an outline and a fill, click on the fill to select only the fill. The outline remains
deselected. To select both the fill and the outline, double-click on the fill.

@® The object has an Only the fill is Both the fill and the ®
outline and a fill. selected outline are selected.

Figure 5.25 Object with outline

To select the entire object, you can use the Selection tool to create a selection box. Click at
one corner and drag to an opposite corner, making sure that the bounding box completely
encloses the object or objects that you want to select.

Figure 5.26 Selection box for one object Figure 5.27 Selection box for entire objects
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To select just an outline, click the outline
with the Selection tool.

X

Figure 5.28 Selecting just an outline

If the outline is made up of several objects,
double-click it to select the entire outline.

EX

Figure 5.29

To select several unconnected objects, select
one object, then press and hold the Shift key,
and select additional objects. When you press
Shift key, you can add to already selected
objects and select as many objects as you want.

To deselect all selected objects, click any
blank area. If you selected several objects
and want to deselect one object, press Shift
and click that object.

5.11.2 Selecting with Lasso tool

(1) Freehand selection

The Lasso tool is used for selecting objects
by drawing a freechand selection area. To
use the Lasso Tool follow these steps.

1. Click the Lass Tool on the Tools panel.

2. To lasso freehand, make sure that
the Polygon Mode modifier (in the
Options section of the Tools panel) is
not selected.

3. Click anywhere on the Stage and drag
around the objects that you want to
select. Flash creates a selection area
while you drag. Release the mouse
button close to where you started it to
close the lasso’s loop.

View Insert Modify Text Commands Control Debug Window Help

—

Figure 5.30 Freehand selection

(2) Point-to-point selection

The Lasso Tool can also be used to create
point-to-point selection of objects. To create
such selection, follow these steps.

1. Click the Lasso Tool on the toolbox.

2. Click the Polygon Mode modifier
from the Options area.

3. Click on the stage at a point from
where you want to start the selection.
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4. Continue click on the stage to form the outline around the objects that are to be selected.

5. Double-click to close the selection.
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Figure 5.31 Point-to-point Selection

5.12 Zoom Tool

This tool is used to zoom in (enlarge) and
zoom out (reduce) the display size of any area
of the stage. Thus, zoom Tool changes the
magnification level of the object. Click on
the Enlarge or Reduce modifiers present
in the Options area to zoom in or zoom out
the object respectively.

7 PROPERTIES
FPS:  24.00
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7 SWF HISTORY
Log | Clear_|

—> Zoom Tool
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Figure 5.32 Zoom Tool in the Tools Panel
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5.13 Hand Tool

When the stage is magnified, you may not
be able to view the entire stage at once. The
Hand Tool allows you to move the stage

so that you can view the objects without
changing the magnification level. It allows
you to have a closer look at a particular
portion of the object on the stage.

To use Hand Tool, follow these steps.
1. Click the Hand Tool on the Tools
panel.

2. Click and drag the stage to the
desired location. Note that the Hand
Tool only moves stage and not the
objects.

3. Release the mouse button.
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Frame -by-Frame Animation

Follow the steps to create a frame-by-frame animation sample:

1. Select the Text Tool and type the text or slogan, for example ‘Save Trees — Save Earth

C—— CV TR

Fl Fie cdit View Inser Modify Text Commands Control Debug Window Help Essentials ~
s £ & ] ] -
1= T X
= EL
= 7 POSITION AND SIZE o.
Q X: 57.00 ¥: 14835 L 2
- &
=] weoasess H: 3925 T
( 7 CHARACTER N
& Family: @
ISAVE TREES - SAVE EARTHT o Styles o
= Sz 250pt  Letterspadng: 00 4.
= color: [N & Auto ke &
| s Z
EeE &
7 PARAGRAPH
Fomat: ;}1
Spacing: g 0.0px  1Z 20pt Q
Margins: +[§ 0.0px e 0.0px =
Behavior: ||
Rl - = <7 OPTIONS &
Tienaline I — |
W] b ek e e i e S BT N S Tget: [ [-] ;
Il 7 FILTERS
Property [ Value M
QO CR N N RS ek 1O 24000s 00s [A] I »\‘ &y ]

Figure 5.33 Using the text tool typing the text

2. Select the text and convert it to a symbol by choosing Modify > Convert to Symbol (or)
pressing F8 function key. The Convert to Symbol dialog box appears. Type the name
for the symbol, for example Save Trees and press OK button. The text is saved as a

symbol.
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Figure 5.34 Convert to symbol option in the Modify Menu
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Figure 5.35 Convert to symbol dialog box
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3. The new symbol appears in the Library panel. If the Library panel is not open, select
Window > Library.

4. Click Frame 15 of Layer 1 in the Timeline.

Figure 5.36 Selecting Frame 15 of Layer 1 in the Timeline

5. Select Insert > Timeline > Frame.

Timeline

@ @0 5 10 20 25 30 35 40
e -
SNE | [l e dC o] 15 2406 06s M | ¥

Figure 5.37 Frames inserted in the Timeline
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. With Frame 15 still selected, select Insert > Timeline > Keyframe. A keyframe is added
in Frame 15. A keyframe is a frame where some property of an object is explicitly
changed. In this new keyframe, you will change the the colour of the text symbol by
selecting the colour drop-down list in the Color tab.

Figure 5.38 Inserting a keyframe in Frame 15
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7. Similarly, add four or five more keyframes and changes the colour of text in each

keyframe.
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Figure 5.39 Inserting a keyframe in Frame 30, 45

8. Place the playhead on the Framel and select Control > Test Movie > in Flash Professional

to play the movie or animation.
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Figure 5.40 Choosing Test Movie
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Figure 5.41 The Test Movie Window

9. Close the Test Movie window.

POINTSTOREMEMBER

Adobe Flash Professional CSé6 is a software used to create animations. It contains tools that

can be used to draw basic objects and to create scenes. It is developed by Adobe systems.
e The white rectangle area in the middle of your workspace is called the Stage.

e The timeline is one of the most important components of Flash. It is located below the
Stage. It is used to specify of each element’s appearance and animation.

The Property Inspector appears on the right side of your Flash workspace by default. It is
grouped with the Library panel.

e With Flash, you can integrate text, images, video, and sound to your projects, and create
animations and application interfaces. Any content you generate with Flash is called an
application.
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EVALUATION

Part-1
Choose the correct answer

1.

What can you create with the Adobe
Flash program?

a) Animations

b) Web applications

c) Games

d) All of the above

The is the large white
rectangle in the center of Flash’s
workspace?

a) Stage b) Timeline

c) Screen d) Properties

How to create a new Flash document?
a) Choose Insert>New

b) Press Ctrl+W

¢) Choose File>New

d) Press Ctrl+D

The default stage color is white but it
can be changed by choosing, selecting
different color on the Document
Properties dialog box?

a) Modify>Document Properties
b) Modify>Document

¢) Edit>Document

d) Edit>Document Properties
Flash files are also called

(a) Flash Guides

(b) Flash Movies

(c) Flash Rulers

(d) Flash Timeline

@
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10.

Chapter 05 Adobe Flash Professional CS6

You can create attractive looking
advertising banners with

(a) Access
(b) Word
(c) Flash
(d) Excel

The default file name extension for
Flash file is

(a) .shw (b) .doc
(c) xls (d) .fla

Any content you generate with Flash is
called

(a) A graphic

(b) An interface

(¢) An animation

(d) An application

The tool used to draw brush-like

strokes as is you were painting is
known as

(a) Brush Tool

(b) Lasso Tool

(c) Text Tool

(d) Zoom Tool

Which of the following tools is not

part of the other shape tools grouped
together in the Tools panel?

(a) Rectangle Tool
(b) Oval Tool

(¢) Line Tool

(d) PolyStar Tool

] 167 |
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11.

12.

IT

How to draw a perfect circle using the
Oval Tool?

(a) Press and hold down the Ctrl key.
(b) Press and hold down the Alt key.
(c) Press and hold down the P key.
(d) Press and hold down the Shift key.

Which tool magnifies a particular area
of a drawing?

(a) The Free Transform Tool
(b) The Rectangle tool

(c) The Zoom tool

(d) The Selection tool

Fill in the blanks.

e tool is used to create

straight line on the stage.

. A circle can be drawn using the Oval

Tool by pressing and holding the
............... key.

You can also draw a square using the
............... Tool.

............... Tool used for erasing
objects just like a normal eraser.

File created in Flash automatically gets
the ............... extension.

m | Chapter 05 Adobe Flash Professional CS6

@
QB365 - Question Bank Software

Part - 11

Answer the following questions
(2 Marks)

1.
2.

3.

What is Flash?

Write steps to start Adobe Professional
Flash CS 67

What is the purpose of Timeline?

Part - 111

Answer the following questions
(3 Marks)

1.

0%

Name tools used to do the following:
(a). Draw lines

(b). Draw free hand drawing

(c.) Erase what we have drawn

Differentiate between Zoom Tool and
Hand Tool.

Part - IV

Answer the following questions
(5 Marks)

1.

Explain the components used in Flash
Window.

Describe some of the tools displayed
in Tools Panel.
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@ LEARNING OBJECTIVES

After the completion of this chapter, the students have learned
the following :

e How to start AutoCAD [w] ikt __
How to start a new drawing ZY39DT

The user interface and its various sections, including the drawing area, the UCS icon, the menus
and toolbars, the command line, and the status bar

How to start a command from the command line

How to start a command from the menu (O]
How to draw lines

How to save a drawing for the first time

How to close a drawing

How to exit AutoCAD

5.1 Introduction to
AutoCAD 2016

AutoCAD is a commercial Computer-
Aided Design (CAD) and drafting software
application. It is developed and marketed
by Autodesk, Inc.

AutoCAD software is wused by
architects, CAD technicians, designers,
engineers, project managers, and CAD/
It managers in a variety of industries,
including the manufacturing, building,
civil, and mapping industries. Fig. 6.1
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5.2 Starting AutoCAD 2016

To start AutoCAD 2016, double-click the AutoCAD 2016 - English icon on your Desktop (or)
click Start > All Programs > Autodesk > AutoCAD 2016 > AutoCAD 2016-English.

&

AutoCAD 2016

- English

Fig. 6.2 AutoCAD 2016 -English icon on the Desktop

6.3 AutoCAD Initial Screen

Recent
.uhsta!Proguns

N Data ion and

=
i< Adobe AcrobatXIPro # | Fefimems
. Asmﬂysample
Elwwdzﬂlﬁ

Canon MF Toobox 4.9

El Serif PagePlus X9 (32-6it)
: @ A8BYY FineReader 14
- Adobe InDesign CC 2019 (32-bit)

" AutoCAD 2016 - English

6\ uTorrent

w

E Adobe PageMaker 7.0

_;] Notepad

» All Programs

I Search programs and files Q Shutdown | »
Fig. 6.3

When you double-click the AutoCAD 2016 -English icon on the desktop, the AutoCAD 2016
initial screen will appear. To open a new drawing file, click Start Drawing on the Initial

Screen.

Start Drawing

ml

S

Start Drawing

Templates v

Recent Documents

W Type 2 keyword or phrase

= Data Extraction and Multileaders
Ws | [——

Floor Plan Sample

Assembly Sample

Connect

Sign In to A360
Access online services

Send Feedback
Help us improve our products

Send Feedback

EETD ] chapter 06 AutoCAD 2016

Fig. 6.4 AutoCAD 2016 initial screen
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6.4 AUTOCAD 2016 INTERFACE
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The AutoCAD 2016 interface is based on Ribbons and the Application Menu. The important
feature of this interface is that the size of the Graphical Area will be bigger.

Application
Button

E—

Quick Access

Toolbar

3
/’ D_D @ f/"i. omove O Rotate -Trim + & r_‘l r—‘imearr -' g@

Title Bar

ViewCube

.Lglg

Q e o m @ Bylayer ¥ =)
Lne Polyine Crde Arc . O‘_;; oy Mpveror Clrer - @ T o, % E?MakeCurrent M= 13 Bl ByLayer i
- T - [istech Glsclle SSaray - & | % % & Match Layer Q- | Properties &= Bylayer -
Dﬂ' - Mﬁfy - Annotation v B\&d( - Pw - d View v
Start Drawing1 +
o D
»
DDC TP
e 1ab
—
3 ab
. o 1 AU ™ A
a 3 0 o
avigatio 53
< oordinate
L
Command :
5
Model | Layoutl | Layou2 [ + MoDEL i v L @G-\~ 20" RXkA1- 8-+ D @E=
\
.
Command Line Workspace
. .
Status Bar «—— Switching <—

menu

Fig. 6.5 AutoCAD 2016 screen components in AutoCAD Drafting & Annotation workspace

6.4.1 Application Menu

The Application menu appears when you
click the red “A” called the Application
Button. This menu contains file-related
commands such as creating a new file,
opening an existing file, saving the current
file, saving the current file under a new
name and in a different folder, exporting the
current file to a different file format, printing
and publishing the current file, etc.

£ Data Extraction and Mutiead
Sample.ding

3 Fioor Plan Sample.dwg
E Seve [ Assembly Sample.dg

pplcaio

Button

Options | | Exit Autodesk AutoCAD 2016

Fig. 6.6 Application Button

Chapter 06 AutoCAD 2016

] 171

‘ XII CompTech_English version CHAPTER 06.indd 171

QB365 - Ouestiogg Bank Software

01-03-2020 13:06:33‘ ‘

H 2 mmn [



| YT [ ® (. |
— QB365 - Question Bank Software i

Search bar
~ =

Search Commands Q
E &]) Recent Documents E &) Recent Documents
.
By Ordered List v -
Cleee _ S |
= BRI Nz =
Open » < -
F Floor Plan Sample.dwg = E; Open > S“"“"e'd""g R
E Save [ Assembly Sample.dwg = FS Fioor Plan Samp|  Small Images =
E Save FS Assembly sampyf  Large Images =
B Save As »
B Save As »
=) Export ’
=) Export »
B
@ Print » @ Publish »
3;3:9 % @ Print »
A Dr. -
[o= e
Fig. 6.7 Application menu Q Close >
The Search bar displays at the top of the [Optons | [Exit Autodesk AutochD 2016
Application menu. It is used to search for
Fig. 6.
any command. If you type any keyword g 6.9
. . .
in the search bar, you can find a list of
. Search Commands Q
commands related to it. e
® search bar [G)BS| & RecentDocuments ®
\ By OrderedList v| §] v
c b 4 D - ' +/ By Ordered List
ind Multileaders =
Matches for: "c* [E Open » By Access Date
| ication Menu By Size .dwg =
f% Drawing from the Cloud pen > L g from the Cloud E . By Type o -

f% Drawing to the Cloud
[E4 DWG Convert B Save As »
[§ Close

[§ Current Drawing =) Export »
Ribbon Tab: Home

(&) Cirde @ Publish »

#£) Cirde

¢ Circe t > 2 @ Print >

The list of commands related to ‘c’

(3¢ cirde ’ St ,
&4 Cirde Utilities
&4 Cirde ¢

Close >
¥+ Center ¢

[ : = ) |Options | | Exit Autodesk AutoCAD 2016

| Options | | Exit Autodesk AutocaD 2016 |

Fig. 6.10

Fig. 6.8 Search Bar in the Application Menu
You can also choose how to sort the recent
In the Application Menu, you will see the

recent files. You can also choose how to

display the recent files in the Application
Menu using this control : By Ordered List v

files in the Application menu using this
control:

EEZA | chapter 06 AutoCAD 2016
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6.4.2 Title bar

The title bar contains the program name (Autodesk AutoCAD 2016) and the title of the
current drawing (Drawingl.dwg).

Autodesk AutoCAD 2016 Drawingl.dwg

Fig. 6.11 Title Bar

6.4.3 Quick Access Toolbar

This toolbar is located at the top left corner of the window next to the red ‘A’ button. It
contains all File commands mentioned in the Application Menu along with Workspace and
Undo/Redo.

New Open Save Saveas Plot Undo Redo Arrow

The user can customize this Quick Access W= _

CQstomize Quick Access Toolbar
toolbar by clicking the arrow at the end, 2= 0 ¢ ]
which will bring up the following: ¥ Open

You can add or remove commands by :z:: o
using Customize Quick Access Toolbar. You « Plot
can also add Menu bar by clicking Show g
Menu Bar. L
Workspace
Match Properties
6.4.4 Ribbon Batch Plot
On the top of the AutoCAD 2016 window, Plot Preview
just below the title bar, is a wide area called :;er::mnager
the Ribbon. The Ribbon consists of two parts: Sy
tabs and panels, as shown below: T ——

Fig. 6.13 Customize Quick Access Toolbar

Ribbon Tab

Autodesk AutoCAD 2016 Drawing1.dwg
360 Perfo a

inimize to Panel Titles

nel Buttons

v Cycle through Al

Ribbon Panel

Fig. 6.14. The full ribbon interface
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In the Home tab of the Ribbon, Draw,
Modify, Annotation, Layers, etc. panels are
displayed.
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panel title. When you click on the arrow, it
expands the panel to display additional tools
and controls. By default, an expanded panel

Some panels such as Draw, Modify closes automatically when you click or move
to another panel. To keep a panel expanded,
click the push icon in the bottom-left corner

of the expanded panel.

have more buttons than shown. These
panels can be expanded to display more

tools. You can see an arrow to the right of a
Home tab

P ="z

Home Insert Annotate Parametric View Manage Output

4 ~ ~ ~ {)Drafting & Annotation

At . B
“ -

Line Polyline Cirde Arc

= -
Draw =

/ ) ° // - - *:* Move (O Rotate ~/ Trim ~

Line Polyline Cirde Arc

G - ..-; Copy "\ Mirror ‘@ Fillet ~

¥ ]:T v ! Stretch @l Scale :: Array ~
Modify «

Panel title

Click to Expand

Push icon

Fig. 6.15. An expanded Draw Panel
For some commands, there are many options. AutoCAD put all the options in the same button

as shown in Fig. You can easily access these options.

Home Insert Annotate Parametric

S O @ =

c -
Line Polyline Cirde Arc k

Draw =

8B 2xis, End
B ciotical A

Fig. 6.16. Buttons with more options
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The ribbons have a very simple help feature. If you hover the mouse over a button, a small
help screen will appear.

Home Insert Annotate Parametric

IO @ ™

Line Polyline Clrde Arc

Polyline
Creates a 2D polyline

== PLINE

Press F1 for more help

Fig. 6.17. A Small help Screen appears

If you leave the mouse over the button for a longer period of time, AutoCAD will show more
detailed help screen.

Home Insert Annotate Paramet

Creates a 2D polyline

A 2D polyline is a connected sequence of segments created as a single
planar object. You can create straight line segments, arc segments, or

a combination of the two.
1 2
3 4
X
6 5
‘= PLINE

Press F1 for more help

Fig. 6.18. More Detailed Help Screen
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e Panels have two states—either docked or floating. By default all panels in the Ribbon are
docked in their respective tab. Drag and drop the panel in the drawing area to make it
floating.

e You can send the panel back to its respective tab by clicking the small button at the top
right side.

S O@ /7 "k

Line Polyline Cnrde Arc

Return Panels to Ribbon

Draw =

Fig. 6.19. Draw Panel

e While the panel is floating you can toggle the orientation.

Line Polyline Clrde Arc Toggle Orientation

Draw =

Fig. 6.20.

e It will either extend to the right or down.

_)’/ -'u;k /—DO//::’RF

Line Polyline Cirde Arc ' A
L - - Line Polyline Cirde  Arc

Dfa‘/‘\' v Drav\v

- -
>® /7 ..

' ' Cirde  Arc
Line Polyline s 4 I.iT . k

Draw

Fig. 6.21 Extended to the right
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Y Walhlr [N Nabt

< -
L+ SR R Line Polyline Cirde Arc
Line Polyline Cirde Arc : L .

v I_ir' y I—it'

Draw =

Fig. 6.22 Extended to the down
Changing the display of the Ribbon
You can change the display of the ribbon by clicking the Minimize Ribbon button located at
the top of it. The ribbon can be displayed in three different modes as shown below.

1. When you click the Minimize Ribbon button for the first time, the full ribbon changes to
display tabs and panel buttons. Now hover the cursor over the panel buttons. The panel
buttons expand to reveal all the tools shown on the full ribbon.

m B%= 2 % &= &~ = v {)Drafting &Annotation Autodesk AutoCAD 2016 Drawingl.dwg

Home Insert Annotate Parametric View Manage s A360 ExpressTools Featured Apps BIM360 Performance o~

S A o B ¥ 2

Draw Modify Annotaton  Layers Block Properties  Groups Utlites  Clipboard View

Panel button

Fig. 6.23. Ribbon Minimized to Panels
2. When you click the Minimize Ribbon button for the second time, the panel buttons
change into panel titles. Now hover the cursor again over the panel titles to reveal
each panel’s tools.

” B = = % & -~ - L)Dafting & Annotation Autodesk AutoCAD 2016 Drawing1.dwg

Home Insert Annotate Parametric View Manage Output Add4ins A360 ExpressTools Featured Apps BIM360  Performance o

Draw Modify Annotation Layers Block Properties w Groups Utlities Clipboard View s

v

Panel title

Fig. 6.24. Ribbon Minimized to Panel Titles

3. When you click the Minimize Ribbon button for the third time, the panel titles change
into panel tabs. Hovering the cursor over the panel tabs doesn't have any effect. Click
the Home tab in the ribbon to reveal the full panel temporarily. It disappears after you
move the cursor away.

= 4 v~ v {}Drafting & Annotation Autodesk AutoCAD 2016 Drawingl.dwg

Annotate  Parametric View Manage Output Add-dns A360 ExpressTools Featured Apps BIM360  Performance [+ 1

\/
Panel Tab

Fig. 6.25. Ribbon Minimized to Panel Tabs
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4. Verify that Cycle Through All is selected in the Minimize Ribbon button’s menu and
then click the Minimize Ribbon button for the fourth time. The full ribbon interface is
restored.

Minimize to Tabs

Minimize to Panel Titles

Minimize to Panel Buttons

v Cycle through All

Fig. 6.26. Minimize Ribbon Button’s Menu

Fig. 6.27. Full Ribbon Interface

6.4.5 Start Tab

When you click the Start tab at any moment, you will get the AutoCAD 2016 Initial screen
again. Using it, you can start a new drawing, open an existing drawing, etc.

e » @
m ER%=E & = ars- s
File Edit View Insert Format  Tools

Home (g Annotate Parametric View

Modify «

+

[=1Top]lI2D Wireframe]

Fig. 6.28. Start Tab

6.4.6 File tabs

File tabs are located beneath the ribbon. For each opened file a tab is created. You can easily
switch between different drawing files by using the file tabs.

You can also create a new drawing file by clicking on the (+) sign available at the end
of the file tabs.

EEZ3 ] chapter 06 AutoCAD 2016
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The File tab bar is located at the bottom of the Ribbon. In the bar, all the tabs added get
arranged in the sequence in which the respective drawings are created. Using mouse you can
change the sequence of tabs in the File tab bar. To do so, press and hold the left mouse button
on any tab and drag it to the desired location on the tab bar.

All File tabs are gray in colour. The current file (tab) will appear in a lighter gray, and the other
tabs will appear in a darker gray.

If you hover over one of the file tabs, two things will take place:

e The path of this file will appear above the File tab.
e The model space and the layouts of this file will appear beneath the tab.

Fig. 6.29. File Tab Bar

A star beside the name of the file in the file tab means this file has changed and you need to

save changes.

e You can also close the File tab by clicking on the (x) sign beside the name.

e The user can customize the File tabs by switching them off. To do so, press the View
tab in the ribbon and locate the Interface panel. Click on the Files tab button to close
the File tab bar.

dd-ins  A360

me Insert Amnotate Parametric [VieW| Manage Outp

Hor ut A
’E?T i E2 Named E & o

HE 11 Tie vertically

UCS  View Navigaion  Viewport Tool Properties SheetSet © Switch | File  Layout

Icon Cube  Bar Configuration ™ B, Restore  Palettes Manager B g Windows™ Tabs Tabs g Cascade
Viewport Tools Model Viewports Palettes + R interface

File Tabs

Displays or hides the File tabs

Drawing1 +

‘= FILETAB
Press F1 for more help

Fig. 6.30. File Tab Button

6.4.7 Drawing Area

The drawing area covers the major portion of the screen. You can easily draw objects and
create 3D graphics in this area.

-)[Top]I2D Wireframe]

Fig. 6.31. Drawing Area
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6.4.8 Command Window

The command window is normally located at the bottom of the application window, just
above the status bar. This window normally contains three lines of text and the first two
lines list the immediate command history. The bottom line is the command line. If you do
not see the command window, press Ctrl + 9 to make it appear.

You can enter a command manually at the command line. You can type at the cursor
position on the command line, that is, the Command: prompt.

If you just type the first letter of a command, it will list all the commands starting with that
letter. Note: Always press ENTER after you type values on the command line.

You can drag this window to a different place on the screen and resize it.

)'¢| Command :

comand: —> Command history __» Command Line

5~ Typ

Fig. 6.32. Command Window

When you enter a command, AutoCAD doesn't care if you use UPPERCASE or lowercase
characters, or a combination of either. If you make a mistake typing on the command line,
press the BACKSPACE key to correct.
You can press ESC at any time. If you press ESC while an operation is in progress, it
terminates the command.
@ To repeat the command you previously entered in AutoCAD, press ENTER (or the ®
spacebar) at the ‘Command:’ prompt. As an alternative, right-click to display the cursor
menu, and then select the Repeat option.

Recent Input
AutoCAD remembers the last twenty commands and options you enter at the ‘Command:’
prompt, or select from a menu or toolbar. Autodesk calls this “Recent Input.”

If you prefer to see a list of the command history, right-click, and then select Recent
Input from the shortcut menu. AutoCAD lists the previous commands and/or coordinate
inputs in a submenu.

¥| Tipe 2 key

Parametric  Window

Utiites  Clipboard ~ View

|~ ITop)|2D Wireframe]

Repeat UCSICON I

Clipboard Gl it
Isolate Y=
% Undo Ucsicon 200M
(> Redo Group of commands cri+y
D Pan
@ zoom
(©) steeringWheels
Action Recorder 1>

Subobject Selection Fiter 3

Fig. 6.33. Recent Input and its Submenu
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6.4.9 UCS Icon

You can see an L-shaped line in the lower-
left corner of the drawing area. It is called
the UCS icon; UCS is short for “User
Coordinate System.”

e The UCS icon is useful primarily for
drawing in three dimensions.

e The icon is not needed for 2D
drafting, and you can turn it off with
the UCSICON command. Type the
command name, and then enter the Off
option, as follows:

e Command: ucsicon (Press ENTER.)
e Enteran option [ON/OFF/All/Noorigin/

ORigin/Properties] <ON>: oft (Press
ENTER.)

" Autodesk AutoCAD 2016 Drawingl.dwg

Home Insert  Annotate Parametric View Manage Output Addins » @ -

A gﬂ ';i =) Gv;:ps @ ii

Modify  Annotation  Layers Block  Properties Utiites  Clipboard

[~1[Top][2D Wireframe] — X4
UCS Icon
Y
L«
il . d
o comana
£ Command

2+

A A 11~ & Drafting & Annotation v

Fig. 6.34. UCS Icon

6.4.10 Navigation Bar

The Navigation Bar is displayed in the
drawing area and contains navigation tools.

@
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— ] —— 2D Wheel

—> Pan

—»Zoom Extents

Q
/Er — Orbit
s

Fig. 35. Navigation Bar

6.4.11 Status Bar

The Status Bar which is located below the
command line, and docked in the lower-
right corner of the window is called
Application Status Bar.

It contains so many buttons which
help you to create a drawing very easily. You
can easily turn ON or OFF these buttons
just by clicking on them.

Some buttons are hidden by default.
You can also display more buttons on the
status bar by clicking the Customization
button at the bottom right corner and
selecting the options from the menu.

Tip. When in AutoCAD 2016, the bottom status
bar is not displaying, Type in STATUSBAR on
the command line, and hit enter. Change the
value from 0 to 1. Now the Status Bar appears
on the bottom of the window.

Command: STATUSBAR !

Enter new value for STATUSBAR <0>: 1
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Line Polyine Grde Arc Utiites  Clpboard  Base
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Draw v

[=][Top]I2D Wireframe] | | | ] =@ %

1893.8312, 306.0816, 0.0000 | MODEL MES I C R v| £ & A 11| @ Drafting&Annotation v |+ [ e

Status Bar Application
Status Bar

Fig. 6.36. AutoCAD 2016 - Status Bar

Drawing Customization
Coordinates button
A ____, Dynamic Input DYNMODE A

Restrict cursor orthogonally
orthomode (F8)

, Restrict cursor to specified
angles Polar Tracking (F10)

Isometric Drafting

ISODRAFT
Workspace
Switching
2331.0652, 699.5313, 0.0000  MODEL K A L1v @ Drafting & Annotation v + 50 ) =
Snap mode Clean
SNAPMODE(F9) screen

Display drawing Grid
GRIDMODE (F7)

—— > Model or Paper space
Fig. 6.37. AutoCAD 2016 - Application

Drawing Coordinates

By default this button is hidden in AutoCAD 2016. Using the Customization menu you can
show it. It displays the drawing coordinates when you move the pointer in the drawing area.
You can also turn OFF this button by clicking on it.

EFZA | Chapter 06 AutoCAD 2016
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MODEL

The MODEL button is chosen by default
because you are working in the model
space to create drawings.

GRIDMODE (F7)

If the GRIDMODE button is chosen, the
Display drawing grid will turn ON and
the grid lines are displayed on the screen.
The F7 function key can be used to turn the
grid display on or off.

SNAPMODE (F9)

If the SNAPMODE button is chosen, the
snap mode will turn ON. When snap is on,
the cursor under mouse control can only
be moved in jumps from one snap point to
another. The F9 key acts as a toggle key to
turn the snap off or on.

Dynamic Input (F12)

The Dynamic Input button in the status bar
is used to turn the Dynamic Input on or
off. If the Dynamic Input mode is turned
on, the x,y coordinates and prompts show
when the cursor hairs are moved. Using
the F12 key, you can turn the Dynamic
Input on or off.

Ortho Mode (F8)

You can turn ON or OFF the Ortho Mode
just by clicking on it. If the ORTHOMODE
button is chosen, you can draw lines at right
angles only i.e., lines can only be drawn
vertically or horizontally. You can also use
the F8 function key to turn ortho on or off.

Polar Tracking (F10)

You can turn ON or OFF the Polar Tracking
just by clicking on it. When you turn ON
the Polar Tracking, a small tip appears

showing the direction and length of lines etc.
in degrees and units. You can draw lines
easily at regular angular increments, such
as 5, 10, 15, 23, 30, 45, or 90 degrees. You
can also use the F10 function key to turn on
this option.

Workspace

A workspace is a complete user interface,
which includes the location and appearance
of the drawing area and all menus, buttons,
and groupings of buttons. Think of a
workspaceasaunique,specific arrangement
of AutoCAD’s features and capabilities that
can be retrieved at any time. It is easy
to switch between workspaces, modity
workspaces, and create custom workspaces
to match the specific requirements of a
user or a particular task.

Workspace Switching

In AutoCAD 2016, you can switch
between different workspaces by using
the Workspace Switching button that is
available at the right of the Status Bar. On
clicking the Workspace Switching button,
a flyout will be displayed with the list of
all available workspace. You can select the
required workspace to invoke.

Fig. 6.38. Workspace Switching button
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There are three workspaces available in AutoCAD 2016: Drafting & Annotation, 3D Basics,
and 3D Modeling. By default, the Drafting & Annotation workspace is activated in AutoCAD
2016. You can easily create 2D drawings in this workspace.

Workspace Switching I
WSCURRENT

3414.0679, 188.1482, 0.0000 MODEL

v Drafting & Annotation = N ey
3D Basics

3D Modeling

Insert Annotate Para Ck’tomize Quick Access Toolbar
v/ New

@/ > '
( .‘s/Open

pu

G- % .

Arc v Save

S Y

Save Current As...

Workspace Settings... v Save As...

v Plot

Customize... reframe}

+ Undo
v/ Redo

Workspace
Match Properties

v Display Workspace Label
£ Drafting & Annotation v

Fig. 6.40. Three Types of Workspaces
Batch Plot

You can also easily switch between Plok Previes

workspaces by using the Workspace drop- — | Propertes
down on the top-left corner. e MRl Sheet Set Manager

Render

Tip: If the Workspace drop-down is not
displayed at the top left corner, then click
the down arrow next to Quick Access
Toolbar. Next, select Workspace from the
drop-down; the Workspace drop-down
will be visible on the Quick Access Toolbar. Fig. 6.41. Down Arrow Next To Quick Access Toolbar

More Commands...

Show Menu Bar

Show Below the Ribbon

4~ v ~ ~ {}Drafting & Annotation

Home Insert Annotate Drafting & Annotation
3D Basics

/ _> 0 // = 3D Modeling

o~
o)

Line Polyline Clrde Save Current As...

B Workspace Settings...

Draw Customize...

[—=1Topli2D Wireframe] -

Fig. 6.42. Workspace Drop-down List Box
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Clean Screen

The Clean Screen button hides most
interface elements such as the Ribbon, and Clean screen - Off

maximizes the drawing area to focus on the CLEANSCREEN - Ctrl+0

current drawing. This button is at the lower =
right corner of the screen. Choose the Clean
Screen button again to restore the previous

display state of the screen. Fig. 6.43. Clean screen

Customization

In AutoCAD 2016, you can customize which buttons appear on the status bar at the bottom
of the AutoCAD application window. When you click on the Customization button, It opens
a menu. In it, select the items you want displayed in the status bar.

Inse s etric View Mar Add-in:

/¥).// - O

Line Polyine Cirde Arc

Y h
. = fa 2
L] ‘ I~ =a '}
- o - i . . = 2
= s I\ @ Text Dimension ¥ layers  Blok  Properties Utiites  Clipboard  Base v Coordinates
- A& aE- i o '

Draw v Modify v Annotation v - v View v u

v Model Space

v Grid
[=1[Top]I2D Wireframe]
 Snap Mode

Infer Constraints

v Dynamic Input
ToP s 2
v Ortho Mode

 Polar Tracking

 Isometric Drafting

v Object Snap Tracking
v 2D Object Snap

LineWeight
Transparency

Customization button e

3D Object Snap

Dynamic UCS
Selection Filtering

Gizmo

v Annotation Visibility
v AutoScale

v Annotation Scale

v Workspace Switching

v Annotation Monitor
Units

Quick Properties

Lock Ul

i =

Command: Specify opposite corner or [Fence/WPolygon/CPolygon]: *Cancel* V Isolate Objects

v Graphics Performance

v Clean Screen

Fig. 6.44. Customization menu

6.4.12 Menu Bar

Menu Bar is not displayed by default. To display the menu bar, Click on the arrow in the
Quick Access Toolbar; a flyout is displayed. Select the Show Menu Bar option from it. The
menu bar will be displayed. You can select commands from the menu bar.
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Line Polyine Cirde

Draw v

[=1[Top]I2D Wireframe]

" v Open

tomize Quick Access Toobar |, ¢

v New
Bylayer

 Save Layer

Properties
v Save As...

Properties v
v Plot
¥ Undo
¥ Redo
Workspace
Match Properties
Batch Plot
Plot Preview
Properties
Sheet Set Manager
Render

3

EUTEENY Show Menu Bar

Press F1 for more help

Bylayer ~

Bylayer v = I
Group
2

Util

y  Groups v

=

(7 )

lites  Clipboard

K A 11+ & Drafting & Annotation v | + | G0

Line Polyline Cirde

Draw v

[=1[Top][2D Wireframe]

Autodesk AutoCAD 2016  Drawing1.dwg

Dimen:

A

Text Dimension

Modify ~ Parametric ~ Win

. & .
=il :,/E Bylayer
/2 ) Bylayer
ayer
B Propertes ey
Modify v Annotation v Properties v

- CJ:
= o

» Groups v

-’-* .:/

Group

B

Utilities

Clipboard  Base

View v

TOP

)'4l Command :
Command:

<Grid off>

J¢ A 11~ & Drafting & Annotation v 4 20

Fig. 6.46. Menu Bar

6.4.13 Toolbar

Toolbars are not displayed by default. To display a toolbar, choose Tools > Toolbars >
AutoCAD from it; a list of toolbars will be displayed.

EFIA | Chapter 06 AutoCAD 2016

QB365 - 0uestio§ Bank Software

01-03-2020 13:06:45‘ ‘



‘ ‘ XIl CompTech_English version CHAPTER 06.indd 187

' Autodesk AutoCAD 2016 Drawingl.dwg ¥ Tipe a keyword or phrase

EXPR L
“% Speling m - .
g Quick Select.. Draw Order
Draw Order s Draw Order, Annotation to Front
Isclate ' Find Text
5 Inguiry ' Geometric Constraint
£ Update Fids .
L. Block Editor Inquiry
Xref and Block In-place Editing ~ * Insert
Data Extraction... Layers
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Fig. 6.47. A List of Toolbar

Select the required toolbar. The following
Figure shows the Draw toolbar invoked.

[-1Topli2D Wireframe]

L

[utonatic save to C:\Users\Wsk\appdata\local\temp\Draningl_1 1 9989.cv$ ...

B command:

MoODEL | i

Fig. 6.48. The Draw Toolbar

6.5 Function Keys

AutoCAD 2016 provides a set of function
keys for quick access to certain commands.
Listed below are the function keys defined
for AutoCAD 2016.

Function Function Defined in
Key AutoCAD 2016

F1 Online Help

F2 Toggles between Command

window On and OFF

F3 Toggles between OSNAP
On and OFF

F4 Toggles between Tablet On
and OFF

F5 Toggles between Isoplanes
Right, Left, and Top

F6 Toggles between Dynamic
UCS On and OFF

E7 Toggles between Grid On
and OFF

F8 Toggles between Ortho
Mode On and OFF

F9 Toggles between Snap
Mode On and OFF

F10 Toggles between Polar
Tracking On and OFF

F11 Toggles between Objects
Snap Tracking On and OFF

F12 Toggles between Dynamic
Input On and OFF
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6.6 Working in the Command-Line Interface

The command-line interface is docked by default along the bottom edge of the drawing area. It

serves as your primary method of interacting with AutoCAD. You use this interface to tell the
software what you would like it to do for you. The AutoCAD software uses this interface

to communicate the information it needs from you.

6.7 Starting a new
AutoCAD drawing

Fig. 6.49. The Command - Line Interface

6.7.1 Drawing with the line tool
1. Click the New button in the Quick

Access toolbar.

= A

L/
“n)
]
I

Format

[=]Topl|2D Wireframe]

panel

3. The LINE command can be activated:

a) by selecting the icon from the Draw

b) from the menu bar with Draw >Line

c) by entering the command at the

Fig. 6.50. The New button in the Quick Access
toolbar

AutoCAD displays the Select Template

prompt line, e.g. LINE <R>

Autodesk AutoCAD 2016  Drawing2.dwg
Di Modify "

Block  Properties Utlities  Clipboard

Autodesk AutoCAD 2016  Drawing2-dwg
Modify

dialog box.
2. Select a template file acad.dwt, and
then click Open. ek tansd
FYselect template
Lookin: | ). Template =l €« B8 QX
Name =~ | ~|_Date modifi - Previes
|, PTWTemplates 2/4/2019 1
). SheetSets 2/4/2019 1
[rmjacad -Named Plot Styles 1/9/2015 3
[rgjacad -Named Plot Styles3D 1/9/2015 3
[rmacad 1/9/2015 3
frgjacad30 1/9/2015 3
[mgjacadisO Named Plot Styles 1/9/2015 3 a
lrmacadISO Named Plot Styles3D 1/9/2015 3 g LoeTree
Eﬂacadiso 1/8/2015 3 X :m’zluemm (LWEIGHT)
Bmdisow 1/9/20153 X L:oznms (XLINE)
Bruwialikd‘ 1/9/20153 /,w COMBINEPOLYLINES (PEDIT)
b} Tutorial-iMfg 1/9/2015 3 - —
by Tutorial-mArch 1/9/20153
) Tutorial-mMfg 1/9/2015 3

MODEL | 3

Fig. 6.51. Select Template Dialog Box
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4. The following AutoCAD prompts will appear:

Specify first point: (Using the mouse, left-click anywhere on the screen to specify

the first point.)

Specify next point or [Undo]: (Move the cursor elsewhere on the screen and left-

click again to specify the second point.)

Specify next point or [Undo]: (Specify the third point.)
Specify next point or [Close/Undo]: (Press ENTER to exit the Line tool.)

Now you can see a line appears in the drawing area as shown in fig.

[=1Topli2D Wireframe]

Next Point *|=|*

/(Third Point) *

< Next Point

/

(Second Point)

i_ First Point
X (Starting Point)

MODEL | i

i~= J¢ A 11v © Drafting & Annotation ~ 4 To

Fig. 6.54. Drawing lines using the Line tool

Note

When you specify the start point of the line
by pressing the left mouse button, a rubber
band line stretches between the selected
point and the current position of the cursor.

Note that in the Command prompt
the Close and Undo options will be displayed
while creating lines using the Line tool.

The Undo Option

While drawing a line, if you specify a wrong
endpoint, then you can undo the last specified
point and go back to the previous stage by

using the Undo option of the Line tool. You
can use this option multiple times. To use this
option, type Undo (or just U) at the Specify
next point or [Undo] prompt. You can also
right-click to display the shortcut menu and
then choose the Undo option from it.

The Close Option

After drawing two continuous lines by
using the Line tool, you will notice that the
Close option is displayed at the Command
prompt. (This option does not appear until
you have picked three points, because a

Chapter 06 AutoCAD 2016 || | JEEXN
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minimum of two line segments are needed
before a polygon can be created by the third
closing segment.)

The Close option is used to join the
current point to the start point of the first
line when two or more continuous lines are
drawn. If you specify the endpoint by using
the mouse, then click at the start point of the
first line or enter C at the Command prompt,
as given in the Command prompt below.

Command: LINE

Specify first point: Pick the first point.
Specify next point or [Undo]: Pick the
second point.

Specify next point or [Undo]: Pick the
third point.

Specify next point or [Close/Undo]:
C (The fourth point joins with the first
point).

[~1Top]I 2D Wireframe]

Fig. 6.55 Drawing lines using Close option

4. Close
(drawn by
AutoCAD)

@
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The drawing seen on the screen is
a triangle of arbitrary size. To prepare the
correct dimensional engineering drawings,
the Coordinate systems is used.

6.7.2 COORDINATE SYSTEMS

In AutoCAD, the location of a point is
specified in terms of Cartesian coordinates.
In this system, each point in a plane is
specified by a pair of numerical coordinates.
To specify a point in a plane, take two
mutually perpendicular lines as references.
The horizontal line is called the X axis, and
the vertical line is called the Y axis. The X
and Y axes divide the XY plane into four
parts, generally known as quadrants. The
point of intersection of these two axes is
called the origin and the plane is called the
XY plane.

The origin has the coordinate values
of X =0, Y = 0. The origin is taken as the
reference for locating a point on the XY
plane. Now, to locate a point, say P, draw
a vertical line intersecting the X axis. The
horizontal distance between the origin
and the intersection point will be called
the X coordinate of P. It will be denoted
as P(x). The X coordinate specifies how
far the point is to the left or right from
the origin along the X axis. Now, draw
a horizontal line intersecting the Y axis.

——— 3. Third point.

—

1. First point.

TN | Chapter06 AutoCAD 2016

» 2. Second point.
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The vertical distance between the origin
and the intersection point will be the
Y coordinate of P. It will be denoted as
P(y). The Y coordinate specifies how far
the point is to the top or bottom from the
origin along the Y axis. The intersection
point of the horizontal and vertical lines is
the coordinate of the point and is denoted
as P(x,y). The X coordinate is positive, if
measured from the right of the origin and
is negative, if measured from the left of
the origin. The Y coordinate is positive, if
measured above the origin and is negative,
if measured below the origin, refer to
Figure 6.56.
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LY
axis £~ A [z
; (2,2) (3.2)
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X I %
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Fig. 6.56 Cartesian coordinate system

In AutoCAD, the default origin is located at
the lower left corner of the drawing area.

AutoCAD uses the following coordinate
systems to locate a point in the XY plane.

1. Absolute coordinates

2. Relative coordinates
3. Polar coordinates
4

. Direct distance entry

If you are specifying a point by
entering its location at the Command
prompt then you need to use any one of the
coordinate systems.

Absolute Coordinate System

In the Absolute Coordinate System, points
are located with respect to the origin (0,0).
For example, a point with X =4 and Y =
3 is measured 4 units horizontally (distance
along the X axis) and 3 units vertically
(distance along the Y axis) from the origin,
as shown in Figure 6.57. In AutoCAD, the
absolute coordinates are specified at the
Command prompt by entering X and Y
coordinates, separated by a comma.

v

“ X coordinate

—Y coordinate

(4 TV
(4.3)

Fig. 6.57. Absolute Coordinate System

Draw a line on the points (50,50) and
(150,50) wusing Absolute Co-ordinate
System.

Command: LINE

Specify first point: 50,50 J

Specify next point or [Undo]: 150,50 .

Specify next point or [Undo]: ! (Press Enter
Key.)

Chapter 06 AutoCAD 2016 || | JEEXH
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Draw a figure using the Absolute
Coordinate  system. The absolute

coordinate of the points are given in the
following table.
Point Coordinates
1 3,1
(50,50)  (150,50) 2 3,6
L 3 4,6
: 4 4,2
5 5,2
‘s:mz:d:ftms int: 50,50 6 6’ 3
Qo v o o (o 7 7,3
MODEL  ff || G v\~ 8 7, 1
Fig. 6.58. Drawing a figure using the absolute (3,6) (4,6)
coordinates
Using Line command, draw a triangle for
the given points on the points (50,50),
(150,50), (100,100).(Absolute Co-ordinate
System)
Command: LINE
® . . 6.3) (7.3) ®
Specify first point: 50,50 J
Specify next point or [Undo]: 150,50
Specify next point or [Undo]: 100,100 4,2) (5,2)
Specify next point or [Close/Undo]: C ./
(3,1) (7,T1)
Starting Point Ending Point

1. Starta new file with acad.dwt template
in the Drafting & Annotation

(100, 100) workspace.
2. Type LINE in the Command Line.
. (50,50)  (150,50) The prompt sequence is given below.
L« Command: LINE
Specify first point: 3,1 .
Fig. 6.59. Drawing a figure using the absolute Specify next point or [Undo]: 3,6 ./

coordinates

Specify next point or [Undo]: 4,6 ./
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Specify next point or [Close/Undo]: 4,2
Specify next point or [Close/Undo]: 5,2 .
Specify next point or [Close/Undo]: 6,3 .
Specify next point or [Close/Undo]: 7,3
Specify next point or [Close/Undo]: 7,1 !
Specify next point or [Close/Undo]: C

"i_" e ‘ BT g
File Edit W Format Tools Draw Dimension Modify  Param

Home  Insert / arametric View Manage Outpu

® % =

¥ Tipe a keyword or phrase

Draw Modify ~Annotation  Layers Blodk Properties

[~ 1[Topli2D Wireframe]

@ T Command: LINE
bl specify first point: 3,1

a Specify next point or [Undo]: 3,6
Specify next point or [Undo]: 4,6
Specify next point or [Close/Undo]: 4,
Specify next point or [Close/Undo]: 5,
Specify next point or [Close/Undo]: 6,
Specify next point or [Close/Undo]: 7,
Specify next point or [Close/Undo]: 7,
Specify next point or [Close/Undo]: C

oWk N

52 -

MODEL | {if i « |+

2 A 11> £ Drafting & Annotation v | 4 | 50

Fig. 6.60. Drawing a figure using the absolute coordinates

Relative Coordinate System

There are two types of relative coordinates:
relative rectangular and relative polar.

Relative Rectangular Coordinates
(@ X distance, Y distance)

In the Relative Rectangular
Coordinate system, the location of a point is
specified with respect to the previous point,
not with respect to the origin. To enter
coordinate values in terms of the Relative
Rectangular Coordinate system, check

whether the Dynamic Inputison ornot.Ifthe
Dynamic Input is turned on, then by default
the profile will be drawn using the Relative
Rectangular Coordinate system. Therefore,
in this case, enter the X coordinate, type
comma (,), and then enter the Y coordinate.
However, if the Dynamic Input is turned off,
the coordinate values have to be prefixed
by the @ symbol, so that the profile will
be drawn using the Relative Rectangular
Coordinate system. For example, to draw
a rectangle, refer to Figure 6.61 of length 4

Chapter 06 AutoCAD 2016 || | JEEEN
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units and width 3 units and the lower left
corner at the point (1,1) using the Relative
Rectangular Coordinate system, you need
to use the following prompt sequence:

LY S 7
JA 4 [‘»X_u‘
S .
. / DY=0 / DY=3 _
o= d / L
D 3 o
C : o
= O
O 0
M 5
o
- >
C oJ
/ ,
(1.1) L
; DX=4
= X=4 - WY=()
X (0,0) +X
hir
ourth quadrant

Fig. 6.61. Drawing lines using the relative
rectangular coordinates

Command: LINE

Specify first point: 1,1

Specify next point or [Undo]: @4,0 .
Specify next point or [Undo]: @0,3 .
Specify next point or [Close/Undo]: @-4,0
Specify next point or [Close/Undo]: @0,-3 ./
Specify next point or [Close/Undo]:

(@-4,0) (@0,3)

X

Lﬂﬂ) (@4,0)
X

Fig. 6.62. Drawing lines using the relative
rectangular coordinates

ETYN | Chapter 06 AutoCAD 2016
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Note :

Distance is measured +ve towards up and
right.

It is measured -ve towards down and left.

Draw a square of side 100 units using
Relative Rectangular Co-ordinate System.

Command: LINE

Specify first point: 70,70 J

Specify next point or [Undo]: @100,0 ./
Specify next point or [Undo]: @0,100 ./

Specify next point or [Close/Undo]:
@-100,0

Specify next point or [Close/Undo]: C ./

Autodesk AutoCAD 2016 Drawing
Draw  Dimension  Modify

3 Output Add-ns A6

® e B -

Groups
roperties Utilities Clipboard View

(@-100,0) (@0, 100)

(70,70)  (@100,0)

MODEL # iE v +m b &

Fig. 6.63. Drawing a square using the relative
rectangular coordinates
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Draw a figure using Relative Rectangular
Coordinates. The coordinates of the points
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are given in the table below.

e
=
=
=

3,1

@4,0

@0,1

@-1,0

@l1,1

@0,2

@-1,0

@-1,-1

O[O ||\ |UT | |W ||~

@-1,1

@-1,0

bt |
[l K=

@0,-2

[S—
[\

@1,-1

—
[O8)

@-1,0

[a—
S

@0,-1

1. Startanew file with acad.dwt template
in the Drafting & Annotation

workspace.

2. Type LINE in the Command Line.

Specify next point
@l1,1 4

Specify next point
@0,2

Specify next point
@-1,0 4

Specify next point
@-1,-1 4

Specify next point
@-1,1 4

Specify next point
@-1,0 4

Specify next point
@0,-2

Specify next point
@1,-1 4

Specify next point
@-1,0 4

Specify next point
@0,-1

Specify next point or [Close/Undo]: J

or [Close/Undo]:

or [Close/Undo]:

or [Close/Undo]:

or [Close/Undo]:

or [Close/Undo]:

or [Close/Undo]:

or [Close/Undo]:

or [Close/Undo]:

or [Close/Undo]:

or [Close/Undo]:

Fig. 6.64. Drawing a figure using the relative
rectangular coordinates

Relative Polar Coordinates
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The prompt sequence is given below.

Command: LINE J

Specify first point: 3,1

Specify next point or [Undo]: @4,0
Specify next point or [Undo]: @0,1 !
Specify next point or [Close/Undo]:
@-1,0 J

(@distance < angle)

Chapter 06 AutoCAD 2016
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In the relative polar coordinate system, the
location of a point is specified by defining
the distance of the point from the current
point and the angle between the two points
with respect to the positive X axis.
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Draw a line of length 5 units whose start
pointisat 1,1 and inclined at an angle of 30
degrees to the X axis using Relative Polar
Coordinates.

Command: LINE ./
Specify first point: 1,1
Specify next point or [Undo]: @5<30 .

Specify next point or [Undo]: .J(Press
ENTER to complete the dr

awing)

[IaH

[=ToplI2D Wireframe]

(@5 < 30)

L

Fig. 6.65. Drawing a line by using Relative Polar
Coordinates

Note : By default, in the relative polar
coordinate system, the angle is measured
from the horizontal axis as the zero degree.
Also, the angle is positive if measured in
counter clockwise direction and is negative
if measured in clockwise direction.

90°

A

300

180° < > 00

-300

v

2700
Fig. 6.66. Polar Coordinates
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Draw a figure using Relative Polar Co
ordinates. The coordinates of the points
are given in the table below.

Point Coordinates
2,3
@100<0
@25<120
@25<90
@15<180
@25<270
@45<180
@25<90
@15<180
@25<270

O 0 NI O Ul b= W N~

—
o

@15<180 @25<90 @15<180 @25<90

@25<270 @25<120
@45<180 @25<270

2,3 @100<0

1. Starta new file with acad.dwt template
in the Drafting & Annotation
workspace.

2. Type LINE in the Command Line.
The prompt sequence is given below.
Command: LINE
Specify first point: 2,3 .

Specify next point or [Undo]: @100<0
Specify next point or [Undo]:
@25<120

Specify next point or [Close/Undo]:
@25<90

Specify next point or [Close/Undo]:
@15<180

Specify next point or [Close/Undo]:
@25<270

Specify next point or [Close/Undo]:
@45<180

QB365 - Ouestiogg Bank Software
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Specify next point or [Close/Undo]:
@25<90

Specify next point or [Close/Undo]:
@15<180

Specify next point or [Close/Undo]:
@25<270

Specify next point or [Close/Undo]:
Cd

Fig. 6.67. Drawing a Figure by using relative polar
coordinates

Direct Distance Entry

The easiest way to draw a line in AutoCAD is
by using the Direct Distance Entry method.
Before drawing a line by using this method,
ensure that the Dynamic Input button is
chosen in the Status Bar. Next, choose the
Line tool; you will be prompted to specify
the start point. Enter the coordinate values
in the text box and press ENTER; you will
be prompted to specify the next point. Now,
enter the absolute length of the line and its
angle with respect to the current position of
the cursor in the corresponding text boxes,
as shown in Figure 6.68.

Note that you can use the TAB key to
toggle between the text boxes. If the Ortho
mode is on while drawing lines using this
method, you can position the cursor only
along the X or Y axis. If the Dynamic Input
button is not chosen, then you need to

@
QB365 - Question Bank Software

enter the length of the line at the Command
prompt. Therefore, position the cursor at
the desired angle, type the length at the
Command prompt, and then press ENTER,

Fig. 6.68 Drawing lines using the Direct Distance
Entry method

LINE Specify first point: Start point.
Specify next point or [Undo]: Position the
cursor and then enter distance.

Specify next point or [Undo]:
Position the cursor and then enter distance.

6.7.3 DRAWING A CIRCLE

Ribbon: Home > Draw > Circle drop-down
> Center, Radius

Toolbar: Draw > Circle

Menu Bar: Draw > Circle
Command: CIRCLE or C

A circle is drawn by using the Circle tool. In
AutoCAD, you can draw a circle by using six
different tools. All these tools are grouped
together in the Draw panel of the Ribbon.
To view these tools, choose the down arrow
next to the circle tool in the Draw panel, as
shown in Figure 6.69; all tools will be listed
in the drop-down. Note that the name of
the tool chosen last will be displayed in the
Draw panel. You can also invoke the Circle
tool from the Draw toolbar, or by entering C
in the command prompt.
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ametric View
=
A —

Draw. Modfy  Annotation  Lay

/,)..“‘

Line Polyine [NEREEW Arc

K LD

(O -1
"
. 2-Point

. Tan, Tan, Radius

Fig. 6.69 The Circle Tool in the Draw Panel

Drawing a Circle by Specifying Center and
Diameter

1. Click Home > Draw > Circle > Center,
Radius on the ribbon.

2. Selectan arbitrary pointin the graphics
window to specify the center point.

3. Type a value as the radius and press
ENTER.

Draw a circle with centre (100, 100) and
radius 20 units.

Command: CIRCLE ./

Specify center point for circle or [3P/2P/Ttr
(tan tan radius)]: 100,100

Specify radius of circle or [Diameter]: 20 ./

[~ 1ToplI2D Wireframe]

Y

L

Fig. 6.70. The Circle with Centre (100, 100) and
Radius 20 units

BTN | Chapter 06 AutoCAD 2016

Drawing a Circle by Specifying Center
and Diameter

1. Click Home > Draw > Circle > Center,
Diameter on the ribbon. (or) Type
CIRCLE or C in the Command line.

2. The following message appears in the
command line.

Specify center point for circle or [3P/2P/
Ttr (tan tan radius)]:

Left-click with the mouse anywhere on the
screen. (or) Type a Value.

Specify radius of circle or [Diameter] :
Enter D for Diameter option.

Specify diameter of circle : Enter the value
of Diameter.

Draw a circle with centre (20,20) and
diameter 40 units.

Command: CIRCLE !

Specify center point for circle or [3P/2P/Ttr
(tan tan radius)]: 20,20 J

Specify radius of circle or [Diameter]
<20.0000>: D 4

Specify diameter of circle <40.0000>: 40

[=)Top]I2D Wireframe]

Y

L

Fig. 6.71. The Circle with Centre (20, 20) and
Diameter 40 units
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6.74 Drawing a Rectangle

One of the most basic shapes used by
drafters and designers is the rectangle.
You can create a rectangle using the
LINE command, but doing so has some
disadvantages. For example, you would
have to take the time to make sure that the
corner angles are exactly 90°. Also, each
line segment would be a separate object.
Therefore, AutoCAD 2016 provides the
RECTANG command, which allows you
to create a rectangle with perfect corners
and as a single object. Clicking anywhere
on a rectangle created with the RECTANG
command selects the entire rectangle.

To draw a Rectangle using the cursor to
select the corners :

1. Command : RECTANGLE (or ) REC
(Press Enter Key)

2. The following will appear on the
command line:

RECTANGLE

Specify first corner point or
[Chamfer/Elevation/Fillet/
Thickness/Width]:

Specify the location of the first corner
by moving the cursor to a location
(P1) and then press the left mouse
button.

3. The following will appear on the
command line:

Specify other corner point or [Area /
Dimensions / Rotation]:

Specify the location of the diagonal
corner (P2) by moving the cursor
diagonally away from the first corner
(P1) and pressing the left mouse button.

Now a rectangle will appear.

@
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[-1Top]|2D Wireframe]

Specify First corner point or
B specify other corner point or [Ar:
-

J A 11+ & Drafting

Fig. 6.74. A Rectangle

Draw a rectangle defined by diagonal
points (20,30) and (150, 160).

Command: RECTANGLE .

Specify first corner point or [Chamfer/
Elevation/Fillet/Thickness/Width]: 20,30

Specify other corner point or [Area/
Dimensions/Rotation]: 150,160

[~1[Top][2D Wireframe]

(150, 160)

| . (20,30)

or [ et/
ther corner point or [Area/Dimensions/Rotation]: 150,160

1: 20,30

Fig. 6.73. A Rectangle defined by diagonal points
(20,30) and (150, 160)
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5.7.5 Drawings Arcs

Ribbon: Home > Draw > Arc drop-down

(or)
Command: ARC or A

An arc is defined as a section of a circle. In
AutoCAD 2016, an arc is drawn by using
the tools available in the Arc drop-down list
box. There are eleven different arc tools to
draw an arc.

The tools to draw an arc are grouped
together in the Arc drop-down of the Draw
panel in the Ribbon. You can choose the
appropriate tool and then draw the arc.

The tool that was used last to create
an arc will be displayed in the Draw panel
of the Home tab.

ST

Insert  Format 3 Dimension  Modify

Parametric View

AN

Modify Annotation Layers

— =
o>@ "

Line Polyline Crde [WARE o

N

|’.’ 4 Start, Center, End
' Start, Center, Angle
Start, Center, Length
tart, End, Angle
" Start, En, Direction
" tart, End, Radius
/" Center, start, End
/’_- Center, Start, Angle

/7" Center, Start, Length

Select objects: all
1 found
X Select objects:

¥%|~ Type a command

MODEL i

Fig. 6.74. Eleven Different Arc Tools
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Drawing an Arc by Specifying
Three Points

Draw an arc using three point P1, P2,
and P3.

Command: ARC

Specify start point of arc or [Center]:
(Pick P1) J

Specify second point of arc or [Center/
End]: (Pick P2) 4

Specify end point of arc: (Pick P3) J

Insert Format Tools Oraw Dimension Modify P

Parametric View Manage Output Add-ns

S -

Modify Annotation Layers Block Properties

Groups

[~1Topli2D Wireframe]

P3

P2
P1

g

-

Fig. 6.75. An Arc using three points

6.8 Erasing objects

Sometimes, you may need to erase the
unwanted objects from the objects drawn.
You can do so by using the Erase tool. This
tool is used exactly the same way as an
eraser is used in manual drafting to delete
the unwanted lines.

The Erase command removes objects
from the drawing file.
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To erase an object,

1. Start the ERASE command by
choosing Home tab > Modify panel >
Erase tool. (or) Type ERASE (or) E in
the Command line.

Now the cursor changes from the
crosshairs to a little square. This is
called the pickbox. Its appearance
indicates that AutoCAD is ready for
you to select objects on the screen.
Also note the command line; it’s
prompting you to select objects.

2. Place the pickbox on one of the objects,
and click that object to be erased, and
the object is faded in a light gray line
weight.

3. Continue selecting all of the objects to
be erased. The erased objects remain
in a light gray line weight until the
command is completed.

4. Press <Enter> or right-click to erase

the objects. The objects are erased,
and the ERASE command ends.

[ B IR Drawing1.dwg ¥| Tpe 2 keyword or phrase
Fle Edt View Insert Format Tools Draw Dimension Modify  Parametric
c Manage Output Addins A360  Expres:

Home | Insert Annotate Paramefric  View

® A w ® L B In

Draw Modfy  Annotation  Layers Block  Properties Utiltles  Clipboard

[-1ToplI2D Wireframe]

Pickbox

o

v

a light gray line weight

&/~ ERASE Select objects:
Model, Layoutl  Layout2

MODEL  {fff i ~

Fig. 6.76. Erasing objects

Three Types of Erasing Methods

There are three methods to erase (delete)
objects from the drawing.

Method 1

Select the Erase command first and then
select the objects to be erased.

Press Enter Key and the objects selected will
disappear.

Method 2
Select the object to be erased.
Press the Delete Key.

-

Fig. 6.77. Erasing objects - Using Delete Key

Method 3

1. Select the object to be erased.
2. Press the right Mouse button.

3. Select Erase from the Shortcut Menu
using the left mouse button.

Note: If you want the erased objects to return,
select the Undo tool from the Quick Access
Toolbar. This will Undo the last command.

Fig. 6.78. Erasing objects - Using Shortcut Menu
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Plotting (Printing) the Drawing

Printing the drawing is done with the PLOT
command.

1. Click the big red A, and then choose
Print.

2. From the options lists, choose Plot.
AutoCAD displays the Plot dialog box
with its many options.

Search Commands
(&l=) Output the drawing to a plotter or other
device
[
Plot
S P——— -
Bom
Batch Plot
g Publish multiple sheets or drawings to 8
- plotter, printer, DWF or PDF file.
Plot Preview
»
B = Display the drawing as it wil be plotted.
= Export ’ View Plot and Publish Details
@ Display information about completed piot
and publish jobs.
%& Pubiish »
Page Setup
r.. Control the page layout, plotting device,
@ e s paper size, and other settings for each
new layout.
Draving »| {3 Manage Plotters
Utiities ) Display the Plotter Manager, where you
can add or edit a plotter configuration,
a Close U .
Options }E}at.lnmdeﬂ( AutoCAD 2016
h e
I
Fig. 6.79. Application Menu
I Plot - Model x|
~Page sebup e teb
Name:  [<ione> = Add. ‘ [ None - E
Shaded ti
Neme: | Canon MF220 Series =] Propertes... Shadeplot [ s displayed =
Plotter: ‘Canon MF 220 Series - Windows System Driver - by Auto... k*ﬁ-s”“ Quality INormal -
Where:  USB001 7 T
I~ Plot to fie 2 i
Poper size Number of copies
’7 [Letter | ‘ ’7 1 _‘2'1
ot area Plot scale
What to plot: ¥ Fit to paper
Scale: [Cusion =
I™ save changes to layout
~Plot offset (orign set to printable area) 1 ches ] o8 e
¥z [0.000000 inch [V Center the plot 13.09 e  Portrait
[ o B
. | 0.293768 inch. Scale lineweight
v I™ Scale lineweights BT
Preview... Apply to Layout | oK | Cancel Help |©

Fig. 6.80. Plot Dialog box

3. In the Printer/plotter area, select a
printer from the Name droplist.

4. Inthe Plot Area section, select Extents
from the What to Plot droplist. This
option ensures the entire drawing is
plotted.

IFI7A| Chapter 06 AutoCAD 2016

5. In the Plot Offset section, select
Center the plot to center the drawing
on the paper.

6. In the Plot Scale area, select Fit to
Paper. This ensures the drawing fits
the paper, no matter the size of paper
or drawing.

7. At this point, the dialog box’s options
should look like those illustrated
below.

To ensure the plot will work out
correctly, click the Preview button.
This lets you check for errors before
committing (or wasting) paper.

8. Press ESC to exit the print preview
mode. (or) Click on the Close(X)
button.

9. Back in the Plot dialog box, choose
OK to start the plot.

6.10 Saving the Drawing

To save your work and remain in AutoCAD:
1. Click the Save button in the Quick
Access toolbar.

2. If the drawing has not yet been
named, the Save Drawing As dialog
box appears.

3. Name the drawing in the File name
text box, and then choose Save.

Fig. 6.81. Save Button in the Quick Access Toolbar
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to close all the opened files in single

Savein: [ )1 My Document T @B @ XE]L VYew v Toos ~
= =L te modt P command.
J. Adobe 1/13/2019
J. Corel 1/13/2019
1. Custom Office Templates 1/23/2019° Al
L. Cybertink 1/13/2019
J. eBook Converter 1/13/2019
J. Inventor Server for AutoCAD 2019 2/3/20196 3 n
Sean i
./ Inventor Server SOK ACAD 2016 2/4/2019 1 ch Commands
J. Inventor Server SDK ACAD 2017 2/3/2019 2 [ Options
J. My CamStudio Temp Files 1724120 ||| = i
J. My CamStudio Videos 1/24/2019 sl 65 E Close the drawing
)\ My Palettes 1/13/2019
. serif 1/24/2019 || 17| Gopy Deesign Fezd (log in to A380
1. snagit 1/23/2019 ¢ to enable] =
Do 20301 New » Current Drawing

2 [Drawing?2 dw: | Save |
Fies of type: | AtoCAD 2013 Drawing (~dwg) =] Concd |

Fig. 6.82. Save Drawing As Dialog box

AutoCAD 2016 - File types

Allsaved drawings are called files. AutoCAD
2016 supports different file formats,
including:

.dwg: AutoCAD 2016 drawing
.dws: AutoCAD 2016 Drawing Standard

.dwt: AutoCAD 2016 Template Drawing
template file.

AutoCAD 2016 drawings can be saved in
other formats as well as in pre-AutoCAD
2016 formats.

6.11 Closing Drawing Files

You can close the current drawing file
without actually quitting AutoCAD by
choosing Close>Current Drawing from the

Close the current drawing.

»
% e All Drawings

Close all currently open drawings.

&,
cQ
15

&)
i
z

| Options | | Exit Autodesk AutoCAD 2016

Fig. 6.83. Close Button

If any of the open files are modified,
AutoCAD will ask if you want to save or
close without saving, as in the following
dialog box.

x4

o ,
‘\ | Save changes to Drawing3.dwg?
_

N

Application Menu or by entering CLOSE at — = | |
the Command prompt.
To close the current opened file or all Fig. 6.84.

opened files,

e Click on the Application button. Now
Application menu appears.

e Move the mouse to the Close button,
then select either Current Drawing to
close the current file, or All Drawings

6.12 Exiting AUTOCAD

To save your work and exit AutoCAD:

1. Click the X button found in the
upper right corner of the AutoCAD
window.
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that has not be saved previously.

X AutoCAD saves your work, and then
button . :
exits to the Windows desktop.
VY Save Drawing As [ x|
Savein: [ (1 My Documents v €8 @ X5 Vews v Toos v
Neme = | -] Date modif - Preview
jond s
. Custom Office Templates. 1/23/2019°
. CyberLink 1/13/2019
eBook Converter 1/13/2019
. Inventor Server for AutoCAD 2019 2/3/20196
e v AR D7 A Osns
Fig. 6.85. The X button in the Right Corner of the Lo 23201 | I Uptt et v
AUtOCAD Window .:I:n:dem z;iﬁgg I~ Copy Design Feed (log in to 4350
. Snagit 1/23/2019 - to enable]
. R Drawing1 2232019
2. If any of the open files are modified,
AutoCAD will ask if you want to save : "
or close without saving, as in the o s
following dialog box. Choose Yes to i e A b =

save your work. Fig. 6.87. Save Drawing As Dialog box

X To discard the drawing and exit AutoCAD:

1. Click the X button.

. ,:',' Save changes to Drawing1.dwg? 2. Notice that AutoCAD displays a dialog
box to confirm whether you want

to save the drawing — it’s your last
@ Yes No Cancel chance! Move the cursor to choose @
the No button to exit without saving
Fig. 6.86 your work. AutoCAD does not
3. AutoCAD displays the Save Drawing record your work to disk, and exits to
Asdialogbox —ifthisisa new drawing the Windows desktop.
N

4
@‘Antodesk, Inc. is an American multinational software corporation. It makes
- ?  softwareservicesforthearchitecture, engineering, construction, manufacturing,
media, and entertainment industries. Autodesk is headquartered in San Rafael,
California.

—~

In AutoCAD, a panel is a grouping of buttons for similar commands.

A pull-down menu is a vertical list of commands that appears when a button or
menu item is selected. This pull-down menu is called the Menu Browser.

IFIXN | Chapter 06 AutoCAD 2016
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POINTSTOREMEMBER

e AutoCAD isa commercial computer-aided design (CAD) and drafting software application.
Itis developed and marketed by Autodesk.

The drawing area covers the major portion of the screen. In this area, you can draw the
objects.

e The command window at the bottom of the drawing area has the Command prompt
where you can enter the commands.

A workspace is defined as a customized arrangement of Ribbon, toolbars, menus, and
window palettes in the AutoCAD environment.

e The LINE draw commands can be activated:
a) by selecting the icon from the Draw panel
b) from the menu bar with Draw >Line
c) by entering the command at the prompt line, e.g. LINE <R>

e After drawing two continuous lines by using the Line tool, the Close option is displayed
at the Command prompt. The Close option is used to join the current point to the start
point of the first line when two or more continuous lines are drawn. To choose the Close
option, type the letter C at the Command prompt and press ENTER.

® e While drawing a line, if you specify a wrong endpoint, then you can undo the last specified ®
point and go back to the previous stage by using the Undo option of the Line tool. To use
this option, enter U at the Command prompt and press ENTER.

e To cancel or exit a command, press the ESC (Escape) key on the keyboard.
e The ERASE command can be activated:

a with the ERASE icon from the Modify toolbar

b) from the menu bar with Modify >Erase

c) by entering ERASE <R> at the command line.

=
IGLUSSARYI

Left-click Press the left-hand button of the mouse.

Click Same meaning as left-click .

Double-click Press the left-hand button of the mouse twice.

Right-click Press the Right-hand button of the mouse - has the same result

as pressing the Return key of the keyboard.

Drag Move the cursor on to an object and, holding down the right-
hand button of the mouse, pull the object to a new position.
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Pick

Return

Dialog box
Drop-down menu
Tooltip

Prompts

Object
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Type the letters or numbers which follow at the keyboard.

Move the cursor on to an item on screen and press the left-hand
button of the mouse.

Press the Enter key of the keyboard. This key may also marked
with a left facing arrow (J). In most cases (but not always) has
the same result as a right-click.

A window appearing in the AutoCAD window in which
settings may be made.

A menu appearing when one of the names in the menu bars is
clicked.

The name of a tool appearing when the cursor is placed over a
tool icon from a toolbar.

Text appearing in the command window when a tool is selected
which advise the operator as to which operation is required.

A part of a drawing which can be treated as a single object. For
example a line constructed with the Line tool is an object; a
rectangle constructed with the Polyline tool is an object; an arc
constructed with the Arc tool is an object.

= o
By L=
> g When? T When?

Wirite

When?

Where? 3 “Which?2 £ write
o

Part -1

Choose the correct answer. 3. The

1. AutoCAD is a
application.

(a) DTP

(b) computer-aided design (CAD)

and drafting
(c) Text Editing

(d) Video Editing
2. AutoCAD 2016 is developed and

marketed by

(a) Microsoft Corporation

(b) Adobe Inc.

(c) Autodesk, Inc.

What? hen? EVALUATION

VAII4AT

_________ menu appears when

saffme you click the red “A” Button.

(a) Application
(b) Edit
(c) Layout
(d) Window
4. The bar displays at the top

of the Application menu.
(a) Menu

(b) Search
(¢) Toolbar
(d) Title

(d) Sun Microsystems, Inc
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. If you do not see the command

window, press to make it

appear.
(a) Ctrl +1

(b) Ctrl + 9
(c) Ctrl + 8
(d) Ctrl + 7

. UCS is short for _

(a) User Coordinate System
(b) User Currency System
(c) User Control System
(d) User Computer System

. 'The function key can be

used to turn the grid display on or off.
(a) F1
(b) F2
(c) F3
(d) F7

Part - I1
Answer the following Questions

(2 Marks)

. How do you start AutoCAD?
. How do you hide all the buttons on

the Ribbon?

. What appears when you rest the

pointer on a button on the Ribbon?

4. How do you get rid of the UCS icon?

Which Function key turns the OSNAP
feature on and off?

. What is a fast method of closing a

polygon when you are using the LINE
command?

. What are the practical differences

between creating a rectangle using
the LINE command and creating it

using the RECTANG command? Why
might you choose one command

instead of the other?

8. How do you terminate a command in
progress in AutoCAD?

9. In which Ribbon control panel are the
Arc and Circle buttons found?

10. After you enter the ERASE command,
what does AutoCAD ask you to do?

11. When a file has not yet been saved
for the first time, what appears when
you pick either Save or Save As... from
the Application Menu bar?

12.What is the quickest way to open a
file in AutoCAD?

13. How do you exit AutoCAD?

Part - II1
Answer the following Questions
(3 Marks) )
1. List the three Create Objects
commands.

2. How can you enter commands such
as LINE, CIRCLE, and ERASE quickly
at the keyboard?

3. Explain the use of the LINE Undo
option.

4. Briefly describe the following methods
of producing circles.

a. centre and radius

b. centre and diameter

Part- IV
Answer the following Questions
(5 Marks)
1. Write about AutoCAD Interface.
2. Write briefly about Command window.

3. Writeabout the rectangle objectand the
steps to draw a rectangle in AutoCAD.
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12th STD - Computer Technology - Practical

01

EXERCISE

PageMaker-Page Formatting

To create a new document using thedefault given options.

1. Open Pagemaker 7.0 and create a new document layout which includes the following
setup options:
e Pagesize - A4.
e Number of Pages - 4.
e Margins 1.25 inches- top, and .75 inches - all other sides.

® 2. Type the following text: ®
HAPPINESS

Happiness is often confused with fun, good living, and riches. Sometimes fun is
equated with happiness. Fun is what we experience while doing an activity, whereas
happiness is a residual and long-lasting feeling. The path to happiness is long and
tull of challenges. Happiness requires life-long pursuit.

3. Set the heading ‘HAPPINESS’ in 18 points, Arial font, bold and alignment centre.

4. Format the paragraph as follows:

(a) Font - Arial
(b) Font size - 12

(c) Alignment - Justified
(d) Leading - 20

5. Save the document as ‘happiness.
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Procedure
1. Start the PageMaker using the following commands.

Start -> All Programs -> Adobe -> PageMaker 7.0 -> Adobe PageMaker 7.0. The
Adobe PageMaker window will be opened as shown in Figure.

I s
Fis Edt Lawou?! Ty Semenl USiSel ew  Window Heb

Do) el | o] #4 sl I 1 ME @)% @

] (] ] | ]
] 121 1)

]

3
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2. Choose File > New in the menu bar. (or) Press Ctrl + N in the keyboard.
This opens the Document Setup dialog box.

Document Setup 0K
Page size: |Letter ~| Cancel |
Dimensions: [8.5 % 11 inches ——

Orientation: © Tall © Wide Numbers...

Options: [V Double-sided ™ Adust lzyout
[V Facingpages | Restart page numbering

Number of pages: | Start page #: |1
Margins

Inside: |1 inches Outside: [0.75 inches
Top: |0.75 inches Bottom: |0.75 inches

Target output resolution: |3DU v I dpi

Compose to printer: |?D|SPLAY on None :I

e Click the Page Size drop down list box and select A4 size.
e In the Number of pages text box, type 4.

® e Set the values in the Margins sections as follows : ®
Inside - —=0.75 inches
Outside -  0.75inches
Top - 1.25inches
Bottom - 0.75inches
Document Setup oK.
Page size: ]A4 ;] Cancel

Dimensions: {8268  # [11.693  inches
Orientation: © Tall ¢ Wide

Options: V¥ Double-sided I= Adjust layout
[V Facingpages | Restart page numbering

Number of pages: |4_ Start page #: |1_
Margins

Inside: |.?5 inches Outside: |.?5 inches
Top: |1.25 inches Bottom: I.?EI inches

Target output resolution: ISGU o I dpi

Compose to printer: ]?DISPLAY on None LI

Numbers...
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3. Click on OK. Now a new document called Untitled - 1 will appear on the screen as
shown in Figure.

[0l

Fle Edit Layout Type Element Utites View Window Help

IS =AY N S 2 ) S N R S P = 13 ]| B (S S e

:’ Untitled-2 . L Syles q I:ulors‘-.\. -I 4 |h|i|
1| I , _ ) ' . | T [100% =] ‘Mﬂ
(<] [Hone) =
T |z
[
#[12344in |
‘i A i -
|

4. Click on the Text tool and create a text block. Then type the following text in the text
block.

HAPPINESS
Happiness is often confused with fun, good living, and riches. Sometimes fun is
equated with happiness. Fun is what we experience while doing an activity, whereas

happiness is a residual and long-lasting feeling. The path to happiness is long and
tull of challenges. Happiness requires life-long pursuit.
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5. Select the word ‘HAPPINESS’ with Text tool. Using Character Control Palette,
change the font to Arial, font size to 18, and Leading 22. Then click on Bold button.
Then press Shift + Ctrl + C for centre alignment.

3 adobe FageMalker 7.0 - [Untitled- 2] |

(] Fe =dt Lawout Type Sement Utimes wew Window  Help

Happinassis ofan confisadwihiun, goodikng and nches. Sometimes fun |5 aquatedwn
happine s, Fun k3 whatwe eeperiencs while dong an adivity whareashappiness 1= a resideal
andiongHasiing faeing. The palh i happness IS long andhdl ofchalenges. Happines s requires
IFredongpursun

@ hrial v’EEm:m |-|u.| Mommal __|* mme
(7] FEFEREEECEE e z2 |- |0 X o = |E0s

TR | o
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6. Select the paragraph with Text tool. Using Character Control Palette, change the
font to Arial, font size to 12, and Leading 20. Then press Shift + Ctrl + J for Justify.

=
[ Fle Edit Layout Type Element Utlites View Window Help =1®] x|
ISIEIEIEIEY PN ES BN EAE Rl B E EE RS BN E ETE R EE - I L Y R T )
-?-..I.l.l'ql||| 1 | |'|I|.l.ﬂl|ll.nl|ll1-llll|‘J:|I|In].nl|||.l.;||||.|.nl|l|.l‘].nl|I|-.l:. Stles | Colors ’ —
E I Tint | 100% vl

U_;: Auko -

j: B3 jljnlﬁn 4
13\ 1=

=}l [=] b=

2_3_ (] L]

3[R

E -- HAPPINESS

=

:

“—_ I
E

E = ial - EEIIT12 N I - |EE o

ﬁ__] I IEIF]EIE]HE mm?]uz EIEHE”

® ®

=

3

E

3

Ah apan | o
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7. To save the document as ‘happiness’

(a) Press Ctrl + S (or) Choose File > Save in the menu bar. Save publication dialogue
box appears. Type ‘happiness’ in the File name text box and press Save button.

X save Publication: Untitled-2 ; x|
Savein: | '/ My Documents :l = ﬁ '
Name = | ;| Date modified | vlﬂ
, Adobe 1/13/2019 10:06 AM
.. Corel 1/13/2019 10:28 AM
, Custom Office Templates 1/23/2019 9:26 PM
.. CyberLink 1/13/2019 10:34 AM
, eBook Converter 1/13/2019 1:00 PM
. Inventor Server for AutoCAD 2019 2/3/2019 6:36 PM v
«| | 3
File name: |happiness Save
Save as type: |Publication . j Cancel
Copy:
% No additional files
r - - -
® Files required for remote printing ®
€ Alllinked files
Output
HAPPINESS

Happiness is often confused with fun, good living, and riches. Sometimes fun is
equated with happiness. Fun is what we experience while doing an activity, whereas
happiness is a residual and long-lasting feeling. The path to happiness is long and

full of challenges. Happiness requires life-long pursuit.

Conclusion
The expected output is achieved.
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PageMaker-Creating Notice Board

To create a Student Notice Board.

Create a Student Notice Board using PageMaker.

Student Notice Board

Procedure
1. Start the PageMaker using the following commands.

Start -> All Programs -> Adobe -> PageMaker 7.0 -> Adobe PageMaker 7.0. The
Adobe PageMaker window will be opened.

2. Choose File > New in the menu bar (or) Press Ctrl + N in the keyboard.
This opens the Document Setup dialog box.

3. Click on OK button.
Now a new document called Untitled - 1 will appear on the screen.

4. Create a box with dimension 100 mm x 100 mm using the Rectangle tool. Fill it with
cyan colour and change the percentage value of tint to 25%. The resulting box is as
shown in Figure.
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-0l
(@ Fle Edit Layout Type Element Utiites View Window Help =12l x|
mna-:lIamuAmA [Flella e [ElEEER LB = [Ha[R[O[R|[®[Cm[&] 2]

i NS FEES FE TS FENE FE NS RS FETS NN RS PN N S RS RN ET N PN AR S R [f‘nF‘lui’"lll?zl |l
£ |
- - '
. O [T [ Styles [ Colors™, >
J= n | Tine [100% =
% e DlPaper] :I

NIE
; Ol= | JEED [ m]
_: = .lﬂeqidralion]
= oOl® .B'Iue [ 1 ||
=l o ren (e rmpy
6| ﬂ Q .Ereen 1 |@]
- Wit >
] & 100:00:0 IERERP
=
7]
1] =
]
1]

5. Similarly create another box with dimension 100 mm x 15 mm. Fill it with black
® colour and place it on the top portion of the cyan filled box as shown in figure. ®

=0/
[6) Fle Edit Layout Type Element Utiites View Window Help =18 x|
mlwlmmmumm EE RN EEE R EREE R EE IO R R E
A e A e A A o B S B A e o B o
el
2 ] X T [ Stules | Colors »
E = ﬂ | Tint: IlDD'/. vl
] \ = [Jtpsper] Al
EE == [Black] um
BlEE .|Reg'9‘bration]
Y= M B 1 [@]
I M cyen ]
s [ [Te]
E .Magen‘ta <[ m]
= [ ™ BE
= [ wettow [ ey
5 ] e N,
1127
1] o
]
-
Lo
o
o]
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6. With the text tool click and drag the mouse from the left corner to the right corner
of the black filled box and type the following words “Student Notice Board”.

The colour of the text and the colour of the box will be same black colour. As soon

as you finish typing press Ctrl + A in the keyboard which will select the entire text.

Using Character Control palette change the font size to 20 points and click on the
Bold button. Then click on the Reverse button which will change the colour of the
text to white and press Shift + Ctrl + C for centre alignment. The result is as shown

in Figure.
i
[ Fie Edit Layout Type Eement Utlites View Window Help =12 x|
|_D|E3|EI|§|M|A|A‘|A|é’|ﬂ||‘|T|P~F|r| sl [Bsl[Ha A e[B[®[elm[&] 2| .
S TG I I I A I T I I I T N L i
)
£ YES H Sluhsgl:nlnu! ib'
B e e [
= [Jpsser] =
== T
ZE g g || [ megistrstion '
1[G le [ 20 i [m}
n ﬁ? [ [ @O
6] .Green [ 1=
E [ Magenta 4]
s__ W Red 1=}
i Student Notice Board DYQWW 20|
l‘IE Student Notice Board o010 [IERERY
=
n o
® = ®
o]
Iz.j
Output
Student Notice Board
Conclusion

The expected output is achieved.

Practicals 218

— QB365 - Question Bank Software —

‘ ‘ z_XIl CompTech_English version Practicals.indd 218 @ 01-03-2020 13:07:28‘ ‘



03

EXERCISE

PageMaker-Creating Visiting Card

AIM

To create a Visiting Card using PageMaker software.

Create the following Visiting Card using PageMaker.

S. Barath Kumar

Vision TECH

S, Annai Avenue, Trichy - 17
Ph : 0431 - 2780000

Procedure
1. Start the PageMaker using the following commands.

Start -> All Programs -> Adobe ->Pagemaker 7.0 -> Adobe PageMaker 7.0. The
Adobe PageMaker window will be opened as shown in Figure 1.1.
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@ 2. Choose File > New in the menu bar (or) Press Ctrl + N in the keyboard. @

This opens the Document Setup dialog box.

e o |

Page size: ILetter ;I Cancel
Dimensions: (8.5 % 11 inches
Orientation: @ Tall € Wide Numbers...

Options: [ Double-sided |~ Adjust lzvou

[V Facingpages | Restart page numbering

Number of pages: I Start page #: |1
Margins
Inside: I'I inches Qutside: [0.75 inches
Top: |0.75 inches Bottom: |0.75 inches

T arget output resolution: |3IJIJ vI dpi
Compose to printer: | ?DISPLAY on None ~|

Practicals 220

— QB365 - Question Bank Software —

‘ z_XIl CompTech_English version Practicals.indd 220 @ 01-03-2020 13:07:28‘ ‘




| YT [ ® (. |
— QB365 - Question Bank Software i

3. Click on OK.

Now a new document called Untitled - 1 will appear on the screen as shown in

Figure.

2 Adobe PageMaker 7.0 - [Untitled-1] =181x|

[F) Fle Edt Layout Type Element Ubles View Window Help =2 x|

o ?ngé HlllA - XI? Bl a[=

:

ElD

NG

= f =

==

el

=

: 4

L

E

E =

ol | o
@ 4. Now you can change Measuring Units from Inches to Millimeters. @

Choose File > Preferences > general (or ) Press Ctrl + K. Now Preferences dialogue
box appears.

Change the unit of Measurements and Vertical ruler to Millimeters.

i
Measurements in: oK I
Vettical uler: [Milimeters | | points Cancel
Layout problems: |~ Show loose/tight lines T
I~ Show "keeps" violations
Map fonts...
Graphics display: ¢ Gray out | e
¢ Standard CMS setup...
" High resolution
~ Control palette Save option: (% Faster
Horizontal nudge: |1 IMiIIimeters EI " Smaller
Vertical nudge: |1 IMiIIimeters ZI Guides: ¢ Front
[” Use "Snap to" constraints (" Back
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5. Select the Rectangle Tool from the Tool box and draw a rectangle.

6. Using Control Palette, the width and height value of the rectangle has to be set to 95
mm and 55 mm respectively.

181X
[E] Fle Edit Layout Type Element Utiities View Window Help =8| x|
Inlﬁlllélﬂllalh‘lnIvlnl*lrlwl.-l [ [B] =] [[H[a A& R[S ] &] ?]
1 RS NS S TS RS N S FT P L RS I TN G| Styles ™| Colors » -
‘_ i
e PR Tew [100% -
£ d jﬂ
£ [T [C11Paer] |
JLe = Trarsgarerd EEERP
I 1=
o =] =
ElEE
4 1C1S]
J [
&
s
l__ ] 1]
&
i} -
1]
1]
® E ®
2]
o]
o]
]
o
o]
i mim mm
: ek R e e =
i A N .
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7. Select the Text Tool in the Tool box. Then drag from the left corner of the rectangle
box to the right corner to specify the boundary of the text that is to be typed.

8. Type the Name of the person and select it using Text tool. Choose suitable Font and
Font Size from the Control Palette. Then move it a little bit towards right side.

e
[B) File Edit Layout Type Element Utliies View Window Help =1 %
IDIW]_IQIAII NN N EE R EEE R R R EE R EE DR R R E R

S T YO TP PRI (TR YR AU APRTRTARI e ] 1 i i i 2
_§ [

3 F?El
5 Styles | Colors 3

_E NE T [100% <]

IF..—E O|= 5. Barath Kumar mf

—E oD * Transparent ]
L8

E

E

B o
é T ma

E Do Isr=1E o1

P ol s
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9. Repeat the step 7. Then type the Company name and select it using Text tool. Choose
suitable Font and Font Size from the Control Palette. Then move it a little bit towards

right side.
Select the First character using the Text tool and increase the font size.
3 Adobe PageMaker 2.0 - [Untitled-2] =131 =]
[@ Fie Ecit Layout Typs Element Utiites View Window Heip =l x|
EIEIFEIEICY NS N EE D E S R R ETEE B P E ) b S B
|.II||I|I|IIIIIIf|IIIIIIIII|II||II|lllill|:||IJL||]||||:I|J|.|E|I|||I||II||III:IIIEI=IIIIIIIII|I|III|ll?l|:|||Il:lul.lll:llulﬂl||II|III|IIIIIIIllﬁIIIIIIIII||IIIIllmjl||L||JL|||:||J|.|II?I||I|IIII||Illllll?lzllllllllllllléil
]

§|“]t{| | gmﬂc-hrﬁ.\ rl
== toe 10+ <]

5. Barath Kumar

T r;ll.llllllllllll
="
] | =

|

i

& 0:0v: 100 B | &

B

isiun TECH

4
L]

i Ef eI E Halte B 5
J ]
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10.Repeat the step 7. Then type the Company Address and select it using Text tool.
Choose suitable Font and Font Size from the Control Palette. Then move it towards

right side.
i Adobe PageMaker 7.0 - [E:\PageMaker-High Resolution Images)\Practical -1.pmd] =10l x|
[E] Fle Edt Layout Type Bement Utiites View Window Help =181 x|
[ﬂ- & Al ] c[S[B][a]>s]: -I-.—I..—JIE:I IBI nI IIE B0 EREEE

Lovitasestoyotesilvorto tnrmueoentoisoloen Bt sualonstutihinmoobaeite Tevonoslyoonts S ooy 0 S

7[<]8] Tt [100% -]

S. Barath Kumar ||

Vision TECH

5, Annai Avenue, Trichy - 17
Ph : 0431 - 2780000

@ @
i i
¥ e
Output
S. Barath Kumar
L ] L ]
Vision TECH
5, Annai Avenue, Trichy - 17
Ph : 0431 - 2780000
Conclusion

The expected output is achieved.
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EXERCISE

PageMaker-Creating Notice Board

To create a Label using PageMaker software.

Create the following Label using PageMaker.

/Na )

me : LA AR R R R R R A R AR R R R R R R R R R R AR R R R R R R R R R RN NN ]

N 8 (1) | SR
SCROOI ¢ aeeeeieiriitiineintieneerecrsecsesssssssosscssesssssssssesssssne

SUDJECE : e aeeeeeeeaeeaaans

\. /

Procedure

1. Start the PageMaker using the following commands.
Start -> All Programs -> Adobe ->Pagemaker 7.0 -> Adobe PageMaker 7.0.

2. Choose File > New in the menu bar (or) Press Ctrl + N in the keyboard.
This opens the Document Setup dialog box.

3. Click on OK.
Now a new document called Untitled - 1 will appear on the screen.

4. Now you can change Measuring Units from Inches to Millimeters.

Choose File > Preferences > general (or ) Press Ctrl + K. Now Preferences dialogue
box appears.

Change the unit of Measurements and Vertical ruler to Millimeters.
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5. Select the Rectangle Tool from the Tool box and draw a rectangle.

6. Using Control Palette, the width and height value of the rectangle has to be set to
100 mm and 40 mm respectively.

7. Choose Element > Rounded corners from the menu bar.

8. Choose the required shape from the rounded corners dialog box. Now the rectangle
appears with the rounded corners.

9. Select the Text Tool in the Tool box and create a text block within the rectangle.
10. Type Name : and press a Tab key and then press Enter key.

Type STD : and press a Tab key and then press Enter key.

Type Section : and press a Tab key and then press Enter key.

Type School : and press a Tab key and then press Enter key.

Type Subject : and press a Tab key.

11. Select all the text using Text tool.

12.Choose Type > Indents / Tabs (or) press Ctrl + L.

13.Set a right tab at the value 90 mm and choose the dotted line style from the leader
option and then press Apply button.

Reset ak
Apply LCancsl
| il |
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14. Now the required label is created.
-10| x|

File Edit Layout Type Element Utilites View Window Help & x|
Eﬁfé‘ll]@ﬂll Alx|~vBl 0 |>|~5|5:EI€LEI*EEIIEDI'|""II SE(E] @IBIOI'@II%I@I@I&I ?] -
4] AT 1 bt bate by ot atettal ot o | | i AR RN ptda alutatuta balsiat iy P AR Ll =l

1
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olojof/|f>]

B8 |H

E
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=3

@ %E?H Times New Roman [~ |EEIT[12 ¥ | 222 [No Track ILIEIEle @
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N[e[Z[uIRIBICICIE[Z] BEx 18 ~ |EE X [100% [~ |EE %

=

Output

/Na )

me : 0000000 EPRERROREEISEORREREOROERRRIEOOCIEIRNEORRCEREOPESIOIRNOOEEIOIROTETS

SECLION © vurvrrerrrerserssresseosssssseossssssssssosssssssassesssssssesses

N 111 10) IO

N 111 1) T o S

N /

Conclusion

The expected output is achieved.
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EXERCISE

CorelDRAW -create a Text

To create a text using Envelop tool.

Using Core]DRAW create a Text as shown below.

Py
0P Uy
® Daﬁl( %h[h g

Procedure:
1. Choose Start > All Programs > Corel DRAW Graphics Suite 2018 > CorelDRAW 2018.
Click on New Document button in the Welcome Screen window.
Now Create a New Document dialog box appears.
Click on OK button.
Click on the Text tool (or) press F8 in the keyboard.
Type the Text “Desktop Publishing”.

oW oR W N

=Desktop Rublishinga
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7. Click on the Pick tool and select the text.

sPeskdop Fublish

8. Click on the Envelope tool.

A CorelDRAW 2018 - Untitled-1° B o= BX
Eile Edit View Lesyout Object Effects Bitmaps Tet Table Tgols Window Help
-85 FR8 H-C- @ [[0F 6 ~H EE ° Esplor O F]twnch -

Presets... = Rectangular = £ ] ey -3 % ]
A, A Welcome Screen  Untitled-1° Transformations I
o - +0€QED v
5 X 6764 " "X
Q ¥: 0744 " T
2 + Proportional 3
- SR 2
= " " 3
L Desktop Publishing H
g‘ Copies: 4 = [
/) ; 1
(o) Moy |2
2
A‘ :
) c
'\. =
E3, 3 Orop Shadow %
B contour 2
B & Blend
] Distort =
F3[ Ervelope Pagel 0| | Fa
& Extrude R‘
(-5 % Block Shadow ing Envelope; Current Mode is: Unconstrained E Q. C0 M Y0 K100 @X None

9. Move the top center point towards top and also the bottom center point towards top. The
text will attain the shape as shown below.

'hg
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Output :
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Conclusion:

The expected output is achieved.
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EXERCISE

CorelDRAW -Create an Image

To create an image using Ellipse tool.

Using Core]DRAW create an image as shown below.

Procedure:

1. Choose Start > All Programs > CorelDRAW Graphics Suite 2018 > Core]l DRAW
2018.

Click on New Document button in the Welcome Screen window.
Now Create a New Document dialog box appears.

Click on OK button.

Click on the Ellipse tool (or) press F7 in the keyboard.

o v R oW N

Draw a circle.
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7. Copy the circle and paste it.

8. Move the front circle slightly right.

9. Select the front circle and fill with white colour.

10. Select the back circle and fill with 70% Black colour.

11. Using the Text tool, type 75 and then increase the text size.

12. Place the text as shown in the image.

Output:
D CorelDRAW 2018 - Untitied-1* E - o X]|
fle [Edit View Layout Object Effects Bitmaps Text Jable Tgols Window Help
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Y & Untitled-1* - Transformations .
4 4 [ -
b + 0 €&ln !
] — g :
4, i
L 8
Q : o
+ Proportional =
- l E
h‘ r'e
L 70% Black
c:0
D‘ Copies 4 MO
@ O‘ - L 5'3 @
O, TREET
l K aU i
A -
(fl
o ||
]
2]
a 1efl @ ' Pagel 4] | Bfa
v~ DN .
(12679, 11602) » & X None ) [ <0 M0 v:0 k100 0500 pt

Conclusion :

The expected output is achieved.
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07

EXERCISE

AutoCAD-Draw a Figure

To draw a figure using the Absolute Coordinate system

Draw a figure using the Absolute Coordinate system. The absolute coordinate of the points
are given in the following table.

1 55,100
® 2 120, 100 ®
3 120, 70
4 230,70
5 230, 100
6 295,100
7 295,210
8 275,235
9 80, 235
10 55, 210
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295,210

on

1 [ 3 & '_‘.P'
U, 1V .';u'-.-'.1\.u'

55100 1 295,100

120.70 230,70

Procedure :
1. To start AutoCAD 2016, double-click the AutoCAD 2016 - English icon on your Desktop

(or) click Start > All Programs > Autodesk > AutoCAD 2016 > AutoCAD 2016-English.

. Start a new file with acad.dwt template in the Drafting & Annotation workspace.

. Choose the Zoom All tool on the Navigation Bar.

. Turn OFF the Grid icon on the status bar.

. Turn OFF the Dynamic Input mode, if active.

. Click Home > Draw > Line on the ribbon, or enter LINE or L in the command line. The

prompt sequence is given below.

Command: LINE.!

Specify first point: 55,100

Specify next point or [Undo]: 120,100
Specify next point or [Undo]: 120,70
Specify next point or [Close/Undo]: 230,70.J
Specify next point or [Close/Undo]: 230,100.J
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Specify next point or [Close/Undo]: 295,100.]

I:
Specify next point or [Close/Undo]: 295,210.J
Specify next point or [Close/Undo]:

]:

275,235

Specify next point or [Close/Undo]: 80,235.J
pecify next point or [Close/Undo]: 55,210/
Specify next point or [Close/Undo]: C.!

7. Save the file as Line-examplel.dwg.

Insert Format  Tools

Parametric View Man,

gg -

Draw Modify Annotation Layers Block Properties Utlites  Clipboard

[-1Tepll2D Wireframe]

4 [All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real time>:

. Command:

Conclusion:

The expected output is achieved.
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06

EXERCISE

AutoCAD-Draw a figure using
Relative Rectangular Coordinates

To draw a figure using the Relative Rectangular Coordinates

Draw a figure using Relative Rectangular Coordinates. The coordinates of the
points are given in the table below.

® 1 100,100 ®
2 @50,0
3 @0,20
4 @100,0
5 @0,-20
6 @50,0
7 @0, 120
8 @-50,0
9 @0,-20
10 @-100,0
11 @0,20
12 @-50,0
237 Practicals
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i
(©-50,0) (80.20) (©-50,0) (©0,120)
(©-100,0) (©0,-20)
90,20) (@100,0)
(©50,0) (@50,0)
(100,100) (@0,-20)
Procedure :
1. Tostart AutoCAD 2016, double-click the AutoCAD 2016 - English icon on your Desktop
® (or) click Start > All Programs > Autodesk > AutoCAD 2016 > AutoCAD 2016-English. ®

2. Starta new file with acad.dwt template in the Drafting & Annotation workspace.

3. Choose the Zoom All tool on the Navigation Bar.

4. Turn OFF the Grid icon on the status bar.

5. Turn OFF the Dynamic Input mode, if active.

6. Click Home > Draw > Line on the ribbon, or enter LINE or L in the command line. The

prompt sequence is given below.

Command: LINE.
Specify first point: 100,100
Specify next point or [Undo]: @50,0
Specify next point or [Undo]: @0,20 !
Specify next point or [Close/Undo]: @100,0 J
Specify next point or [Close/Undo]: @0,-20
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Specify next point or [Close/Undo]: @50,0 .J
Specify next point or [Close/Undo]: @0,120 J
Specify next point or [Close/Undo]: @-50,0
Specify next point or [Close/Undo]: @0,-20
Specify next point or [Close/Undo]: @-100,0
Specify next point or [Close/Undo]: @0,20 .
Specify next point or [Close/Undo]: @-50,0 J
Specify next point or [Close/Undo]: ¢

7. Save the file as Line-example2.dwg.

A (7N
Insert Format  Tools 0 Modify Parametric

Parametric

Za

Modify Annotation Layers Block Properties Utiities ~ Clipboard

Help  Express

BIM350 »w O~

|=1[Top]|2D Wireframe]

Regenerating model.
"% Command:

J2 A 11~ & Drafting & Annotation v 4 o

Conclusion:

The expected output is achieved.
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09

EXERCISE

AutoCAD-Draw a figure using
Relative Polar Coordinates

To draw a figure using using Polar Coordinate system

Draw a figure using Relative Polar Coordinates. The coordinates of the points are
given in the table below.

Point Coordinates

1 50,50
@ @
2 @110<0
3 @20<90
4 @80<120
5 @30<180
6 @80<240
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(@30<180) (@80<120)
(@80<240) (@20<80)
{50.50) (@110<D)
Procedure :

1.

To start AutoCAD 2016, double-click the AutoCAD 2016 - English icon on your Desktop
(or) click Start > All Programs > Autodesk > AutoCAD 2016 > AutoCAD 2016-English.

Choose the Zoom All tool on the Navigation Bar.

Turn OFF the Grid icon on the status bar.

Turn OFF the Dynamic Input mode, if active.

. Start a new file with acad.dwt template in the Drafting & Annotation workspace.

Click Home > Draw > Line on the ribbon, or enter LINE or L in the command line. The

prompt sequence is given below.

Command: LINE.!

7.

z_XIl CompTech_English version Practicals.indd 241

Specify first point: 50,50,/

Specify next point or [Undo]: @110<0./
Specify next point or [Undo]: @20<90./
Specify next point or [Close/Undo]: @80<120..
Specify next point or [Close/Undo]: @30<180.
Specify next point or [Close/Undo]: @80<240.
Specify next point or [Close/Undo]: C

Save the file as Line-example3.dwg.

241
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next point or [Close/Undo]: §8@<24@
Specify next point or [Close/Undo]: ¢

+ : L v| o« v/ = A A Ll= & Drafting & Annotation ~ - "L @

Conclusion :

The expected output is achieved.
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EXERCISE

AutoCAD-Draw a figure using
Relative Rectangular Coordinates

To draw a figure using the Absolute Coordinate system

Draw the profile shown in Figure using Absolute Coordinate System. The distance
between the dotted lines is 1 unit. Enter the absolute coordinates of the points
given in the following table. Then, use these coordinates to draw the same figure.

Point Coordinates

1 2,1
2 2,5
3 7,5
4 7,4
5 4,4
6 3,3
7 4,2
8 7,2
9 7,1
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Procedure :

1. To start AutoCAD 2016, double-click the AutoCAD 2016 - English icon on your
Desktop (or) click Start > All Programs > Autodesk > AutoCAD 2016 > AutoCAD
2016-English.

2. Start a new file with acad.dwt template in the Drafting & Annotation workspace.
3. Choose the Zoom All tool on the Navigation Bar.

4. Turn OFF the Grid icon on the status bar.

5. Turn OFF the Dynamic Input mode, if active.

6. Click Home > Draw > Line on the ribbon, or enter LINE or L in the command line.
The prompt sequence is given below.

Command: LINE
Specity first point: 2,1
Specify next point or [Undo]: 2,5
Specity next point or [Undo]: 7,5./

Practicals 244

— QB365 - Question Bank Software —

‘ z_XIl CompTech_English version Practicals.indd 244 @ 01-03-2020 13:07:29 ‘ ‘




@
QB365 - Question Bank Software

Specify next point or [Close/Undo]: 7,4.]
Specify next point or [Close/Undo]: 4,4.]
Specify next point or [Close/Undo]: 3,3.!
Specify next point or [Close/Undo]: 4,2.]
Specify next point or [Close/Undo]: 7,2.]
Specify next point or [Close/Undo]: 7,1.]
Specify next point or [Close/Undo]: C./

7. Save the file as Line-example4.dwg. Output :

Conclusion :

The expected output is achieved.
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